Problème de tête sur The Machine Bride of pinbot

L

lolodu47

Non Membre
Bonjour comme beaucoup de personne posédant ce flipper vivi j'ai un soucis sur le positionnement de la téte lors du jeux . lors d'une partie elle ce possitionne rarement sur la bonne face exemple lors d'une partie a la fin de celle-ci , elle avance d'un quart de tour et ce mets pas donc sur la face une suivant sur quelle face elle ce trouver lors de la metarmaphose pour la prochaine partie (c'est comme si elle ne savait pas sur quelle face elle ce trouve , tous comme si on joue a plusieur tableaux elle ce repositionne pas au bon endroit lors du changement de joueeur)
1 - en test la téte se possitione nikel lorsque je la positionne a l'aide des bouton test situé a la porte monayeur , sur les quatre face le switch de la téte est detecter nikel ( 3 face oui et une face non) donc le switch est bien régler
2- j'ai verifier egalement les soudure de la carte sous le plateau ou il y a un relais bobine 24 v je n'ai pas peut l'imgriminé ( comment peut-on tester cette carte )
en attente de vos commentaire a plus laurent joke
 

David

Big Boos
Membre du personnel
Big Boos
Quant tu allumes le flipper, teste t il la tête ?
As tu un rapport d'erreur en entrant dans le menu ?
 
L

lolodu47

Non Membre
bonjour David est merçi pour t'on attention
1- quand j'allume le flipper est que je lance une partie la tete ne ce teste pas quelque-soi la face presante , elle reste sur la position anterieure lorsque j'ai etein le flipper precedamant
2- quand je rentre dans le menu je n'ai aucun raport d'erreur a ce sujet
3- c'est comme si elle ne gardé pas en mémoire les differante metamorphose de la téte lors d'une parti( en deux mots la téte du flipper n'a plus de mémoire vivi)
en attente de vos commentaire laurent flippp
 

David

Big Boos
Membre du personnel
Big Boos
Normalement il y a test de la tête si je m'abuse

Il faudrait que les autres proprio confirment

PAs d'erreur au lancement, soit on peut dire que la partie du positionnement serait OK

Par contre tu as quelle version de jeu (U6 CPU .... ? )

Tu as eu toujours ce problème ou est il apparu récemment ?
 
S

sylentin

Non Membre
bonsoir

lorsque l on allume le the machine il n ya pas de teste de la tete ( du moin elle ne tourne pas)
par contre il existe bien un test dans le menu
c est test depan. T 14
et de plus lorsque que tu ressort de mode menu(escape le bouton noir le plus proche de la porte) le flipper reteste la tete( elle tourne entierement au moin une fois si ce n est pas deux.

voila @+
 
L

lolodu47

Non Membre
bonsoir merçi pour c'est premiere piste, pour david c'est un flipper que j'ai recuperer ainsi donc a reviser , pour la prom de jeux j'ignore l'aquelle que c'est l'etiquette est enlevé,
j'ai aussi efectuer une reglage usine par les bouton test en vue de reunitialiser le flipper,
comme je l'ai dits precedament le seul moyen pour commencer une partie avec la face 1 c'est d'aller dans le menu test depanage et d'effectuer un calibrage de la téte et la elle ce positione nikell sur la face 1 , mais, a la partie suivante si on a fini la partie par exemple sur la face 2 lors de la prochaine partie on commencera souvent sur la face 3, je me répéte c'est comme si elle ne gardé pas en memoire le positionnent precedant d'ailleur qu'el est l'element qui gére et enregistre le positionnemnt de la téte une idée a plus laurent
 
L

lolodu47

Non Membre
bonjour sylentin puisque tu poséde aparament un the machine la téte ce positionne sur la face 1 lorsque tu a fini une partie ou lorsque tu en commence une merçi pour l'infos laurent
 
S

sylentin

Non Membre
re

Elle se repositionne lorsaque je termine la partie.
Pour se qui est de la version de l eprom tu la vois lorsque tu allumes le flipper ou lorsque tu rentre dans le menu elle s identifie par la lettre "L" puis un chiffre .Par exemple moi je viens de recevoir la version L7.

@+
 
L

lolodu47

Non Membre
bonjour et merçi pour ta reponse pour infos la version que j'ai est 5002 PRO L-5

donc si j'ai bien compris la téte ce met en place a la fin d'une partie ce qui n'est pas le cas sur mon flipper la seule choce qu'il ce passe si la bille est aller a la tete alors a la fin de la partie elle bouge d'une face, donc ne se positionne pas forcement sur la face 1

un probléme de prom de jeux peut-il expliquer ce desordre

a plus laurent
 
S

sylentin

Non Membre
re
je ne pense pas que cela vienne de l eprom ou du fait que tu n ais pas l a version L7 car comme je te l ai dit je viens de changer de version et avant j avais la L5 comme toi .
@+
 
L

lolodu47

Non Membre
bonjour sinon meme si ça n'a rien a voir avec mon probléme sur mon flipper quelle est la diferance entre la rom de jeux L-5 ET L-7 Youppi
sinon une piste pour le probléme de positionnement correct de la téte rarale
a plus laurent ;)
 

David

Big Boos
Membre du personnel
Big Boos
Hormis le µSwitch je ne vois pas quoi et un décalage de la mécanique (usure)
 

peiobasc

Membres
Membre FF
Bonjour lolodu47.

Je possede également the machine bop.Et je suis dans le même cas que vous,j'ai excactement le même problême de positionement de tête....pouvez vous me dire si depuis la parution de cette annonce vous avez réussi a régler ce problème.Si oui pouvez vous me donner la solution car c'est un vrai casse tête.

Merci.
Peio.
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Un autre Peio arfff
Je m'en vais le dire à mon Peio arfff

Pour en revenir à ce souci

Très souvent la came, décalage mécanique, défaut de µSwitch
 
Haut Bas