Problème de réinitialisation sur white water

S

steph38

Non Membre
Bonjour,
Je viens de faire l'acquisition de mon 1° flipper, un williams white water. Il s'éteint brutalement quand on joue (apparement surtout quand il n'est pas encore "chaud" et sur le flip droit, mais ça reste encore aléatoire). Puis il redémarre tout seul par le processus habituel? Quelqu'un a-t-il une idée de ce genre de panne ?
Merci de vos réponse.
Evidement comme c'est mon 1° flipper, je n'y connais encore pas grand chose.
 
P

pipiou_ch

Non Membre
Bonsoir,

Voir aussi la tension secteur (220v)

Nos chers flippers n'aime pas l'hiver et le chauffage électrique !!

Essaie en changeant de prise secteur

Pipiou
 
A

Ancien Visiteur 1

Non Membre
si ton flip est muni de la rom lh-5,il se peut que le flip reset en touchant plusieurs cibles mais bon c'est plus la panne classique comme cité plus haut.
 

david04

David
Membre FF
Salut,
problème tres courant, c'est même un classique (bizarrement moi ça met jamais arriver, je croise les doigts)
Va voir là, on en a déjà parler:
http://www.flipperfrance.com/forum/viewtopic.php?id=1464
 
S

steph38

Non Membre
Bonjour,
Effectivement le BR2 était dévissé. On a rééssayé de jouer et et ça n'a pas planté, je vais faire d'autres essais aujourd'hui. Merci à tous de vos réponses.
Stéphanie
 
A

Ancien Visiteur 1

Non Membre
Dévissé? de son radiateur? Effectivement, la surchauffe peut peut-être expliquer que ça plantait, bon si il a chauffé à ce point je le changerais quand-même si j'étais vous. C'est un peu de boulot mais ça serait mieux.
 
S

steph38

Non Membre
Tout marche super bien maintenant. Il a du se dévisser pendant le transport et n'était peut-être pas bien d'aplomb au départ.
Maintenant on va s'attaquer aux petites rénovations.......
Ahhh aaaaaaahhhhhhh, on a commencé les 1° soirées flipppppeeeuuuurrrrrrr bièèèèèèèèèèères !!!!!
Oups désolé, j'm'enballe un peu, comme je l'ai dit, c'est mon 1° flip !
 

David

Big Boos
Membre du personnel
Big Boos
S'il s'est dévissé la température fait croitre la tension de diode

Soit de 0.6 cela peut monter ....à 0.9 dans certains cas

Mais cela ne suffit pas

Je te conseille vivement de changer le pont à diodes et le condensateur ( sur RP tu trouveras cela avec une amélioration en prennant un 22.000 µF )

Un conseil change les ... Cela coute peu

Et n'oublies pas de mettre de la graisse thermique ( pas de la simple graisse ) entre le dissipateur et les ponts à diodes
 
Haut Bas