Resolu Problème de bumper sur un tag team gottlieb

fredopassion

Membres
Membre FF
Bonjour.

Quelle pièce pourrais être défectueuse sur une carte pop ,en sachant que même après avoir refait les soudures des connectiques,le bumper continu de fonctionnait (un coup sur trois), en même temps que j'utilise les batteurs.

Je confirme que c'est bien la carte ,car quand je l'intervertie avec une autre carte pop, c 'est un autre bumper qui s'actionne.
 

David

Big Boos
Membre du personnel
Big Boos
74121 le monostable possible
Au fait la carte est modifiée tel que j'ai décrit cela dans un article ?
 

fredopassion

Membres
Membre FF
bonsoir.
Non, elle ne l'est pas.
je vais commencer par çà. :)
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Oui c'est à faire sans faute justement
 

fredopassion

Membres
Membre FF
Bonsoir.
une petite question David, quelle référence dois je prendre sur R.P, pour le condensateur de la carte pop, merci.
 

David

Big Boos
Membre du personnel
Big Boos
4.7 µF axial

Normalement je l'ai noté dans l'article ;)

Un pont 0 Ohm aussi 1/4 W comme cela, c'est tout propre
 

fredopassion

Membres
Membre FF
Bonsoir.
je t'ai demandé car je le trouvé pas sur R.P, sur l'exposé du parle d'un 4.7µf radial ,et là tu me dit un axial :p
 

David

Big Boos
Membre du personnel
Big Boos
Ah bon j'ai mis radial ... LOL
J'avais jamais fait gaffe

Radial ou axial change juste la forme et le fait de l'implantation
Ici l'un et l'autre vont
 

David

Big Boos
Membre du personnel
Big Boos
Impec :p alors
Cela ne pouvait en être le contraire vu ce qui à été changé :)
Affaire classée en résolue donc
 

fredopassion

Membres
Membre FF
Bonsoir.
Mauvaise nouvelle, j'avais fait quelque partie ça popopé bien.
La foi d'après ça a recommencé (bumper qui s'active en même temps que les batteurs) et la, plus rien du tout, le bumper ne fonctionne même plus, et ça corresponds bien a la même carte pop. :(
 

fredopassion

Membres
Membre FF
J'ai changé le fusible mais il saute dés que je r'allume le flipper.
Aucun problème avec les 2 autres bumpers.
 

TONYTO

Membres
Membre FF
Bsr... contrôle le transistor Q1 sur la CB... ( Contact des écrous sur piste électronique aussi)après qui s actionné en même temps que les batteurs ? Contrôle tes cartes a diodes...j ai eu un soucis avec une diode au germanium du batteur droit qui faisait marquer des points sur mon sys80b...
 

TONYTO

Membres
Membre FF
Sur ton schéma électrique en page 35 (et quelques) page 37 pour le mien ...tu devrais voir des lignes et colonnes et trouver ( peut être ?) des correspondances avec batteurs et Bumper...
 

fredopassion

Membres
Membre FF
Bonjour .
Malheureusement je n'ai pas les schémas et en plus l'électronique et moi on fait seulement connaissance iSgratt.
Je pense que c'est encore la carte pop car quand j'interverti avec une autre carte ça fonctionne ,et c'est même pire maintenant avec cette carte, car même les slingshots déclenchent aussi le bumper concerné.
Elle a fonctionné le temps d'une partie et après ça a commencé à déconner.
A l'aide David
 

David

Big Boos
Membre du personnel
Big Boos
Hey bien
Alors là je doute que cela soit la carte
TOuT est neuf dessus, sauf le transistor qui était bon
Franchement la panne est ailleurs là clairement

T'es bien certain de ta connectique ? Des masses ?
 

fredopassion

Membres
Membre FF
Oui ,c'est ce que je me suis dit, elle vient d'être refaite .
je vais vérifier les masses.
Comment expliqué qu'en changeant les cartes entrent elles, c'est toujours la même qui est en défaut.
 

David

Big Boos
Membre du personnel
Big Boos
Aucune idée
Franchement

Atta la carte TTL neufs, condensateur neufs, connecteurs refait, soudures pistes etc ...
Là c'est de l'ordre de mission impossible
 
Haut Bas