problème d'alimentation 12v

jesse

Membres
Membre FF
j'ai un probleme d'alimentation 12v sur un bad girls
sur la fiche debranchée de la platine 5v j'ai relever 8v puis la monte progressivement à 12v
et en tirage elle chute à 0,43v,je possède les shémas
je cherche la panne merci de votre réponse
 

David

Big Boos
Membre du personnel
Big Boos
Alors déjà sur le bloc transformateur, tu vas vérifier les fusibles
Non de visu mais les tester en les enlevant

Puis après pour ce 12 V, tu as un pont à diode, un condensateur et si je ne m'abuse deux résistances en //

Regarde cela et teste les

Tu as les articles pour tester les pont à diodes sur le site
Pour les deux résistances si je ne m'abuse ce sont des 0.33 Ohm en // soit la mesure doit donner 0.17 Ohm

Je pense que là déjà tu auras des réponses
 

jesse

Membres
Membre FF
J'ai acheter un pont de diode pour mon flipper avec beaucoup de mal, j'ai trouver une adaptation de 35A mais
je suis perdu dans les branchements car les fiches ne sont pas aux memes emplacements, j'ai trouver pour le + quelqu'un peut-il m'aidé pour le reste, je joins une photo, merci de votre réponse.

 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Ta photo n'est pas passée, il faut cliquer sur "copier coller le bbcode dans le corps du message" pour qu'elle apparaisse une fois uploadée.
Pour le pont de diode c'est simple, le - est à l'opposé du +, et les 2 restants sont naturellement l'entrée du courant alternatif.
 

jesse

Membres
Membre FF
j'ai essayer d'envoyer une photo mais ca ne marche pas, quel-est le branchement sur la fiche AC et sur les deux autres en face
 

jesse

Membres
Membre FF
sur le modèle d'origine il y a 4 borne au carrée
1 en haut relier au deux resistances
1 en bas au 11v
1 à droite au +
1 à gauche au -

sur le modèle d'adaptation
1 borne en haut à gauche
1 borne en bas à gauche
1 borne en haut à droite marqué AC
1 borne déportée en bas à droite marqué +
 
A

Ancien Visiteur 1

Non Membre
Vi c'est ce que je te disais, le - est donc en haut à gauche et les 2 autres sont l'entrée AC.....

 

jesse

Membres
Membre FF
merci de tes conseils, est-ce que je peux inverser les 2 bornes AC ?, j'en ai une avec les 2 resistances et l'autre avec un fil seul
 

David

Big Boos
Membre du personnel
Big Boos
Si ta photo était passée mais tu l'as mise au mauvais endroit ;)

Il faut télécharger l'image et copier le lien du site dans le message ;)

Soit je l'ai mise

Oui pas de sens pour l'AC
Un pont à diode on a toujours le + d'indiqué
Son opposé le - est à son opposé symétriquement (boitier parlant)

Crrispy à déjà su te donner les bonne infos
 

jesse

Membres
Membre FF
j'ai changé le pont de diode au début il se passait rien puis à la force de d'allumer et d'eteindre, le flipper à redémarré ensuite je l'ai arreter et là plus rien, j'ai tester les résistances et le condensateur mais ils sont bons, je n'est pas assez de puissance et je pense que s'est mon transfo qui à besoin d'une révision ou d'etre changé, si j'en trouve un.
 

David

Big Boos
Membre du personnel
Big Boos
Non je ne pense pas

Débranche déjà toutes les cartes

Et vois le bloc transformateur uniquement
Mets une ampoule sur le 12 V en question et vois si cela s'éclaire

Après regarde bien les supports à fusible, je parle non seulement du fusible mais aussi des pinces qui font contacts
Puis je t'ai déjà conseillé de regarder les fils de masse autour du transformateur qui vont sur les connecteurs blancs

Je suis convaincu que le soucis est là
Je n'ai jamais vu de transformateurs de sys80B HS, jamais
 

jesse

Membres
Membre FF
l'allumage de l'afficheur est très faible et ne marche que par moment
toutes les alimentation chutes en dessous de leur voltages(en tirage)
j'ai changé tout les pont de diodes c'est toujours pareil
 

jesse

Membres
Membre FF
merci de tes conseils, mon flipper à redémarré, c'était bien un problème de masse une cosse était oxydée
il me reste quelques problème petites pannes
la cible qui commande le multiball ne remonte plus
une autre bobine qui commande 4 cibles
et une autre qui fais resortir la bille d'un trou
 

David

Big Boos
Membre du personnel
Big Boos
En page d'accueil ....
PAGE D'ACCUEIL .....
Pas au forum ce qui est logique ....
 

jesse

Membres
Membre FF
j'ai vu l'article pour les bobines et j'ai une bobine qui reste alimentée celle des 4 premières cibles
je l'ai débranchée mais je sais pas lesquel des 3 transistors il faut changer ni comment les tester, il y a pas d'article pour ca
 

lolepro

Membres
Membre FF
Alors le lien que je te mets n'existe sans doute pas non plus...

http://www.flipperfrance.com/index.php/articles/91-testons-les-diodes-transistors

Il est dans les articles.

Laurent.
 
Haut Bas