problème d'affichage

C

chanoly

Non Membre
salut à tous ikoo

j'ai acheté un flipper d'occasion pour le noel demes filles, souci en le rebranchant, plus rien sur l'affichage des scors, mis a part des morceaux de chiffres !

J'ai tout rebranché 2 fois pour être sure de ne pas m'être trompée et malheureusement ça ne fonctionne toujours pas !
Je n'ai que des morceaux de numéros sur l'écran d'affichage !




Autre souci, pas de "clac clac" lors de l'allumage du flip !
J'ai également un led rouge qui clignote en bipant derrière le panneau d'affichage !


c'est le led du milieu sur l'image.



Après vérification des fusibles, il semble que tout soit en ordre, mis à part cet pièce qui semble être brulée :




Une idée? merci
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
ikoo

Pour le clac clac, je pense q'uil s'agit de la remontée de cibles à l'allumage du jeu ?

Pour la led rouge qui clignote, c'est normale, c'est la carte son d'ailleurs la carte sur laquelle elle est.

Pour le composant brulé, pas de soucis, c'est la chaleur de la grosse résistance beige qui est dessosu qui a bruni l'enveloppe du condensateur.

Pour le bip, c'est normal si c'est un voir 2 bips à 'lallumage, surtout si le néon est branché. Si ca bip en continue, c'est autre chose.

Pour l'affichage, je dirais mauvais cotnact dnas les connecteurs :tu peux regarder le connecteur de l'afficheur : la partie male ne doti pas présenter de gros patés de soudures sur les pistes et les cosses du conencteur femelle ne doivent pas etre pliées, cassées, écrasée, mais en bonne forme.
Tu peux regarder sur le connecteur qui sert pour l'affichage, au niveau de la CPU. La CPU c'est la plus grande carte, celle avec une série de mini-interrupteurs. C'est la carte en bas à droite.
Le connecteur pour l'affichage est A1J2, soit, c'est celui qui est en bas à droite de la carte.

Bien sur, les manipulations sont à faire flipper éteind.

PS : Hormis l'affichage, le jeu est il jouable ? (Il donne la bille ect ect )
 
C

chanoly

Non Membre
alors, pour ce qui est d ubip cela dépend, parfois il "bip" plus de 2 fois à l'allumage, parfois 1 seule !
non le jeu n'est pas jouable, aucune bille ne "s'ejecte".
Impossible également de faire fonctionner les flips !
 
C

chanoly

Non Membre
bon la fille nulle de chez nulle, 2 fichesà l'envers, ca fonctionne !

merci à tous bonne fetes
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
mdr bon le principale c'est qu'il n'y ait pas eu de casse vivi

Bon flip et joyeuses pâques mdr
 
A

Ancien Visiteur 1

Non Membre
chanoly a dit:
bon la fille nulle de chez nulle, 2 fichesà l'envers, ca fonctionne !

merci à tous bonne fetes
Mais nooon, déjà une fille dans ce monde de brutes, et en plus qui bricole seule, chapeau!

Choyeux Noel comme on dit par chez nous sup.
 
Haut Bas