problème avec la roue sur Cyclone

jimy_speedt

Membres
Membre FF
Toujours avec mon Cyclone, la roue (ferry wheel) qui prend la bille et la dépose sur une rampe plastique a gauche ne fonctionne pas bien. La roue est sensée marquer un arret pour laisser le temps a la bille de rouler. Dans certains cas, la bille reste dans la roue ete continue a tourner, et au bout d'un temps celle ci s'arrete. Il faut attendre le déclenchement secours des bobines pour qu'elle se remette a tourner et redepose la bille correctement.

Ca m'a l'air purement mécanique, je pourrais essayer quoi ?
merci d'avance
jimy
 
A

Ancien Visiteur 1

Non Membre
Hello,

Probablement un contact qui doit indiquer que la roue est en position quand elle doit marquer cette pause et qui se fait pas ou mal. Il y a forcément un switch qui détecte cette position, cherche de ce côté.
 

jimy_speedt

Membres
Membre FF
hello,

merci de ton avis. Je suis allé voir la liste des swicteches dans le guide et il n'y a que un "ferris wheel entrance" switch, donc y en a pas pour le release.
 
A

Ancien Visiteur 1

Non Membre
Si c'est le cas, c'est que c'est effectivement un problème mécanique, pas électrique. Soit le flip sait que la roue est dans telle ou telle position à l'aide d'au moins un switch, soit simplement quand cet entrance switch est activé il fait tourner la roue pendant un temps déterminé mais alors la bille doit sortir toute seule quand elle passe devant le couloir de sortie. Peut-être la pente du flip dans ce sens qui n'est pas suffisante? Parfois il suffit d'un rien.
 
Haut Bas