Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Problème aimants twister

BRICE

Membres
Membre FF
bonjour à tous, cet après midi sur mon twister, après avoir obtenu le multi ball, l'aimant reçoit les 3 billes, le moteur tourne, mais les billes restent aimantées. Je coupe et réallume le flipp, à la mise en marche, rien ne fonctionne, je vérifie les fusibles, tous ok.Je réallume, l'aimant reste en permanence sous tension. Je pense un problème sur ma carte magnet, si que qu'y a déjà eu un problème similaire?!
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Classique
Je crois que l'on en a déjà parlé sur ce jeu
Je rajoute des Tags pour retrouver une autre fois cela

Soit carte contrôleur sous le plateau
Commence par vérifier les deux transistors de puissance
Puis vérifie l'état des résistances (photo serait la bienvenue)
Possible les diodes aussi HS, très courant

Puis après si cela est bon le PIC est HS, dispo sur RP ;) Pic Magnet Board

Cette carte est usitée dans le James Bond et Twister
 

jfk

Membres
Membre FF
salut
oui il y a un problème c est sur , cela peut être un simple transistor grillé comme un soucis sur la carte magnet ? , dans les deux cas arrête d'allumer le flip ou débranche la carte magnet si tu veux continuer a jouer en attendant la réparation de ce magnet .
 

jfk

Membres
Membre FF
impec ces pics sur RP , dis moi David il est directement utilisable ce pic sur le 007 par exemple ?
 

BRICE

Membres
Membre FF
Merci
Je vais regarder ca!
 

David

Big Boos
Membre du personnel
Big Boos
impec ces pics sur RP , dis moi David il est directement utilisable ce pic sur le 007 par exemple ?
La réponse est donné ci dessus ;)
Même carte, même gestion.
 

BRICE

Membres
Membre FF
salut
meci pour la reparation de la carte David, cependant cela ne fonctionne pas, la connectique et fusibles sont ok, je vais essayer de voir si les aimants sont ok.
Les deux leds rouges sur la carte sont elles allumees quand le flipper est sous tension? car la elles ne le sont pas.
 

jcpeps

Membres
Membre FF
Bonsoir

Comme indiqué dans le lien que David a posté, j'ai résolu mes problèmes sur le 007 après avoir refait ma connectique.

Je ne sais pas si celle de ton twister est bonne mais à vérifier quand même, sinon je ne vois pas ce qui peux se produire sur ta machine. Ah oui, mes dels ne s'allument pas chez moi non plus.

Pour JFK, les PIC fonctionnent très bien sur ma machine (normal ce sont ceux que j'avais dégoté au Canada et qui ont servi à alimenter la communauté en cas de besoin).

Pour l'instant le James Bond va très bien et tant que ça marche T.P.A.C.P.C (jargon militaire qui veut dire "touche pas à ça petit c..."). Je parle pour moi of course pas d'ambiguïté.

Bonne soirée

J.C
 

David

Big Boos
Membre du personnel
Big Boos
Clair
Car tout est neuf sur sa carte
Transistors, Pic, etc ....
Impossible que cela ne marche pas
 

jfk

Membres
Membre FF
Pour JFK, les PIC fonctionnent très bien sur ma machine (normal ce sont ceux que j'avais dégoté au Canada et qui ont servi à alimenter la communauté en cas de besoin).

Pour l'instant le James Bond va très bien et tant que ça marche T.P.A.C.P.C (jargon militaire qui veut dire "touche pas à ça petit c..."). Je parle pour moi of course pas d'ambiguïté.

Bonne soirée

J.C
ok merci , je vais en commandé un de toute façon très bientôt , faut juste que je me boost un poil :D , histoire d en avoir un d avance , même si il ne me sert jamais rool .
 

BRICE

Membres
Membre FF
Salut,
Les aimants on 4,6 ohms environ, je viens de regarder sur ipdb le manuel technique, mais je crois bien que je ne familiariserais jamais avec les schémas lol...
La connectique me semble ok suivant ce que j'ai pu déchiffrer, je me trompe peut être également.
 

David

Big Boos
Membre du personnel
Big Boos
Bonne valeur d'aimant
Mais je t'assure sans une bonne connectique cela ne marche pas

Raison :

le Pic génère quant on lui ordonne (CPU) une oscillation sur la bobine, l'aimant en somme
Faible mais bon cela travaille
Quand une bille passe devant, cela créé dans ce cas un surtension sur le système
Ce qui est filtré par les résistances de puissance et Zéner
Et le pic lis cette surtension, car il s'auto calibre en plus
Dans ce cas alors et uniquement là, POMMMMM l'aimant est mis en puissance maximale

Soit bien voir les connecteurs
 

David

Big Boos
Membre du personnel
Big Boos
Ah au fait si ton +50 V déconne ou est absent, rien ne marchera aussi
 
Haut Bas