Problème affichage Cactus Jack gottlieb (filament cassé)

tangawi

Membres
Membre FF
Bonjour à tous et bonnes fêtes!
Je suis, depuis quelques jours, l'heureux possesseur d'un cactus jack provenant directement d'un parc d'attraction en belgique. Après un bon nettoyage, il est très bien!
Malheureusement, je pense que mon afficheur est foutu! Je m'explique, c'est un afficheur alpha numérique. Quand je l'allume j'ai un éclair qui se fait dans l'afficheur au niveau du player 3 et 4! j'ai remarqué qu'il y a 4 filaments qui passe devant les digits d'affichage de chaques afficheurs et sur l'afficheur du bas, un fil est cassé! je suppose que ce n'est pas réparable.
J'ai donc un soucis mais au niveau des 2 rangées d'affichage. Sur le player 2, j'ai la dernière digit qui reste allumée tout le temps et plus fort que les autres. Sur le player 3, la dernière digit s'allume et s'éteind progressivement sans arrêt. Sur le player 4 j'ai aussi la dernière digit qui reste allumée constamment.

J'ai pensé au début à un soucis de CI, mais pour le player 3 et 4 ce ne serait pas le filament cassé qui cause le problème? Est ce que le soucis du filament entrainerait les problème au joueur 2 ou est ce vraiment un soucis de CI? Merçi de votre aide

P.S.: j'ai joint une photo d'exemple de mon afficheur
 

tangawi

Membres
Membre FF
BOn ça continue.....j'ai continué à jouer avec l'afficheur tel quel car ce n'était pas trop gênant et maintenant me voila en panne! Je m'explique, le coin de l'afficheur qui était hs s'est mis à éclairer fort blanc et puis le flipper s'est éteint et à fait beep beep beep et plus rien ne fonctionne mis à part l'éclairage général. Je n'ai plus aucunes cartes allumées mis a part la cpu qui clignote.... Si je vire l'afficheur, ça ne beep plus mais ça continue de clignoter et plus rien ne fonctionne mis a part l'éclairage général.... Merçi de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Bah l'afficheur il fallait le dessouder

Là tu es bon pour dépanner l'afficheur, le tube, les IC, et la CPU
 

David

Big Boos
Membre du personnel
Big Boos
Là ce n'est pas facile à dire car l'afficheur est commandé par un bus de données on dira simplement

Il faudrait déjà voir simplement si tu n'as pas des IC de brulant
Cela doit être le cas

Fait attention cependant et enlève le fusible de chauffe des filament ainsi que celui pour la tension de tube
 

tangawi

Membres
Membre FF
J'ai regardé un peu hier et en fait j'ai l'ic de commande de l'afficheur qui est brulant :s Mais j'ai un autre soucis! j'ai débranché l'afficheur du bas et le tout branché il ne fonctionne pas mis a part si je joue avec la nappe de l'afficheur....je dois le ressortir presque débranché. Autre chose plus bizarre, si je ne branche pas du tout l'afficheur, le flipper ne démarre pas :s
 

tangawi

Membres
Membre FF
Personne pour m'aider? Si l'afficheur n'est pas branché, le flipper ne fonctionne pas du tout. Si je joue avec la nappe de l'afficheur, il fonctionne mais je n'est pas tous les sons. Merçi
 

David

Big Boos
Membre du personnel
Big Boos
Mummm

On dirait que la CPU et l'afficheur ont prix une claque

Arrête de déconnecter sous tension, c'est le meilleur moyen de tout griller

Quel IC sur la carte afficheur est brulant ?
Le TS ?
 

David

Big Boos
Membre du personnel
Big Boos
MORTTTTTT

En vente sur Restorpinball

Mais tu auras certainement d'autres soucis sur la carte aussi
 

tangawi

Membres
Membre FF
David a dit:
MORTTTTTT

En vente sur Restorpinball

Mais tu auras certainement d'autres soucis sur la carte aussi
De toute façon n ayant déja un afficheur mort, je pense que le mieux est de remplacer tout l'ensemble. La carte avec les 2 afficheurs. Ce qui est bizard, c'est qu'il ne démarre pas sans afficheurs :s
 

David

Big Boos
Membre du personnel
Big Boos
Tu ne trouveras pas cette carte en vente neuve
Il faudra me la confier pour son dépannage

En tous cas ne la jette pas, si tu n'en fais rien, hop chez RP ;)
 

tangawi

Membres
Membre FF
si si elle est encore dispo sur le net, en allemagne au prix de 130euros complète. Je vais déja essayer de faire démarrer le flipper sans afficheur et puis je verrez...merçi de ton aide
 
Haut Bas