prob sur taxi williams

arnulf88

Membres
Membre FF
bonjour
voila j ai un petit prob sur mon taxi williams je n ai plus une seul lampes fixe qui s allume sur le plateau autrement tout marche si qqun a une idee merci de m aider
arnaud
 

grobibi

Membres
Membre FF
connecteur jaune dans le fronton , qui est cramé . J 121 je crois , un truc comme ça . Au milieu du fronton , tout en bas .
 

arnulf88

Membres
Membre FF
merci pour tas reponse grosbibi j etais justement apres un connecteur pas J 121 mais le J 9 de la carte qui est tout en bas dans le fronton je viens de reussir a avoir le cote gauche qui marche pour les lumieres fixes prob de contacte sous le plateau mais pas le droit j ai controle sur carte 0 volts pour les pins 6 et 7 fil jaune et jaune blanc sur ce connecteur par contre j ai bien 5,... volt pour les pins 1 et 5 soit les fils violet blanc et violet qui correspondes bien au cote gauche donc de quoi cela peut il venir
autre question j ai different type de fusible a quoi cela correspond j ai des fusible normal tube de verre avec un fil a l interieur j ai des fusibles tube de verre avec un espece de gros fil entoure d un ressort et j ai des fusible tube de verre rempli de bille ou je ne sais quoi dedans quelle est la difference entre tout ces fusibles
 

arnulf88

Membres
Membre FF
c est bon j ai a nouveau du 5.9 v sur borne 6 et 7 mais je dois avoir un prob de liaison entre le plateau et la carte maintenant il ne me reste plus que cela a trouver mais pas ce soir
bonne nuit
merci
 

David

Big Boos
Membre du personnel
Big Boos
C'est suement la carte d'interconnection et les supports à fusibles

Regarde voir du coté droit de cette carte, tu as les arrivées des Gi, fils jaunes et jaunes blancs
Démonte bien cette carte et refait TOUTES les soudures des GI
 

arnulf88

Membres
Membre FF
ok merci David
encore une question ou commandez vous vos pieces de flipp et ma question va etre debile mais je lis souvent RP pour les pieces elec c est RADIOSPARES c est cela
merci
arnaud
 

arnulf88

Membres
Membre FF
je viens de trouver la reponse a ma question dans l accueil du site RestorPinball... quel con....merci quand meme
arnaud
 

David

Big Boos
Membre du personnel
Big Boos
Oui on m'a demandé cela déjà
RP Région Parisienne, non :lol: RestorPinball

Merci
 

David

Big Boos
Membre du personnel
Big Boos
Pour RS tu ne peux pas commander sans être pro
 

grobibi

Membres
Membre FF
y'en a qui ont une fusion lente , d'autre rapide
 

David

Big Boos
Membre du personnel
Big Boos
Il faut que des lents ou retardés

Vois mon article ou j'explique cela sur les fusibles
 

arnulf88

Membres
Membre FF
c est ok tout marche j avais un court circuit avec une agrafe qui touchait un plot de lampe et maintenant nickel il est superbe je ne l avais jamais vu avec ces lampes ...les couloirs bleu sont super ...
merci pour les conseilles
arnaud
 

David

Big Boos
Membre du personnel
Big Boos
Purée un court circuit avec une agraffe qui maintient les lampes ?

Elle était dégraffée ? OU comment cela est possible

Dis nous en plus car c'est un cas qui peu se répêter

Une fois j'ai eu cela sur un jeu, l'agraffe était usée par la glissière de support de plateau, et petit à petit cela faisait un court circuit à la masse via le rail de la glissière

Est ce le genre de soucis ?
 

arnulf88

Membres
Membre FF
non en faite je pense que l agraffe a ete mise trop pres du trou qui est fait dans le plateau pour le support de l ampoule et je supose que quand l ampoule a ete change le faite de tourne pour verouille l ampoule a pousse le support contre l agraffe je vous posterais bien une photo mais je ne comprend pas comment il faut faire... la balise image???
arnaud
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un post de Couin COuin expliquant cela ;)
 
Haut Bas