prise de tension (c'est grave docteur )

durandale

Membres
Membre FF
bonsoir suite au petit mots de DAVID avec le colis de mes cartes de mon simpson data east je vous communique les relevé de tensions pour confirmation

mon multimetre est un moyen de gamme et 2 position pour le VAC : 750 HV et 200 V
pour le DC les tension on ete prise sur 200VDC

et le tout pris a vide sans rien de branché

connecteur sortie transformateur (voir dessin pour les chiffres et notice du simpson page 37 )


entre 1 et 2 : 112 V en position 200VAC et 65 en position 750 HV VAC
entre 3 et 5 : 11.5 V en position 200VAC
entre 4 et 5 : 11.8 v en position 200VAC
entre 3 et 4 : 24.3 V en position 200VAC
entre 6 et 7 : 38.8 V en position 200VAC et occile entre 27 et 30 v en position 750 HV VAC
entre 9 et 10 : 14 V en position 200VAC et 15 en position 750 HV VAC
entre 11 et 12 : 59 V en position 200VAC et 53 en position 750 HV VAC

tension au borne du connecteur 1 de la power board (voir notice page 41 et 51)
entre CN1/1 et CN2/2 : 21.6 v
entre CN1/2 et CN2/3 : 30 v
entre CN1/3 et CN2/3 : 30 v

entre CN1/4 et CN1/9 : 92 vAC
entre CN1/12 et CN1/11 : 17.2 v AC
entre CN1/12 et CN1/10 : 17.2 v AC
entre CN1/11 et CN1/10 : 35.0 v AC

pour le connecteur 9 de la powerboard page 41 et 51

sur la carte il est noté

fil blanc----- 1 3---- fil blanc
fil jaune---- 2 4---- fil jaune


le connecteur se presente comme ceci
----------
< o o o o |
----------
2 4 3 1
entre 1 et 4 : 8volt
entre 1 et 2 : 8 volt
entre 3 et 4 : 10.3 v
entre 3 et 2 : 10.3 v

merci de me dire ci c'est ok pour que je puisse rebranché pour evité de crammé des carte raparé

coordiale salutation
 

David

Big Boos
Membre du personnel
Big Boos
ikoo

Ah tu as mis déjà un message ici.

En fait je te demandais de vérifier les Alims régulées et continues en sortie de la carte régulation une fois branchée et juste elle sans les autres cartes

Soit là on devrait lire du +5 V, du +12 V non régulé, du + 100 V et -100 V mais régulés à +-10 % maxi etc ....

C'est cela qui importe le plus


tes relevés à vides en AC ne donnent rien car c'est à vide en AC

Voyons cela en fois la carte régulation / alim branchée et juste elle
 

durandale

Membres
Membre FF
bon j'ai pris les tension comme demandé

voici une photo du multimetre utilisé




sur les teste point de la carte pris en position 20 volts continue



entre TP2-TP3 = +14.6 V
entre TP2-TP4 = - 14.7 V
entre TP2-TP1 = +5.23 V


pour le +100v et le -100 volts

multimettre en position 1000 volts continue haut voltage ( la position du coté gauche du OFF ) car sur la position 200 volts dc il me donne des resultat au alentour de 150volts (le multimetre dne doit pas etre juste )

pris sur le connecteur 4



entre borne 1 et 3 : -97 volts
entre borne 1 et 4 : +107 volts


est-ce bon ?

@+
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Je sais pas pour le tien, mais j'avais le même , il a fini à la benne à force de mauvaises mesures lol
 

durandale

Membres
Membre FF
c'est clair il est pas genial comme multimetre

@+
 
J

jfk

Non Membre
j avais le meme , ben je m en sert plus non plus mais je ne l ai pas jeté non plus ........
 

durandale

Membres
Membre FF
bon david m'a dis quel etait ok

donc j'ai tous rebranché

il redemmare j'ai fait le menu teste tous est ok niveaux switch et bobine

reste plus que quelque lampe a changé et a le testé en jeu car ma femme dis que ca fait trop de bruit le soir et que ca vas reveillé mon fils qui dors au dessus
 

David

Big Boos
Membre du personnel
Big Boos
:lol:

Content de savori que cela marche

Oui il fait du bruit ;) mais qu'est ce qu'elle est bonne la musique, et je confirme car je me suis amusé avec sur le banc de test arfff
 
J

jfk

Non Membre
haaa , les femmes quand ça leur plait pas faut toujours qu elles redisent .................. :))
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui un oublis peut être volontaire qui sait

abu1

Les flippers bien sur flippp
 

durandale

Membres
Membre FF
c'est clair est est top la musique mais faudrait que je nettoye le potard car elle me semble un peu chuchoteuse

par contre quand le flip est allumé et qu'il n'y a pas de musique il fait la demo des lampes j'entend un leger vrombrisement dans les hp qui oscille en meme temps que le mouvement des lampes c'est mormal ou y a quelque chose qui cloche ?


apres 15 partie endiablé tous est ok il ne me reste que 4 ampoule 44 a changé et une douille
puis a faire quelque reglage dans les menus
david a fait du super boulot avec les cartes

allez un petite photo




@+
 

David

Big Boos
Membre du personnel
Big Boos
Normal le bruit c'est du au multiplexage de la matrice à lampe , cela varie en synchro avec le balayage des lampes . Pas de soucis
 

durandale

Membres
Membre FF
ok merci

j'ai piqué les quelque lampe qui me manque sur le supper soccer vais remonté ca ce week end

@+
 
Haut Bas