Présentation "cremeux" (alias Emeric - 71100 Chalon sur saone)

C

cremeux

Non Membre
Bonjour,
je viens de faire l'acquisition d'un HAUNTED HOUSE en bon état extérieur mais il va y a voir un peu de réparation.
J'ai édité les modes tests pour les sys80x et j'espère bien ne pas trop vous saouler de questions
J'ai un niveau pas trop mauvais en élec ( BTS mécanique automatisme industriel )

Je possède également une jolie borne arcade JEUTEL Renée PIERRE ,équipée MAME avec carte JAMMASD pour l'interfaçage + quelques jeux jamma

voila !!
 

David

Big Boos
Membre du personnel
Big Boos
Bvennue sur FF2.0


Pas mal du tout déjà comme machine

Sans doute une des plus belles de tous les Gottlieb
Un culte, le seul flipper à 3 plateaux

Franchement je l'aime beaucoup de jeu

En tous cas bonne aventure flippéristique et bonne participation sur mon site

ikoo
 

ladyluck91

Membres
Membre FF
bienvenue Cremeux , super le HH , j'en ai deux qui attendent leur tour pour être révisé , je vais donc suivre tes aventures avec intérêt...A + bon flip Lionel
 
C

cremeux

Non Membre
Salut !
Bon , après pas mal de boulot sur tout les contacts , les flips , les lampes mortes , les faux contacts , il me reste :
- Réparer les bumpers ( aucuns ne marchent !! ... défaut sur l'alim ? faux contact d'un commun ? ... on verra)
- Changer les caoutchouc morts
- J'ai des parasites ( du souffle et des crépitements dans le son = je vais essayer de mettre un câble blindé sur toute la longueur et vérifier le circuit d'amplification)
- J'ai inversé l'afficheur du player 1 avec le 4 car il est un peu fatigué (faible éclairage mais reste lisible)
Sinon il est en super état d'aspect ...
Je pense qu'il sera 100% opérationnel dans pas longtemps :)
voila a+++
 

ladyluck91

Membres
Membre FF
As tu vérifié si le 5v est présent sur la carte alim. si oui vérifie si il est présent sur les cartes pop bumpers...Ou un pb d'alim. Ou connectique entre L'alim. et les cartes pop bumpers ...A. +. Lionel
 

David

Big Boos
Membre du personnel
Big Boos
Pour le bruit dans le son c'est normal

Mais tu peux faire un truc

La carte clignoteur dans le fronton celle qui s'occupe des éclairs ... déconnecte la voir pour constater si le son est bon
Si oui tire un fil de masse pour la carte sons venant du fond de la caisse, sur le collecteur de masse

La carte sons aussi à un bruit normal on dira, le son est spécial sur le HH est purement du signal carré, soit, cela peut te surprendre en terme de qualité sonore (le carré est la somme d'une infinité de sinusoïde, soit très riche en harmonique)
 
C

cremeux

Non Membre
Bonjour,
J'ai bien arrangé le son mais j'ai toujours un problème avec mes bumpers ... ils ont bizarrement fonctionnés 1 min en tripotant les cables du fronton pendant un contrôle mais j'ai de nouveau perdu le fonctionnement
Cela doit bien être un faux contact quelque part
- J'ai fait un controle fil à fil de tout le bébé mais rien ... je suis un peu sec
- Mon 5V est propre quand je le controle a la sortie de la carte avec rien de connecté , mais j'ai plus que 1 à 2V aux bornes des cartes bumpers quand je reconnecté tout ( j'ai essayé d'isoler 1à1 les cartes bumper puvant être en défaut sans succès)
Question : est il normal que quand je sonne DC GROUND (fil 9) je soit passant avec le GROUND BUS ?(si c'est pas normal ca pourrait être ma perte)

Merci d'avance
 

ladyluck91

Membres
Membre FF
Bjr. Est tu sûr de ta mesure ? Il m'est arrivé la même chose en prenant le moins sur les connecteurs , il vaut mieux se prendre sur la tresse de masse au fond de la caisse la ou il y a tous les fils vert...et la c'est tout bon...Lionel
 

David

Big Boos
Membre du personnel
Big Boos
Si cela à marché en tripotant les fils et connecteurs, tu as certainement un soucis d'arrivée du +5 V

Vois la connectique coté CPu et Driver
 
Haut Bas