Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Plus rien sur Centaur ( 5 leds d'allumé uniquement )

jacky49

Membres
Membre FF
Bonjour

Ce soir mon petit garçon me dit : le Flip ne marche plus ......

j"'ai analysé les pts tests de l'alimentation

TP1: 7.6 V
TP2 : 216 V
Tp3 : 15 V fort ??? c'est indiqué 11.9 sur la Doc
Tp4 : 6.5 V
TP5 : 44 V

Ensuite j'ai regardé la carte CPU

A l'allumage 1 scintillement tres bref de la led ( je ne pense pas que ce la correspond à la 1er flash mais simplement à la mise sous tension du flip )
ensuite 1er Flash puis 1 petit temps d'arret

puis 4 autres flashs à intervalle regulier

donc je pense que ca doit faire 5 Flashs au total

j'ai regardé les tensions de la Cpu

TP1 et Tp5 5.1 V
TP2 15,2 V
Tp3 22 V

cela me parait normal

Quand pensez vous et que puis verifier ou changé comme composant

c'est 1 flip que j'avais restauré et dont David m'avait refait la CPU en novembre 2006 suite à oxydation

( il m'avait changé condensateur,resistance,pile au lithium,transistor,PCD 5101 ,support 40 broches,mis 1 ComboProm Centaur )

voila

merci d'avance

jacky
 

David

Big Boos
Membre du personnel
Big Boos
PAs de soucis sur tes tensions

Pour ce qui est du nombre de flash il faut bien se fixer le nombre

Mais avant de chercher trop loin, débranche les deux connecteurs de droite de la carte CPU

Et regarde le nombre de flashs STP
 

jacky49

Membres
Membre FF
Rebonjour David

Donc les 2 connecteurs de droite debranchés j'ai la meme chose : 5 flashs .....

(a la mise sous tension ca clignote tres tres brievement comme lorsque que je coupe le flip d'ailleurs donc je ne compte pas celui la ...si tu as 1 doute je peux t'envoyer 1 petite video au cas par contre dis moi ou )

donc 1 flash ...1 petit temps d'attente puis 4 autres flashs ....

voila .....quelle est la suite maintenant si il faut commander 1 piece dis le moi ...j'en profiterai pour commander 1 piece qui est cassé et des lampes

merci Jacky

David a dit:
PAs de soucis sur tes tensions

Pour ce qui est du nombre de flash il faut bien se fixer le nombre

Mais avant de chercher trop loin, débranche les deux connecteurs de droite de la carte CPU

Et regarde le nombre de flashs STP
 

David

Big Boos
Membre du personnel
Big Boos
Bien telq ue tu le décrit on peut penser au 6821, mais si tu as mal compté ce sera le NE555

Soit un des deux est HS

Inverse les deux PIAS 6821 et regarde si cela plante en 4 après

ikoo
 

jacky49

Membres
Membre FF
Merci ces 1eres reponses David

Pb D'apres la doc je devrais avoir 2 Pia 6821 en U11 et U10

or en U10 or j'ai 1 620-29 FW7904

Peut etre est ce la meme chose mais je prefere assurer en te demandant avant de les inverser

merci jacky

David a dit:
Bien telq ue tu le décrit on peut penser au 6821, mais si tu as mal compté ce sera le NE555

Soit un des deux est HS

Inverse les deux PIAS 6821 et regarde si cela plante en 4 après

ikoo
 

David

Big Boos
Membre du personnel
Big Boos
620-29 est la référence d'origine MOTOROLA qui avait des codes masqués pour les composants à la demande des fabriquant pour se protéger un peu on dira :eek:) et cela était mieux que de poncer les Ic's, mais la nomenclature le précise par contre

Le 620-29 est un 6820 qui se remplace par un 6821 sans soucis
Le 620-28 est un 6800
 

jacky49

Membres
Membre FF
Merci pour ces explications precises

je m'en doutais 1 peu donc j'avais anticipé en echangeant de place les 2 et ...je viens à l'instant de tester et .....j'ai le meme symptome

toujours 5 flashs

jacky

David a dit:
620-29 est la référence d'origine MOTOROLA qui avait des codes masqués pour les composants à la demande des fabriquant pour se protéger un peu on dira :eek:) et cela était mieux que de poncer les Ic's, mais la nomenclature le précise par contre

Le 620-29 est un 6820 qui se remplace par un 6821 sans soucis
Le 620-28 est un 6800
 

David

Big Boos
Membre du personnel
Big Boos
Réponse donnée à ta question de support pour le NE555 ;)
 

jacky49

Membres
Membre FF
Bien recu aujourd'hui le colis super bien enveloppé

Demain je change le 555 avec le joli fer er je vous tiens au courant .....

j'espere revoir les 7 leds de la CPU

vivi

jacky49 a dit:
ok David

je me renseigne de quelques pieces sur Restor et je te commande cela

(fer à souder+ support 555 + 555 + Ampoule )

merci

jacky

David a dit:
Soit alors vois pour changer le NE 555
 

jacky49

Membres
Membre FF
Bon c'est reparti ...flipppflipppflippp

j'ai dessoudé le NE 555 de la Cpu de mon *Centaur , ressoudé le support puis mis le nouveau 555 que m'a envoyé David tout cela avec le joli petit fer de 25 W

j'avoue que je n'etais pas tres fier avant de remettre le flip en route car j'ai trouvé que les soudures etaient tres proches les unes des autres (j'ai tout de meme verifié a l'ohmetre qu'il n'y avait pas de court jus entre les pattes du support et continuité vers les differentes sorties )

Donc remise en route et ......apres 1 petit suspense ..les 7 Flashs se sont allumés YouppiYouppi

Donc Merci à FlipperFrance et à David pour avoir bien diagnostiquer la panne

Voila donc panne resolue ....je vais poster ailleurs pour resoudre d'autres petits pb mineures qui n'empeche pas de jouer

merci bien

jacky
 

David

Big Boos
Membre du personnel
Big Boos
oki

Super sup. Bien on a avancé et cela me satisfait aussi ;)
 
Haut Bas