plus de jus sur gottlieb

beut's

Membres
Membre FF
bonjour a tous , je viens d avoir le saint graal pour mes 40 ans un superbe gottlieb silver slugger qui helas viens de me lacher . je n ai plus de jus au demarrage j ai change le fusible f2,le flip est reparti pour qq parties mais le fusible a lache denouveau.le pb viendrait t il d une bobine ou d un transistor?comment savoir laquelle ou lequelle serait defectueuse? mes salutations a tous beut's
 

Peter Fonda

Membres
Membre FF
Salut et bienvenue à toi !

Euh, une surtension ? Tout de même étrange après le remplacement de ton fusible tout neuf que ca ressaute.

Malheureusement je ne sais pas t'aider à ce sujet, mais d'autres que moi viendront à leur tour te lire et je suis sûr qu'ils y trouveront une solution ;)
 

David

Big Boos
Membre du personnel
Big Boos
ikoo et Bvennue sur FF

Pour le fusible il faudrait vérifier si la diode de la bobine est OK

Regarde avec l'article que j'ai fait sur les valeurs ohmique des bobines si cette dernière est OK

De plus regarde aussi si tu ne serais pas en présence d'un transistor qui va lacher

L'emmerdant sur un Sys3 les transistor de la driver sont des MOSFET IRF 530
Soit pas facile à tester avec un simple multimètre

Cependant il arrive que les transistors là conduisent impunément, sans raison, il faudra simplement le changer par sécurité

Au pire essaye voir déjà un peu de mettre un fusible un tant soit peu plus fort pour vérifier

Mais là on va continuer au Forum flipper électronique car cela fut ta présentation et non l'endroit pour cela ;)
 
Haut Bas