pink panther toujours en panne...

jermez

Membres
Membre FF
coucou c est encore moi !!!
j avance doucement dans ma réparation: j ai récupéré mes afficheurs grace à quelques tuyaux glanés sur pinrepair.com , ce site est une mine d or pour les néophytes comme moi
je n ai toujours pas de son, même après avoir changé z13 z31 sur ma CPU et z13 sur la driver board, je vais devoir m attaquer à la carte son ...à noter que sur celle ci le -12v me parait un peu juste, j ai mesuré -6,45v sur le connecteur au niveau de la carte. si quelqu un à une idée la dessus ses conseils seront bienvenus
mon appel au secours concerne surtout le game over:
alors que game over clignote sur le fronton, tout est coupé sur le flip sauf les batteurs et les bumpers qui continuent de fonctionner...
si vous avez une réponse à ce problème, merci d avance

pour finir une petite astuce si vous débutez comme moi dans la soudure des composants: au lieu de risquer de chauffer les pistes en dessoudant les circuits à 14 ou 40 pattes(il y en a toujours qui résistent et il faut insister), un petit coup minutieux de dremel sur le circuit imprimé et ensuite je dessoude tranquilement les pattes découpées une par une sans risque de surchauffe
 

David

Big Boos
Membre du personnel
Big Boos
Tu as les mêmes infos sur FlipperFrance .....

Ah oui la tension n'est pas suffisante, tu as surement la diode zéner sur la carte d'HS ou alors un composant grillé ou un soucis d'alim, connectique d'entrée


L'astuce est connue, ou alors à la pince coupante mais c'est radical comme intervention car tu perds le composant d'office et s'il est rare ou bon, là cela craint ;)

Pour ton game over on verra cela
Déjà il faudrait que tu puisses aller en test
 

jermez

Membres
Membre FF
mon flip fonctionne malgré ces quelques soucis, je peux donc aller en test; quelle est la procédure à suivre pour le game over ???
 

David

Big Boos
Membre du personnel
Big Boos
Dans le test tu auras l'action des relais et bobines

Commence par le test 16 des lampes et petits relais de commande justement et vois s'il y a du changement au niveau du game Over

Le test 17 lance le test de toutes les bobines (pas les bumpers qui eux sont autonomes et ont une carte pop non gérée par la cpu)
 

jermez

Membres
Membre FF
merci david
test 16 effectué, les captures de billes se déclenchent une dizaine de fois de suite, je ne sais pas si c est normal dans le test; pour ce qui est du game over aucun changement, les batteurs continuent de fonctionner en game over ainsi que les bumpers
 

David

Big Boos
Membre du personnel
Big Boos
Il va falloir regarder le relais si ce dernier n'est pas tout le temps collé

Regarde cela et dis moi

Si il est tout le temps collé, cela viendra de la driver, transistor à remplacer

Si ce dernier se colle et se décolle ce sera alors un soucis au niveau des lames de contact de ce relais
 

jermez

Membres
Membre FF
bingo !!!
c était en effet le relais Q qui était collé
j ai récupéré mon game over

pour mon -12v de la carte son j ai regardé en sortie de CR5 j ai -11.6v
je vais essayer de remonter la ligne pour trouver le composant fautif, réponse au prochain épisode...
encore une fois mille mercis pour tes tuyaux et à bientot
 
Haut Bas