Pink Panther : Eclairage plateau s'est éteint.

goupil1967

Membres
Membre FF
Bonjour à vous tous !

Hier au soir, j'ai fait une boulette....débil

Une des ampoules éclairage plateau (au niveau du sling en bas à côté du flipper haut de gauche) s'ést éteinte.
Sans éteindre le flipper, j'ai ouvert le monayeur, et poussé par dessous sur le fourreau de l'ampoule qui s'est rallumée, pour s'éteindre à nouveau. Grrrr ! Bref, il y a un faux contact.

J'ai donc continué à toucher le dessous du fourreau, tourner les 2 fils qui arrivent sous le fourreau pour chercher une position stable de l'ampoule afin qu'elle reste allumée.

Non seulement, je n'ai pas réussi, mais à un moment donné, la ligne complète de l'éclairage plateau s'est éteinte.marrto Et depuis, plus rien. Ceci étant, le flipp marche normalement ainsi que toutes les autres ampoules. C'est l'éclairage plateau qui est HS ?

C'est grave docteur ? Une idée ? Ca vient du fourreau ?
Je n'ai pas eu le temps de tester quoi que soit pour l'instant.
Au fait, concernant les fourreaux, 2 fils y arrivent au meme endroit ? Comment cela fonctionne t-il ? Logiquement, chaque fil devrait arriver sur une partie différente du fourreau, comme sur une douille d'ampoule non ?

Merci beaucoup d'avance pour votre éclairage :)lol: ! c'est de circonstance).
Un débutant encore bien maladroit.

Cdt
Bruno du 34
 

goupil1967

Membres
Membre FF
Erratum : c'est l'ampoule du sling du flipper haut de DROITE...je suis fatigué...désolé !
 
A

Ancien Visiteur 1

Non Membre
Hello,

Le plus vraisemblable c'est qu'à force de trifouiller cette douille tu as fais un petit cpurs jus et le fusible correspondant a dégagé... direction le schéma pour identifier puis vérifier le fusible correspondant...
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
D'après le schéma, je regarderais du coté du fusible F2 dans la caisse, celui ci s'occupant de Playboard illumination.
 
J

jdx

Non Membre
Bien vérifier que dans le fond du support de l'ampoule tu n'ai pas des débris d'une ancienne ampoule de cassée.Cela m'est déjà arrivé et faisait dégager le fusible de 1 Amp retardé(ou 2 Amp fast).
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Remarque pertinente !
 

goupil1967

Membres
Membre FF
Bonsoir,

MERCI et bien vu messieurs les SPECIALISTES !
Après changement du fusible F2, tout est rentré dans l'ordre.
La bétise que j'ai faite est d'avoir touché le contacteur du nombre de point du sling avec le fil de la douille !

Au fait, mon revendeur avait un Pink Panther dans un état à faire palir un collectionneur !!!!!!
J'avais l'impression qu'il sortait de l'usine de fabrication, mais en mieux !!! Du délire !

Encore un grand merci à vous.
Bonne soirée

Cdt
Bruno de Montpellier
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
goupil1967 a dit:
La bétise que j'ai faite est d'avoir touché le contacteur du nombre de point du sling avec le fil de la douille !
Et pourtant la règle d'or est simple: on intervient pas dans un jeu qui est allumé !
Tu as de la chance, tu aurais pu envoyer du jus dans la matrice à contacts et là Pouf la cpu à réparer :D
 

David

Big Boos
Membre du personnel
Big Boos
OH les douilles de lampes cela arrive des fois
Leur sertissage est des plus douteux des fois .....

Mais là Couin on a du mal à bien tester les ampoules sans être sous tension
Faire gaffe effectivement il y a un bon courant qui circule et sur ce circuit le transfo débite bien des 8 Amp facilement
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
David a dit:
Mais là Couin on a du mal à bien tester les ampoules sans être sous tension
Pour de petits ajustements ou touchés d'ampoule ouais, mais par contre si il s'agit de redresser une douille, ou une patte de douille, ou encore même de changer une ampoule, je le fais jeu éteint lol
 

goupil1967

Membres
Membre FF
Bonjour,

Oui, j'ai eu effectivement du bol !
D'ailleurs, mon fusible neuf de 8A n'a pas tenu, il a cramé au bout de 10 minutes.
A l'origine, il y avait un 10A, j'ai donc remis un 10A.
Cela tient et je pense que ce n'est pas trop.

Cdt
Bruno
 

David

Big Boos
Membre du personnel
Big Boos
OUi possible

Car tu n'as pas forcément le panel de bonnes ampoules

C'est pour cela que sur RP je vends les RP44 refaites à l'origine

Les équivalences douteuse, 7V 300 mA ont un courant plus ellevé de 50 mA qu'à l'origine

Sachant que l'on peut en avoir plus de 100 en tout ..... soit cela fait que ....5A de plus ..... Imaginnez la surcharge et la connectique, support à fusibles etc ....
 
Haut Bas