Pinball Champ 82 (zaccaria)

jacob

Membres
Membre FF
Bonjour à tous.

Je viens de faire une nouvelle acquisition. Un PINBALL CHAMP 82 de ZACCARIA.
Voici donc ma première question sur ce flipper:
Par quelle pile puis je remplacé celle qui est présente sur la CPU (est elle rechargeable ?).
Si l'un de vous est en possession de ce flipper lui serait il possible de me faire des photos de la glace ( photos bien cadrées et sans reflets).
 

David

Big Boos
Membre du personnel
Big Boos
Il te faut un accumulateur

Si la cpu marche, je te conseille de le faire avec l'ancien accu sur la cpu encore présent

Tu tires deux fils, et prépare le nouvel accu déporté

Tu mets sous tension, et branche le nouvel accu

Tu coupes l'ancien

Sinon t'es partis dans des réglages saoulant
 
A

arnold77

Non Membre
Salut Jacob et David
Il n'y a pas une tension mini comme sur les 6803 de bally
Un accu simple fait 1v2 est ce suffisant ?
peut etre que mon message n'est pas valable je ne sais pas.
A confirmer par david.
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Le thyristor sur les cartes lampes ?

Ce sont les mêmes que les Bally ;)

Si ce sont les petits, MCR100-3 , etc ...2N 5060
Tu les as sur le site en vente
 

David

Big Boos
Membre du personnel
Big Boos
Montre moi ce que tu recherches exactement

Je pense maintenant que j'ai relu le post que tu parles du transistor haute tension

Si oui mets un BU406 en lieu et place, regarde pour les alim Bally, j'ai détaillé cela dans truc et astuces ou alors un article
 

David

Big Boos
Membre du personnel
Big Boos
Tu peux mettre le même que les Driver Bally

Si tu regardes de près c'est la même alimentation à deux choses près, la tensions est plus faible et gérée un peu autrement

Mais c'est comme une alimentation de Solenoid driver de Bally
 

jacob

Membres
Membre FF
Voilà, je viens de me remettre sur mon PINBALL CHAMP 82 après avoir terminé les deux images qui vont remplacer les glaces manquantes à mes flippers (XENON PINBALL CHAMP 82).
Voici donc mes problèmes:
a) Aucun des afficheurs ne s'allument. Pourquoi ???
b) A la mise sous tension du jeu, les banque de cibles remontent, les lampes commandées fonctionnent, le jeu est prêt à jouer et après quelles secondes, coupure des lampes commandées. La LED de la CPU se met à clignoter.
c) Pas de son. La LED de la carte son reste allumée. Est ce normal ?

Je sais c'est un flipper ZACCARIA mais je pense que parmi vous quelqu'un pourra m'aider !!
 
Haut Bas