petit souci avec appolo 13

S

supercath

Non Membre
BJR
g un souci avec ce flipper que j'adore
je veux l'allumer et quelques fois il s'eteint et se rallume plein de fois, des fois apres plusieurs parties il s'eteint et se rallume
je pense que cela est du aux tremblements lors du jeu mas je ne sais pas ou réparer et trouver la panne, je pense a un deboitement du circuit alimentation
quelqu'un aurait deja connu cela et comment faire pour reparer
mercis01
 

gilly

Granier
Membre FF
Je dirai un pont de diode mais je n'ai pas encore tout saisi a facon de les tester.
Si David passe par la il va te le dire tout de suite :)
 
S

supercath

Non Membre
merci j'attends avec impatience j'avais peur que ce soit la carte qui soit HS
 

gilly

Granier
Membre FF
non c'est une panne toute con, si c'est pareil que mon Theatre of Magic, c'est juste un pont de diode à changer, mais je prefere ne pas dire de betise donc je laisse les pro intervenir ;)
 
J

jfk

Non Membre
salut
avant de baliser a mort combien as tu de volts dans ta prise electrique ? si tu as en dessous de 220 V il se peut que ton flip reset en plus si sur le reseau de ta prise electrique tu as du gros electromenager de brancher en meme temps la c est la fin la tension baisse et le flip ne decolle plus ///////////
 

David

Big Boos
Membre du personnel
Big Boos
Les Data ou Sega tolèrent bien plus les fluctuations de courants

Par contre sa prise peu être défectueuse OUI

Sur les Sega et Data de cette génération ou STERN avec cette même carte, la Power Driver Board, il est le même grand classique que chez Williams .

Condo et pont à diodes à changer pour le + 5V

Si tu prends le temps de me mettre une belle photo de ta carte Driver du fronton, je te mettrais ce qu'il faut changer

Mais attention si tu n'es pas capable ne le fait surtout pas

Par contre vérifie avant tout que tu n'ais pas un connecteur mal enfiché, un connecteur qui aurait fondu, ou alors tout simplement un soucis d'arrivée de 220 V ou ton interrupteur du flipper
Enfin tout ce qui est en rapport entre la prise électrique et l'alim du flipper

Connais tu quelqu'un qui pourrait vérifier cela auparavent ?
 

Papo06

Membres
Membre FF
j'ai eu le même genre de problème sur un apollo13, c'est le connecteur d'alim qui fatigue (mauvais contact) je ne me rappelle plus lequel de mémoire il est en haut à droite sur la grande carte

Pascal
 
S

supercath

Non Membre
merci je regarde et que faut il faire le changer ou bien autre ? et si il faut le changer ou je peux me procurer cette pièce
cath
 
Haut Bas