Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Pas d'illumination du bas du fronton sur Tommy The Who

M

manucube

Non Membre
Bon en faisant un peu de nettoyage, je viens de me rendre compte que toutes les lampes du bas du frontons ne fonctionnent pas.Bien sûr c'est pas les ampoules.Sûrement un connecteur mais lequel?? rarale


J'ai essayé de fouiner mais je trouve pas, alors si une bonne ame peut me guider je gagnerais du temps.
dodoo
Le débutant vous remercie d'avance. ;)
 

David

Big Boos
Membre du personnel
Big Boos
Oui sur la carte régulation / alim, ou alors la PPBoard

Pense aux fusibles aussi ;) sur la PPboard et aussi les pinces des fusibles, souvent en cause, sans compter les soudures et connectiques
 
S

snoops

Non Membre
te mine pas pour ca...
ca n'influe pas sur le jeu, et on regardera dans 3 mois quand tu me le rendras. (si tu me le rends :lol: )
je ne connais pas le nom des cartes, mais je sais quels connecteurs regarder :)
pour info, sur mon guns (memes cartes), il y a eu une bidouille a ce niveau et les lampes du fronton restent toujours allumées.
il est prévu dans ma liste des restaurations de refaire tout bien, je ferai ca sur les deux en meme temps ;)
 
M

manucube

Non Membre
Non non, je me mine pas. néné

C'était juste au cas où un simple branchement, débranchement suffise. ;)

Et puis ça me rappelle mon Party Zone qui avait le même soucis (mais lui en avait bien d'autres!!! rarale )
 
Haut Bas