Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Pas de son sur un Williams COMET

Franck-87

Franck
Membre FF
Bonjour,

En pleine restauration d'un COMET (Williams 1985), je m'attaque au problème du son....

C'est un Flipper que j'ai récupéré, en état moyen, et toutes les connexion entre le fronton et la caisse défaites.
J'ai résolu la vingtaine de switchs qui ne marchaient plus, une quinzaine d'ampoules H.S, quelques fils coupés ou déssoudés..Etc

Depuis qu'il est remis sous tension, je n'ai jamais entendu le moindre son sortir...
Il y a malgré tout un léger 'vrombissement' dont la fréquence varie en fonction des lampes allumées lorsque le flipper est en mode 'attente'.... (Les lampes s'allument un peu à la façon d'une vague de bas en haut... Le son ou le bruit que l'on entend varie avec cette 'vague').

En mode TEST, c'est pareil.... Les tests s'éxécutent comme si de rien n'était, mais les 2 haut-parleurs sont aussi muets l'un que l'autre !!

J'ai vérifié tout ce que je pouvais, mais n'étant pas un pro de l'électronique, je sèche complètement....

Merci de me donner vos avis pour résoudre ce problème...

Franck
 

David

Big Boos
Membre du personnel
Big Boos
Est ce que la carte additionnelle est bien connectée ?
 

Franck-87

Franck
Membre FF
David a dit:
Est ce que la carte additionnelle est bien connectée ?
Bonjour David,

Oui elle est bien connectée... J'ai enlevé la CPU et refait toutes les soudures du connecteur (Nappe) qui vient de la carte son (ou il y a les 4 eproms). J'ai vérifié aussi les soudures sur la carte son...
Pas de changement !
Le potentiomètre de la carte son a l'air de réagir car le bruit augmente/diminue bien... (Idem pour le potentiomètre situé dans la caisse).

que puis je regarder d'autre, ou faire comme test, pour lever le doute sur tel ou tel composant ?

Merci d'avance.

Franck
 

Franck-87

Franck
Membre FF
Heu.... Je part demain matin (le 07/11) et ne reviens que le 12/11... ne vous inquietez pas si je ne réponds pas entre temps, je ne sais pas si j'aurais accès à internet d'ou je suis...

Laissez quand meme vos idées ! :)

Franck
 

David

Big Boos
Membre du personnel
Big Boos
Et le bouton de test de la cpu ?
 

Franck-87

Franck
Membre FF
David a dit:
Et le bouton de test de la cpu ?
Bonjour David,

Me voila revenu de chez les ch'tis.... :)

Le bouton test, ne fait absolument rien.... Pas plus que les TESTS lancés par les menus (Le N° du son défile sur l'afficheur, mais pas un bruit ne sort....).
De la carte CPU, le connecteur va directement à l'enceinte situé dans le fronton, et à celle située à l'intérieur de la caisse (en passant par un potentiomètre, mais qui fonctionne lui, car on entends bien que le niveau du souffle varie si on le tourne)....
Apparemment, ce flipper a du rester plusieurs mois (voir plus), démonté, et les piles enlevées... peut être une idée ?
Sinon l'ampli (TDA 20xx) pourrait être testé, mais je ne sais pas comment (de plus je n'ai pas d'oscillo...)...

Au secours !!! J'attends que ce problème soit résolu, et après, je n'aurais plus que les soucis d'esthétique (plateau, rampes...etc)..

A +

Franck
 

David

Big Boos
Membre du personnel
Big Boos
Si l'amplis marchait pas tu n'aurais pas de souffle

En tous cas sur un autre post dans le forum (fouille) j'en ai déjà parlé
 

Franck-87

Franck
Membre FF
David a dit:
Si l'amplis marchait pas tu n'aurais pas de souffle

En tous cas sur un autre post dans le forum (fouille) j'en ai déjà parlé
Hello david,

J'ai cherché une bonne partie de la matinée, mais j'ai rien trouvé d'interessant...
Peux tu m'aider ?
Depuis ce matin, j'ai démonté la carte Son (ou il y a les 4 ROMS SPEECH), refait les soudures de la nappe qui va à la CPU, enlevé les ROMS, mis du KF Contact... cela n'a rien changé.
J'ai enlevé la ROM SOUNDS qui est sur la cpu, vérifier si pas d'oxydation.... Pas mieux !

Par contre j'ai remarqué que si je débranche la carte ou il y a les 4 ROMS, il n'y a plus de souffle du tout... Pas de Musique non plus, mais plus de souffle...

A l'aide, je ne suis très pro en électronique, mais capable de faire pas mal de manips.... J'ai juste besoin d'être orienté...

Franck, complètement paumé.... snif !! :-(
 

Franck-87

Franck
Membre FF
David a dit:
Le DAC sur la CPu si je m'abuse
OK, je vais essayer...

Il est soudé sur la carte, et comme ici, les marchands de composants c'est pas terrible, je vais voir si j'en trouve un sur une carte electronique de recup quelconque...
Je vais en profiter pour mettre un support C.I.... au cas ou ...

A + tard,

Franck
 

Franck-87

Franck
Membre FF
Heu... Apparement je n'ai pas ce composant en récupération. Il semblerait que le DAC soit un MC1408-6N.
Or ce composant semble introuvable chez les fournisseurs habituels (Radio-Spare, Farnell...etc).
Est -ce que tu as une adresse pour se le procurer ou une référence équivalente ?

Me voila dans l'embarras pour réparer ce flip...zut ! :-(

A bientot.
Franck
 

régis

Membres
Membre FF
Franck-87 a dit:
et comme ici, les marchands de composants c'est pas terrible,
Franck
Moi, je n'en connais qu'un magasin d'électronique à Limoges et à chaque fois que je cherche un composant, je les appelle, ils me donnent leur prix et je rigole après avoir raccroché abu1
Il y a un an, quand j'étais en manque de fusibles 2,5A (pour un alien poker, il dégage vite le 2,5A vivi), je suis allé les voir..."fusible 2,5A, oui..2€" La boite de 10 ? Non, l'unité ...Bigre !
Sur RP, tu as presque la boite pour ce prix !
J'ai réessayé pour des condo de batteur willliams, rigolade identique abu1 abu1
 

Franck-87

Franck
Membre FF
régis a dit:
Franck-87 a dit:
et comme ici, les marchands de composants c'est pas terrible,
Franck
Moi, je n'en connais qu'un magasin d'électronique à Limoges et à chaque fois que je cherche un composant, je les appelle, ils me donnent leur prix et je rigole après avoir raccroché abu1
Il y a un an, quand j'étais en manque de fusibles 2,5A (pour un alien poker, il dégage vite le 2,5A vivi), je suis allé les voir..."fusible 2,5A, oui..2€" La boite de 10 ? Non, l'unité ...Bigre !
Sur RP, tu as presque la boite pour ce prix !
J'ai réessayé pour des condo de batteur willliams, rigolade identique abu1 abu1
Salut Régis,

Et bien, pour dire franchement, TU AS DE LA CHANCE !!! Au moins tu trouves ce que tu cherche toi ! Même si le prix est elevé... ;)
Moi il n'y a quasiment JAMAIS ce que je cherche.... néné
C'est pour ca que je ne perds même plus de temps, je regarde directement sur internet maintenant....

Bon, je vais partir à la recherche d'un MC1408-6N.... C'est pas gagné !! Avis aux membres du Forum.... si vous en voyez un passez....

A +

Franck
 

Franck-87

Franck
Membre FF
David a dit:
Sur RP tu en as arffff
Salut david,

Désolé, je n'ai pas vu ca sur RP.... néné

Dommage, car effectivement, maintenant, en cherchant mieux.... Bon, ok !! Trop tard !
J'ai commandé un équivalent de chez "Analogic Device".... on va bien voir... ;)

Je m'absente encore jusqu'à jeudi prochain, mais dès que je reviens :
Déssoudage, mise en place support CI, installation du nouveau DAC...

Je croise les doigts.... sinon, je ne sais plus quoi faire....

Je ne vais quand meme pas acheter un oscillo, si ??? :lol:

Allez, comme on dit : Wait and See....

A +

Franck
 

Franck-87

Franck
Membre FF
David a dit:
Sinon direction RP
Oui, pas de soucis... :lol:

Dis donc pour déssouder ce C.I, à combien le Fer ? (en °C ?)....
Au cas ou il ne serait pas H.S, j'ai pas envie de le cramer....

En général (mais je ne soude ni C.I, ni CMS), je reste sur 350°C....

Trop ou pas ?

Franck
 

David

Big Boos
Membre du personnel
Big Boos
Non c'est du double face
Cela demande plus de puissance et de capacité à garder la température de ton fer

L'Antex qui est vendu sur RP le permet

Sinon les soudures doubles faces sont délicates aussi
Trop souvent je vois des cartes ou certains ont essayé et il y a un rivet HS par la suite ...
Donc prudence et ne pas laisser trop longtemps le fer à souder dessus car le composant sera aussi HS après
 

Franck-87

Franck
Membre FF
David a dit:
Non c'est du double face
Cela demande plus de puissance et de capacité à garder la température de ton fer

L'Antex qui est vendu sur RP le permet

Sinon les soudures doubles faces sont délicates aussi
Trop souvent je vois des cartes ou certains ont essayé et il y a un rivet HS par la suite ...
Donc prudence et ne pas laisser trop longtemps le fer à souder dessus car le composant sera aussi HS après
Ca y est, je l'ai eut ce rarale C.I !! J'ai mis le temps, mais ok... Ma centrale permet de monter beaucoup plus haut... il a bien fallut les 450°C et plus pour y arriver.... + 1 Heure !! :lol:

Je recupère les équivalents du DAC Lundi, et comme je ne reviens que jeudi, verdict jeudi soir !!

A +,

P.S : sur les Gott, on voit le bois, mais seulement sur quelques cm, au passages les + utilisés, c'est quand meme pas sur tout le plateau.. néné

Franckl
 

Franck-87

Franck
Membre FF
Bon David,.... AU SECOURS !!! ;)

Le DAC a été changé.... Rien à faire, c'est pareil.... noeil rarale

Est ce que ton grand savoir peut m'éclairer encore... ?? vivi

Que faire Ô Grand maitre... ???? OUIIIINNN

Comme tu vois, en attendant je pleure.... (et je m'enerve surtout !)

Si j'avais su, j'aurais ecouté ma mère.... Le tricot, c'est bien aussi comme loisir.... marrto foulecamp arfff
 
Haut Bas