Pas de musique sur un Tx sector sys80B

hypermc

Membres
Membre FF
Bonjour à tous,

En train de redémarrer un tx sector, celui-ci s'allume et devient jouable. Me reste les bumpers qui ne marchent pas, ça on verra plus tard en révisant les cartes pop bumpers.

Par contre j'ai un problème de son.
En fait j'ai bien les sons lorsque que je joue, mais je n'ai aucune musique d'ambiance.

Ma carte son a sa led qui est toujours éteinte, elle ne s'allume jamais même au démarrage, est-ce normal ?
Je sais qu'elle fonctionne car je l'ai quand même vu une fois allumé.

Sur la driver j'ai changé Z13, et j'ai vérifié ma connectique, pas mieux. J'ai bien les bonnes tensions en entrée de carte son.

Les 2 eproms sont les mêmes sur la carte son, j'ai essayé de les intervertir, là plus rien ni son ni musique. Quand je les remet en place de nouveau du son mais pas de musique.

Sur le site de marvin ils conseillent de mettre à la masse plusieurs cosses du connecteur A6J1, je n'ai aucun son quand je le fais.

En cours de partie, j'ai fait des tests à l'oscillo sur les 2 parties Sons et musique, aux bornes des eproms et des 6116, j'ai des différences. Sur la partie qui fonctionne et qui gère les sons, j'ai des oscillations sur de nombreuses pattes, sur la partie musique, je n'ai quasiment que des signaux plats à 0 ou 5V (sauf 1 ou 2 exceptions)...

Bref que dois en conclure, qu'est ce qui commande réellement le déclenchement des musiques, ils parlent d'une ligne S16 commandé par un transistor à part, est-ce que cela peut-être cela?

Ou alors mon Yrom qui est morte ? Faut dire aussi qu'elle avait perdu son étiquette...

Qu'en pensez vous ?
David, peut-tu me refaire cette Yrom ?

Merci d'avance et bon flip à tous

Amicalement

Steph sup.
 

David

Big Boos
Membre du personnel
Big Boos
Ta carte sons est en panne

Oui je peux refaire l'Eprom pas de soucis, commande une 27C256 dans Kit Eprom et tu me diras en fin de commande pour quoi tout simplement ;)

Assez souvent elles sont HS les Eproms de ces cartes car elles travaillent beaucoup
Mais cela n'est pas forcément la panne
 

hypermc

Membres
Membre FF
Bonjour David,

Je viens de passer commande, si jamais tu as une autre idée pour ma carte son sur des composants fragiles à changer qui ferait que je n'ai ni musique ni ma led qui clignote, n'hésite pas à m'envoyer un mail.

Merci d'avance

Steph
 

David

Big Boos
Membre du personnel
Big Boos
En théorie tu as déjà un beau panel là

Le 6502, la 6116 et l'Eprom, normalement cela aide grandement déjà

Après c'est plus compliqué
Les cartes sons là comme tu me l'a dit et il est vrai demandent bien de l'expertise et aussi du travail en DOUCEUR

Attention, n'essaye pas de dessouder si tu ne maitrise pas sur cette carte
Coupe bien les broches et dessoudes après en apportant du flux
 

hypermc

Membres
Membre FF
Salut David,

Merci beaucoup, j'ai tout reçu, j'ai tout monté(Le 6502, la 6116 et l'Eprom) et ... Ca fonctionne impeccable Yessss...

Bon flips à vous tous. Moi j'y retourne...

Amicalement ;-)
 
Haut Bas