pas de lumiere fronton EARTHSHAKER

LorenZ

Membres
Membre FF
Salut,

je viens de fraichement acquérir à moindre coup un Earthshaker, il fonctionne bien et je suis plutot agréablement surpris par la jouabilité de la bestiole.

Il me reste quelques chti problème à régler :

1. notamment je n'ai aucune lumière au niveau du fronton, ya t'il un fusible dédié à cet effet ou le problème peut il être autre?
je n'ai pas encore la brochure technique.

2. par endroit le mylar est un peu décollé quel genre de colle utilisé pour arranger tout ça ?

3. j'ai quelques inserts plateau qui dépassent légèrement, quel est la meilleure méthode pour y remedier sans tout ruiner.

Au plaisir de vous lire, bonne journée à tous ! ! !
 

David

Big Boos
Membre du personnel
Big Boos
Sans doute la connectique pour les GI,

Le mylar décollé, se recolle pas

Il faudra le changer en entier

Les inserts on en a parlé il y a peu

En chauffant par dessous pas de trop juste de quoi ramolir la colle et frapper avec un maillet en caoutchouc
 

david04

David
Membre FF
Salut,
pour ton mylar, il faut mieux le viré, et après tu laisse le plateau nu, c'est pas en usage domestique que le plateau va souffrir.
Pour tes inserts, effectivement il y a un post qui parle exactement du même problème:
http://www.flipperfrance.com/forum/viewtopic.php?id=1859
Félicitation pour ton acquisition, super flip, si j'en vois un pas trop cher....
Si tu peut fait nous quelques photos du plateau.
 

LorenZ

Membres
Membre FF
Merci à vous deux pour vos réponses et astuces, je ne manquerais pas à l'occase de poster quelques photos de la bestiole ;)

Sorry David, je suis une grosse buse, qu'appelles tu les GI ???
 

David

Big Boos
Membre du personnel
Big Boos
Gi --> General Illumination --> Eclairage Général
 

LorenZ

Membres
Membre FF
hello,
toujours moi et mes fameux connecteurs brulés ! ! !

je suis passé hier chez un exploitant local pour voir s'il pouvait me prêter une fameuse pince molex à sertir.

Celui ci m'a conseillé de directement soudés des fils sur les connecteurs males de la cpu et de relier tout ça via un sucre à la carte responsable du GI.

*ça se fait ??? ou confirmer moi qu'il ne s'agit que d'une bidouille destinée à ne pas perdre de temps pour une rentabilité maximum de la machine en exploitation? :lol:
 

Papo06

Membres
Membre FF
Réponse simple rapide et concise: c'est du travail de gros porc RAHHHH

On peste sur les flips salement amochés par les exploitant, on ne peut que conseiller d'éviter leurs conseils 'avisés' rarale

Pascal
 

David

Big Boos
Membre du personnel
Big Boos
CLAIR, dehors ce travail

Les exploitants je suis au regret mais se démmerdent comme ils peuvent et à moindre coûts

On refait à l'origine avec des cosses trifurcon, un point c'est tout
C'est comme si tu mettais un carburateur double corps sur un diesel ..... MDRMDR abu1
 

LorenZ

Membres
Membre FF
Hello,

bon j'ai fait ça propre sur 2 de mes 3 connecteurs brulés. Malheureusement pour le dernier, qui s'effrite je sèche.

Il s'agit d'un connecteur vertical :le J6 backbox interconnect board. Les fils font des boucles sur celui (voir photo) etje ne sais pas par quoi le remplacer :une idée ???? Thanks ! ! !

 

régis

Membres
Membre FF
Voici une photo de J6 seul sur un Jokerz !. Il s'agit du même connecteur que les voisins !
 

LorenZ

Membres
Membre FF
Salut,
sur les 2 que j'ai changé, les fils insérés dans la fiche femelle, vont directement vers les fiches mâles présentes sur la carte.
Sur le J6, ils font des boucles et reviennent vers le support femelle: quel genre de modèle faut il que je me procure : référence .... tout ça quoi ;)

Thanks ! ! !
 

David

Big Boos
Membre du personnel
Big Boos
Déjà plus jamais des connecteurs auto dénudant

Une pure MERDE
J'ai pas d'autres mots

Mettre un connecteur Molex 0.156 pouces et des cosses Trifurcon

J'attend du matos sous peu pour les connecteurs mais si tu as besoin urgent prend un 12 broches et coupe le avec un cutter
Mets des cosses Molex 0.156 pouces Trifurcon aussi et uniquement pour cette partie des GI
 

LorenZ

Membres
Membre FF
thanks U,

oui mais comment je fais pour mettre un meme fil dans 2 broches differentes: pitain de boucles débil
 

lolepro

Membres
Membre FF
oui mais comment je fais pour mettre un meme fil dans 2 broches differentes: pitain de boucles
C'est à ça que servent ces boucles vivi:) Ce n'est pas elles le soucis, mais tes connecteurs apparement. Si tu dois alimenter la borne "x" et "y" avec le même fil, seul solution, les boucle (pont).

Laurent.
 

David

Big Boos
Membre du personnel
Big Boos
Tu ne mets pas deux fils dedans
Mais tu dénudes le fil plein

Fil --------denude ------ fil

La partie dénudée alors tu la mets dans la cosses.

Sinon tu soudes propre les deux fils ;)
 

LorenZ

Membres
Membre FF
j'entrevois enfin la Lumièrrrrre , merci à vous je va tester ça dès ce week end ;)
 

LorenZ

Membres
Membre FF
David a dit:
Sinon tu soudes propre les deux fils ;)
Alleluiah !!!

après une petite mise en plis : quelques bouclettes :lol: j'ai enfin la lumière du fronton !!!


j'ai fait ça à la chtite pince plate et souder les cosses : patience et longueur de temps .....

Me reste juste la partie supérieure du plateau dans le noir total, je crois que je vais pousser le vice jusqu'à changer les supports mâles sur la carte: ça va être coton à annoter tout ces connecteurs pour le démontage. débil
 

David

Big Boos
Membre du personnel
Big Boos
Si les mâles sont pas fondus, de couleur brun ou alors tordus, pas la peine de les changer
 

LorenZ

Membres
Membre FF
Salut,

Le male du J6 tire un petit peu le gueule : j'ai comme un doute ! ! !

le problème pour un plateau à demi eclairé pourrait il venir d'ailleur ?
 

David

Big Boos
Membre du personnel
Big Boos
Demi éclairé ...... sans doute un fil mal sertis ou soudé ?
 
Haut Bas