pas de lampe flash sur mon flintstones

G

goldorak3

Non Membre
bonjour
j ai un petit probleme avec mes lampes flash sur le plateau et aussi sur le fonton elle ne salument pas quand je vais dans les test aucune ereur n est signaler le fusible f111 EST OK
AVEZ VOUS UNE PETITE IDEE D OU CELE POURAI VENIR
D AVANCE MERCI
 
A

Ancien Visiteur 1

Non Membre
Bonjour, fais tu bien les tests avec la porte fermée ou en appuyant manuellement sur le switch de coupure de la "haute tension" (en fait le 20V et le 50V)?...
 

Magniez Christophe

Magniez
Membre FF
Bon, c'est moi le vendeur du flipper... arfff Pascal m'a téléphoné hier soir et je lui ai demandé aussi de bien vérifier que la porte du flip soit fermée pour avoir de la haute tension... Alors effectivement, ceci fait, les lampes flashent pendant les tests... Cependant, ce qui me turlupine, c'est la raison pour la quelle ses lampes flashes refonctionnent pendant le jeu... Mise à part le fusible, ça pouvait être quoi ?... (c'est pour ma culture perso... mdr )
 

David

Big Boos
Membre du personnel
Big Boos
SI la porte est fermée les bobines et alimentation haute de plateaux sont actives

Si en mode de test cela marche, donc cela doit marcher en mode jeu

Il n'y a pas un réglage dans ce jeu à ce que je sache qui les inhibent ?
Sinon ce serait un défaut de contrôle via la CPU mais cela fait étrange

Je n'ai même pas de réponse
SI c'est le flipper dont je pense que j'avais déjà vu à Mers, toujours là colle là alors ;)

Sans doute le contacteur de porte alors, qui est un interrupteur ouvert, porte ouverte, et qui se tire vers soit et qui ferme le contact, de même quant la porte est fermée

C'est un contact sécurité Cherry, ils sont sur RP en vente
Mais à dire si c'est lui vraiment le fautif, pourquoi pas ....
 
Haut Bas