Quoi de neuf ?
FlipperFrance

Quoi comment ! Pas encore membre ! Franchissez le pas, inscrivez vous avec le mail de votre F.A.I (VPN exclus), et participez à la vie Flippéristique

Resolu Pas de 20 volt sur driver de Bally Black Rose

S4RS

Membres
Membre FF
Bonjour je me tourne vers flipper France car mes pannes ont toujours été résolu sur ce site.
Sur mon flipper Bally Black Rose
J'ai donc un problème de 20 v sur la driver, la LED est éteinte, je n'ais aucune lampe flash et le moteur du canon (20v) ne fonctionne pas.
Les autres tension sont correct hors mis le 50v qui monte à 90v en mode démo.
J'ai remplacé le pont de diode br 4 et le condensateur c11, tous les fusibles sont ok, l'interrupteur de porte est ok.
Je me tourne vers vous car je ne sais plus où chercher.
Merci d'avance pour vos réponses. cordialement.
 

David

Big Boos
Membre du personnel
Big Boos
Hum drole de tensions sur le 50V
Je dirais que le connecteur d'arrivée des alim à un défaut

Vérifie le connecteur là

1616242615252.png

J102

1616242691013.png

Vérifie aussi que tu n'aies pas coupé une piste de masse entre les deux ponts là
 

S4RS

Membres
Membre FF
Bonjour David, j'ai bien vérifié les pistes, je ne trouve rien d'anormal, part contre sur j-102 débrancher je mesure 18v sur les fiches 1 et 3 ou 2 et 4 mais quand je le rebranche la tension s'écroule a 1v. Le 60v sur les autres fiches restent correct.
Je précise aussi que le condo et le pont de diode remplacer était d'occasion.
 

S4RS

Membres
Membre FF
J'avance,
en débranchent j-126 ( lampflash playfield ) le 18v sur j-102 reste stable.
Donc je suppose qu'une ampoule ou une douille flash du plateau est en cour circuit.
 

S4RS

Membres
Membre FF
Voilà, ça remarche, une cosse d'un flasher #44 touchait à la douille, ce qui produisait cette chute du 18v sur j-102.
Bonne continuation
A bientôt
 

David

Big Boos
Membre du personnel
Big Boos
Ah tu veux dire qu'un support de lampes Flash (89 et ou 906 et non 44) aurait eu le culot en court circuit
Tu as cependant une anomalie de fusibles
Car le 3 Amp aurait du sauter !
Veille à vérifier tes fusibles au passage

Affaire classée en résolue
 

S4RS

Membres
Membre FF
Oui 89 ( désolé )
Les fusibles ont été vérifiée au préalable, ils sont de la bonne valeur et aucuns n'avaient fondus.
 

David

Big Boos
Membre du personnel
Big Boos
Curieux qu'ils n'aient pas fondu alors que l'alim était en court circuit
Sont ce de bon fusibles ?
 
Haut Bas