Panne willams: "ajstment failure" au démarrage

M

Mathou

Non Membre
Bonjour, je suis nouveau sur le monde du flipper. Je possède un willams earthshaker depuis 1 an.
Il fonctionnait très bien mais, ce matin, il refuse de démarrer. L'afficheur indique :"ajstment failure" et rien ne se passe.
Quelqu'un pourrait-il m'aider à résoudre cette panne?
D'avance merci
 

David

Big Boos
Membre du personnel
Big Boos
OUi piles ( 3*R6 ) ou support à piles HS

Je ne pense que rien d'autre serait en faute
 
M

Mathou

Non Membre
Bonjour et merci pour vos réponses.
J'ai remplacé les 3 piles R6 situées sur la carte CPU. En effet, elles étaient HS! Celle du milieu avait même commencé à couler. Le support à piles central est oxidé dans sa partie supérieure. Je l'ai nettoyé avec un nettoyant circuits sous bombe, frotté avec un coton-tige ma
 
M

Mathou

Non Membre
is le problème persiste. Pensez vous que le support est à changer ou y-a-t-il d'autres points à vérifier avant?

merci d'avance
A +
 

laurent

pin-ball
Membre FF
vue le prix achete un support pile est 50 cm de fils est deporte le tout dans ton fronton cela t'evitras bien des soucis

@+
 

David

Big Boos
Membre du personnel
Big Boos
Tu as des support à piles R6 en vente sur mon site

Pas nécessaire de les déporter
Si on remplace les piles tous les ans c'est sans soucis
Attention toujours mettre des alcalines et non des salines

Les salines elles coulent très rapidement

Le must ce sont des piles au lithium
Là cela ne coule JAMAIS (contrairement au dire sur le site de Marvin qui se méprends sur les Cpu gtb sys3)
 
Haut Bas