Panne tales from the crypt

segueuille

Membres
Membre FF
Merci,d'autant plus que j'avais déja redréssé donc,je tounais en rond!!!
Maintenant,j'ai la flippmania et je craquerai bien pour un star wars toujours de chez data.:lol:
 

segueuille

Membres
Membre FF
Bonjour a tous,bon ben voila 4 ans après,rebelote,mon tales est en panne!Ce matin allumage de la bète et la catastrophe,seul le fronton et le plateau s'allume,le jeu ne demare pas.Pas de dot,pas de son,et le pire,le pia,le +5v,et le blank reste totalement éteint a l'allumage!J'ai testé tous les fusibles du flip un par un,il sont tous ok,ma carte alim,et ma pp board avaient été refaites a neuf par david,il y a 4 ans.La je vois pas d'ou vient le probleme,merci par avance a ceux qui voudrons bien m'apporter leur aide.
 
P

pipiou_ch

Non Membre
Je disais ça parce que j'ai eu ce problème ce matin avec mon MM (pas d'affichage, pas de son et le jeu ne démarrai pas) sauf que j'avais un "Dong" ou un "Ding" ;)

J'ai sorti toutes les nappes grises, bombe contact, séchage puis c'est reparti !!

Dom
 

segueuille

Membres
Membre FF
Merci pipiou,je vais tester la bombe contact.Ce qui m'étonne c'est que l'on dirait que la carte cpu n'est pas du tout alimentée.Je ne vois pourtant aucune trace de chauffe,ni aucun condo cramé!les piles sont neuves,et aucune trace de coulures non plus.
 
P

pipiou_ch

Non Membre
Bin je ne suis pas trop expert non plus mais pas d'alim quand tous les fusibles sont OK je ne sais pas quoi te dire
 

David

Big Boos
Membre du personnel
Big Boos
Si tu n'as pas les DELS allumées c'est que tu n'as déjà pas de +5V
Soit contrôle les fusibles de la carte régulation (Power Board)
Si tu as un multimètre, vérifie bien les fusibles en les ayant déposés et après coup voir les points de tests
 

segueuille

Membres
Membre FF
J'ai bien vérifié les fusibles déposés de la power board au multimetre.Et ceux de tous le flip d'ailleurs!
 

David

Big Boos
Membre du personnel
Big Boos
Tu as alors les tensions requises ? As tu fais les mesures ?
 

segueuille

Membres
Membre FF
Non,j'ai juste testé la continuité des fusibles,et ils sont ok.A quel endroit dois-je prendre sur la carte?Puis-je faire un échange avec la carte de mon star wars,pour voir ci la panne provient bien de la power board?
 

David

Big Boos
Membre du personnel
Big Boos
Je te déconseille
Car si tu as un court circuit ou défaut tu risques de le déplacer sur l'autre carte

Soit tu as sur la power board, 4 points de tests, sur le côté de la carte, proche du relais
Vérifie les tensions ;)
 

segueuille

Membres
Membre FF
Ok,merci de ton aide David.Voici les tensions relevées:
tp1:0.84v
tp3:1.47v
tp3:-14v
Conclusion gros soucis sur le 12v et 5 v!
Sur la cpu:0.84v o lieu de 5v!
 

David

Big Boos
Membre du personnel
Big Boos
Voilà

Commence par tester les fusibles et en les déposant
Les 2 de 7 amp
Après teste le pont à diodes
Sinon une photo de l'état de la carte, vue de près ;) afin de voir si de visu on aura une idée
 

segueuille

Membres
Membre FF
150916040953667673.jpg


fusible ok
teste du pont a diode,comment je procede,flipper allumé,c'est le gros carré gris?il y a 4 pattes?Désoler,mai moi et les composants,aie


150916040953667673.jpg

150916040953667673.jpg

150916040955284983.jpg

150916040955284983.jpg

150916040957436094.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Ho une carte que j'ai faite il y a bien longtemps déjà ;)

Avant que l'on aille plus loin
As tu fait un relevé de tension sur cette carte justement? Sur les points de tests notifiés Tp1, Tp3 et GND (GND pour la référence, le "0" si tu veux là où tu mettras la sonde noire de ton multimètre)
 

segueuille

Membres
Membre FF
Oui,ca c fait,ce sont les valeurs que je t'ai donné un peu plus haut!:rolleyes:
Et oui,carte refaite en 2011,du beau boulot d'ailleur,je lui réserve le meme traitement si c'est elle en cause.Rien ne vaut la patte de l'expert!;)
 

David

Big Boos
Membre du personnel
Big Boos
Il faudrait prendre les mesures en VAC
Broche du multimètre sur GND
Et sur chaque broche des fusibles de 7 Amp, me faire la mesure
Soit 4 résultats à me donner et je te dirais ce que cela peut être
 
Haut Bas