panne sur le "LIGHT CAMERA ACTION"

rahan

Membres
Membre FF
salut toutétous
ca y est! j'ai fini "la mise en plis" de mon "LCA",on dirait qu'il sort d'usine sauf un petit bemol.
voila:
debut de partie,je lance la bille,elle atterie dans le trou superieur,ce qui declenche le duel entre le bandit et le flic(dans le fronton),là il faut que je tire plus vie que le bandit en actionnant le flipper droit,sauf que le flipper droit n'actionne pas la bobine du flic,la bobine marche en mode test et en demo.
j'espere avoir ete assez clair.
si quelqu'un a une idee
 

David

Big Boos
Membre du personnel
Big Boos
Ready, Set ....... GO .......... Howwwwwww

:lol: clin d'oeil

LE flipper droit marche pas du tout
Même pas un peu levé, ni de maintient ?

Je dois vérifier si ce dernier avait une interface Opto Flip pour la CPU ou si c'était encore des contacts

A plus pour la suite mais toi regarde déjà le flipper (il n'y a pas de tests CPU pour les flippers)

Les flippers sont commandés par un contact de puissance (bouton de flipper), fusibles, EOS,
 

rahan

Membres
Membre FF
salut David
si,le flipper droit marche imppec,sauf que le bouton de flipper droit ne commande pas la bobine du flic(dans le fronton)au moment du duel
le test je l'ai fait pour la bobine qu'il y a dans le fronton(et elle marche)
ce meme bouton doit commander un choix de bonus à un moment de la partie et là c'est pareil il ne commande rien du tout donc le choix de bonus est choisi par defaut par le flipper.
je suppose que c'est la meme panne(elles ont lieu toutes les deux pendant un decompte de minuterie).
 

David

Big Boos
Membre du personnel
Big Boos
OUi c'est lié

Je dois matter le manuel
Si j'ai un peu de temps je ferais cela demain
 

jocelyn perron

Membres
Membre FF
Bonjour,
Il doit y avoir 2 contact différents sur ton bouton de flipper.
Un qui commande l'action du flipper même et un autre qui entre sur la matrice des switchs (qui ne fonctionnerais pas)
Passe en test Contact pour voir s'il est lu.
De mémoire, je me rapelle plus lequel c'est mais tu va trouver dans la Doc.
Joss
 

David

Big Boos
Membre du personnel
Big Boos
Voilà

C'est bien ce que je pensais

Tu as une carte Opto pour convertir le signal des flipper vers la matrice

Cette carte est A15, Sensor Board
Elle est située sous le plateau

Surement en panne
Pas grand chose dessus si tu sais souder, dessouder, fait le

Tu trouveras tout ce qu'il faut sur RP

Un MCT6 et deux transistors 2N3906 et les deux diodes 1N4148

Vérifie quant bien même la connectique (j'en doute car avec les connecteurs Mini Fit molex, là cela n'arrive que si une soudure à lacher)

Regarde aussi sur tes batteurs de flippers qu'aucun fil n'est coupé

Normalement tes sélections de choix, mystère et autre ne marchent pas
 

rahan

Membres
Membre FF
bon,voila ou j'en suis
j'ai mis le flipper en mode test des switches,ce qui m'a permis de reparer un contact sw45(looping en haut a droite) qui etait anormalement fermé. (merci joss)
toujours en mode test des switches,il me dit que le contact sw34(contact de la 3eme bille dans le magasin)est fermé.
est ce normal ou estce que tous les switches doivent etre ouverts?
sinon j'ai bien reperer la carte opto,pour ce qui est des soudures à l'arc pas de problemes!
nan je crois que je vais te laisser faire david.
les selections de choix mystere et autres ne marchent efectivement pas.
 

David

Big Boos
Membre du personnel
Big Boos
Pour le test des contacts, il faut sortir toutes les billes

La ligne des batteurs étant a part, soit je confirme que cela n'est que la carte Sensor, ou la connectique
 

David

Big Boos
Membre du personnel
Big Boos
Mauvaise nouvelle

Ta carte Sensor Board marche très bien .... Il va falloir prospecter sur le câblage alors
 

rahan

Membres
Membre FF
rien trouver dans le cablage non plus.
ca fait 15 ans que j'ai ce flip et je n'ai jamais vu marcher cette fonction je crois que je vais continuer comme ca.
en tous cas merci quand meme.
 

David

Big Boos
Membre du personnel
Big Boos
Non il va falloir chercher car le soucis est peut être flagrant
 
Haut Bas