Resolu Panne suite à connecteur décalé sur alim system 11

mgm

Membres
Membre FF
Bonsoir,
J'ai presque honte. J'ai remplacé un connecteur sur une carte d'alimentaion de système 11. Tout s'est bien passé saut que pour faire cette réparation il faut déposer la carte et au remontage j'ai décalé de 1 cran sur la droite le connecteur d'alimentation des afficheurs. Et paf le fusible F1 qui saute. Je cherche un peu je m'apercois de mon erreur , je remets en place le connecteur et change le fusible et.... plus d'afficheurs . Pour que le fusible ne grille pas il faut débrancher le connecteur sur la carte afficheurs.
J'ai donc du grillé un ou plusieurs composants sur cette carte et ca me provoque un court circuit. Visuellement on ne voit rien. Quel ou quels composant ont soufferts ?
Je dois avouer que maintenant je suis un peu perdu. Je crois qu'il y a du avoir du -100 volts à la place du + 100 volts.
Merci de votre aide
 

mgm

Membres
Membre FF
Bonsoir,
Je viens de regarder mon souci, c'est peut etre pas la carte des afficheurs qui est HS. Avec le connecteur 3J5 débranché , j'ai le fusible F1 qui grille. Je dois avoir un ou plusieurs composants HS sur la ligne HT de la carte d'alimentation. Je vais commander les pièces chez RP et voir ce que ca donne.
Bonne soirée
 

David

Big Boos
Membre du personnel
Big Boos
Hélas ici c'est la cata
LE décalage à mélangé les tensions

Les UDN7180 sont surement tous grillés tout comme les porte MOS avant
La haute tension avec sans doute

Fait un petit test sur l'afficheur, mesure la résistance (afficheur déconnecté du jeu, sur ta table) entre l'arrivée 100 V et 0V et pareil sur le 0V et -100V
Fait le test identique en test diodes
On sera vite fixé
 

mgm

Membres
Membre FF
Bonjour
En mode ohmmètre :
entre 0 volt et - 100 volts =75 kohm
entre 0 volt et + 100 volts = résistance infinie
En mode test diodes:
entre 0 volt et - 100 volt =0.670 dans un sens et 3.050 dans l'autre sens
entre 0 volt et + 100 volts =1.215 dans un sens et3.219 dans l'autre sens.

Par contre cette fausse manipulation m'a provoqué un court circuit sur la carte d'alimentation

Je vais certainement opté pour un afficheur à leds, d'autant plus que David m'a indiqué que certains composants étaient introuvables, c'est donc l'occasion........
Merci
 

David

Big Boos
Membre du personnel
Big Boos
Humm on dirait que tu n'as pas de court circuit
Faudrait que je compare pour être certain
Oui les UDN7180 je n'ai pas clairement (ils sont sous les tubes afficheurs)

Le reste l'alim et tout le reste, aucun soucis
 

mgm

Membres
Membre FF
Je viens de lire ton article sur les remplacants des SDS 201 et des SDS 202 sur la carte d'alimentation , qui alimente justement les afficheurs, et je viens de voir que le type qui à fait la réparation (surement un bon à pas grand chose ,comme tu dirais) ,il y à longtemps je pense, n'a pas inversé les pattes sur le MJE1531!!!!!!! et bizarement avant que je fasse cette fausse manipulation les afficheurs fonctionnaient.
A l'occasion je ferais une photo.
Bonne soirée
 

David

Big Boos
Membre du personnel
Big Boos
Possible survoltés en prime
Car inverser la patte serait de mettre toute l'alim en sortie soit plus de 120 Volts .... et -120 V
Aie aie
Essaye à tout hasard de refaire la partie HT, car je me demande si elle à pas fait fusible
Cela pue sous les afficheurs, odeur de truc plastic bien cramé avec odeur bien puante qui pique le nez ?
 

mgm

Membres
Membre FF
Non aucune odeur de cramé et aucune trace de court circuit .
Bon je vais commande les pièces sur RP et on verra bien , mais dans tous les cas l'idée de l'afficheur à leds me séduit .
 

David

Big Boos
Membre du personnel
Big Boos
De toutes façons les afficheurs plamas coutent trop cher ....
Puis les DEL, bah cela vivra ce que cela vivra mais bien moins cher
Pas le choix
Et cela j'en vendrai pas car aucune marge dessus et pis faudrait faire le SAV
 

mgm

Membres
Membre FF
Bonsoir,
Le verdict vient de tomber, partie haute tension sur la carte alim ok et rien sur les afficheurs. J'ai reçu un afficheur leds que je viens de mettre et le flip fonctionne de nouveau. J'ai pas trop de regrets parce que sur un des afficheurs un fil était cassé et la réparation avait été faite en meulant le verre et un fil avait été soudé sur la partie apparente. C'est peut être un mal pour un bien .
Bonne soirée et bon 15 Aout
 

David

Big Boos
Membre du personnel
Big Boos
Jette pas en tous cas le bloc afficheur
Les tubes s'ils étaient encore bon, pourraient sauver un autre afficheur ....
 
Haut Bas