panne jurassic park

  • Auteur de la discussion suzukigsxr
  • Date de début
S

suzukigsxr

Non Membre
Bonjour,

Sur mon Jurassic Park a l’allumage du flipper le FUSIBLE F4 8A de la POWER SUPPLY BOARD grille immédiatement c’est celui qui correspond à l’illumination des inserts. J’ai essayé d’en remettre un mais il claque directement

Les carte ont été révisées (pp board, cpu et la power) et c’est après remontage des cartes, et au premier allumage du flip que cette panne est apparue

La ou c’est inquiétant c’est que flipper éteint, en remettant un fusible neuf, je reçois des coup de jus !!!

Je voulais savoir si vous aviez des pistes

Le reste du flipper fonctionne parfaitement
 

David

Big Boos
Membre du personnel
Big Boos
Des coups de jus ???
Cela est pas bon alors

Il va déjà falloir trouver d'ou viennent tes coups de jus

Le flippers est il à la terre ?

Vérifie si tu as toujours des coups de jus en mettant juste la carte alimentation de branchée

As tu bien vérifié la position des connecteurs car je pense à un soucis de connectique pour le fusible 8Amp
Question aussi, le flipper démarre t il correctement ? Afficheur, jeu etc ....
 
C

Cyber-greg

Non Membre
faut voir ce que tu touche quand tu prend un coup de ju, si c'est un condo c'est normale

tu etait vers quel secteur quand ça c'est produit?
 
N

numis

Non Membre
Je me permet d'intervenir car nous avons été deux a rebranché les cartes
Normalement les connecteurs ont bien été rerbranchés car nous etions deux a verifier et que nous avions un autre flipper JP comme exemple après l'erreur est toujours humaine malgré quatre yeux :) nous allons revérifier
Le flipper est bien à la terre, a l'allumage le flipper fonctionne parfaitement on peut jouer sans aucun soucis
Seul les lumieres correspondantes a ce fusible ne fonctionne pas normal vu que le fusible grille
Le coup de jus est léger et c'est en remettant un fusible a cet emplacement que cela se produit sur la carte d'alimentation sans rien toucher d'autre
 
S

suzukigsxr

Non Membre
bonjour,
après vérification je ne vois pas de connecteur mal branché
pourquoi ce fusible claque ?
et pourquoi même éteint, le jus passe t'-il encore dans ce porte fusible?
 

David

Big Boos
Membre du personnel
Big Boos
Je comprends pas comment tu as un coup de jus avec si peu de tensions

Tua s un soucis de connectique ou alors courant de fuite

Débranche la prise 220 V et refait ce changement de fusible
 
S

suzukigsxr

Non Membre
quand je dis coup de jus cela ne me fait pas mal,
mais a l'insertion du fusible des étincelles se produisent sur le porte fusible alors que le flip est eteind ,
après 1 minute d'attente prise débranchée cela ne le fait pas

bon à l'allumage il claque toujours
 

David

Big Boos
Membre du personnel
Big Boos
il a un un court circuit quelque part

Il va falloir le trouver en vérifiant les fils

T'es sur que ce soit le fusible des lampes .?
 
S

suzukigsxr

Non Membre
oui c'est le FUSIBLE F4 8A de la POWER SUPPLY BOARD
 

David

Big Boos
Membre du personnel
Big Boos
Je ne comprends pas que tu ais un coup de jus

Je dois réfléchir à ce soucis

Déjà remets ce fusible et sur la carte CPU tu ne branches pas les deux connecteurs du bas à droite (niveau horizontal), il ne restera que les deux du bas à droite vertical qui sont les arrivées du +18 V et la masse pour les lampes commandées (Fils noir, et l'autre fils bleus)
 
S

suzukigsxr

Non Membre
c'est fait et le fusible claque toujours au démarrage
 
S

suzukigsxr

Non Membre
bonjour,
le flip ne fonctionne toujours pas
un problème peut être sur les cartes que vous m'avait réparer?
 

David

Big Boos
Membre du personnel
Big Boos
Toujours ce soucis ... Pas facile à identifier

Il faut brancher que l'alimentation et en vérifier les tensions

Car j'ai un doute sur le jeu, déjà ce soucis de fusible et vu ce que j'ai dépanné, soit
Une chose après l'autre

On ne branche que la carte régulation alim et on vérifie les tensions
As tu un multimètre? Car il faudra déjà vérifier cela a tout prix
 
S

suzukigsxr

Non Membre
le flipper re fonctionne Kontent Kontent Kontent Kontent
j'ai retirer toute les cartes et je les ai remit une par une
et depuis le fusible ne claque plus débil marrto
encore merci pour votre aide sup.
 

David

Big Boos
Membre du personnel
Big Boos
A vérifier alors la connectique et surveiller cela car un des connecteurs peut générer ce soucis et ou aussi les pannes.
 
Haut Bas