Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

panne a la ... !!!

f4cyp

Membres
Membre FF
bonjour

j'ai chercher sur le forum, mais j'ai pas trouvé de discution regroupant les pannes a la ... (pour etre poli).

Si cette discution existe deja, milles excuses, le BIG BOSS pourra supprimer cette discution.

Panne : plantage de la CPU pendant une partie aleatoirement, les afficheurs indiquent n'importe quoi et se figent, seul possibilité OFF / ON .

Raison : Mauvaise soudure de la diode sur la bobine du flipper droit, "j'te vois, j'te vois pas".
 

Nizet Pascal

Membres
Membre FF
Bonjour, pas si stupide, cette panne, j'ai déjà eu cela sur le mien, il ne se plantait pas mais faisait tilt sans raison ou parfois "croyait" que la bille était perdue en pleine partie... et avant de trouver...
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Quel flipp ?
 

f4cyp

Membres
Membre FF
sur un gottlieb "SUPER ORBIT" system80A.

Si d'autre personne on eu des pannes pas facile a trouvé, qu'ils les mettent a la suite . . .
 

David

Big Boos
Membre du personnel
Big Boos
Pfuuu

Il doit en exister un tas de ce genre de pannes ;) mais tellement différentes

Ce serait bien de les regroupper effectivement ;)

Bonne idée
 

max

Membres
Membre FF
Il m'en ai arrivée une bonne aussi !

Après inspection pour remise en route de l'ensemble (alphanum), je branche et là rien, nada, queue dale ect...

Bon on se refait toutes les fiches et connecteurs, vérif des cartes. bhin tout est ok piges pas !!!!!!!!!
Pourtant il s'allumait au moins avant.

Le brol : un fil dans la prise (a brancher dans le mur) s'était arraché....................


Des fois la soluce ne tiens qu'à un fil................
 

Papo06

Membres
Membre FF
Moi la panne la + vicieuse que j'ai eu c'est une résistance de tirage de la matrice de contact sur une carte bally qui était coupée en interne mais pas tout le temps, elle marchait ou pas suivant son envie ce qui donnait une rangée de cible qui marchait quand elle voulait, bien sur en test ça marchait toujours, mais pas avec les vibrations en jouant, le truc con et j'en ai chié pour la trouver cette panne aléatoire...

Pascal
 

f4cyp

Membres
Membre FF
ho la la, je viens d'en trouvé une bonne !!!

Sur mon ROBO-WAR (pas encore a 100% en service), la CPU planté, se reinitialisé (RESET ??????), ben non, quand je mesuré le 5 Volt, OK, un beau 5 Volt a l'oscilo, puis j'ai laisser la sonde dessus, et de temps en temps, il passé a 3.5 volt, puis remonter, passer a 6 volt, rebouger . . . etc


CONCLUSION : Le potentiometre ( 500 homs) de la carte POWER (A2) qui etait "charbonner" sur "SA PISTE", a peine je poser le doigt dessus, la tension varier de quelque volt .

voila, j'ai failli refaire mon circuit RESET a cause de ca . . .
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
pour ca que , cartes débranchées, je le tourne dans tous les sens plusieurs fois pour évacuer les saletés. Si toujours pas stable, je change, bien que je n'ai jalmasui eu à le faire. Il parait que c'est la maladie de ces potard (enfin au bout de 20 ans ca s'comprends).
 

David

Big Boos
Membre du personnel
Big Boos
Clair et je l'ai souvent annoncé

Un coup de spray dedans et cela repart (Kontakt Kemie , KF pas assez violent lol )

C'est pourquoi je conseille toujours de vérifier ce 5 volts
 
Haut Bas