Nouvel arrivant sur F F, flipper ARENA

O

olivier70

Non Membre
Bonjour,
Je me présente Olivier et première remise en service d'un flipper.
Le flipper un arena de gottlieb.
Son état en panne, problème d'afficheur, fonctionnement aléatoire de celui ci.

Lorsque l'afficheur fonctionne, j'ai les scores à 0, les chiffres du mileu à 60.
Impossible de démarrer une partie, mais il me manque des billes.
Suite à la séquence de test :
quelques ampoules de griller rien de méchant,
des schitchs fermés notament 09 19 59 69 79 89 99,
switchs CPU 60 67 60 E8

Mon souci, je n'ai aucune doc et je ne trouve pas les switchs fermés avec mon multimêtre et je ne sais pas imterprété ceux de la CPU.

Merci de m'aider

Olivier
 

David

Big Boos
Membre du personnel
Big Boos
Bien rien qu'à cela ta cpu est défectueuse

La matrice à contact est en panne

Sans doute suite à un soucis sur le plateau

Mais il y a un drole de mais cette fois

Gottlieb n'a pas des lignes de contacts de 09 à 99
Mais de 07 à 77

Soit là un autre soucis doit exister

Les Switchs CPU sont juste les réglages

Re passe en test contact et vérifie cela stp car il y a une anomalie de matrice

Sinon pour le test contact on doit sortir les billes et relever les cibles

Dans ce flipper tu dois avoir 3 billes
 
M

Membre supprimé ST

Non Membre
Aah l'arena ! Superbe jeu, j'en voudrais un plus tard,

je te souhaite une excellente restauration !
 
O

olivier70

Non Membre
bonsoir,
Suite à la relance d'une série de test, j'ai toujours l'afficheur qui fonctionne aléatoirement.

Les scores de l'écran sont toujours à zero, les crédit à 60.
test de la mémoire OK,
test de la prom 517710
test des switch 09 19 59 69 79 89 99
afficheur OK

En mode test si un switch est fermé, il ne le voit pas fermé.

La commande des lumières et des bobines s'effectue correctement.

Sur la CPU, la batterie ressemble à une batterie d'origine, elle n'a pas coulée.
La carte Reset est débranchée et la fonction reset de la CPU n'a pas été modifiée.
La tension d'alimentation de la CPU est de 5,02 V.

La CPU est en effet surement défectueuse, mais comment le vérifier?
 

David

Big Boos
Membre du personnel
Big Boos
A ce que je vois c'est le cas

Surement un soucis avec la matrice à contact, riot et aussi circuiterie de reset

Tu ferais bien de me la confier car si tu n'as de quoi tester avec un banc ou alors de l'appareillage, ce sera trop dur à faire ainsi

Surtout le fait de l'afficheur
Car la matrice cela peut se faire encore
Il faut bien savoir dessouder aussi et avoir une expérience en ce domaine dans les rivets de métalisations
 
O

olivier70

Non Membre
Pour le défaut des switchs le problème doit venir du composant 74.

J'ai une porte Nand qui est défectueuse, borne 6-7 et 8.

Pour l'afficheur je pense que la gestion du reset pose problème. Je vais me mettre dessus la semaine prochaine.
 

David

Big Boos
Membre du personnel
Big Boos
On verra pour la matrice à contact

Je redis que les switchs GTB sont de 00 à 017 etc ... jusque 70 à 77

Il n'y a pas de lignes ou colonnes supérieures à 7 ....
 
O

olivier70

Non Membre
Suite à l'échange de la porte Nand Z14, lors des test j'ai maintenant l'ensemble des switch ouvert.
Par contre, lorsque je force en fermeture un swich, la séquence de test ne le voit pas fermé.

Je cherche et cherche encore.
 

David

Big Boos
Membre du personnel
Big Boos
Quant une porte comme cela là est HS, cela sent la suite .... Riot et 7404 avec ...

Mais cela ne suffira pas

Il faudra trouver l'origine de la faute sur ton plateau car cela va se reproduire sinon
 
O

olivier70

Non Membre
Effectivement le CI 7404 était HS mais le riot fonctionne.
L'afficheur ne démarre pas à chaque fois, je pense à un problème de reset.
Je vais me mettre dessus.
J'ai pu me dépanner de trois billes, mais l'ensemble des élastique est mauvais état.
Je vais donc les commander
 
O

olivier70

Non Membre
Apparemment le circuit reset fonctionne, mais l'afficheur ne démarre toujours pas systématiquement.

Je peux maintenant jouer avec mon flip. vivi
Par contre, l'affichage des points ne correspond pas avec la réalité.
Par exemple au lieu 1 crédit il indique 5.
On lance une partie et le crédit passe à 0.
L'affichage de la bille en cours commence à 5.

Par contre l'ensemble des textes affichés est correct.
Suite à un test des switchs (DIP et plateau), je me suis aperçu qu'il avait un écart entre la doc et l'affichage par exemple en positionnant le 1 switch du 1er DIP sur on, j'obtient 2 sur l'afficheur.

Je ne sais plus ou cherché, marrto marrto et mis à part ce problème de comptage, on peut jouer correctement.

Merci de votre aide
 

David

Big Boos
Membre du personnel
Big Boos
Je t'ai donné les conseils avisés ;)

Sinon en test mémoire cela donne quoi ?
 
O

olivier70

Non Membre
Test mémoire OK.
lors du test de l'afficheur j'ai les éléments suivants 0 9 X ,
apparemment sur la doc de l'arena cela devrait être 0 + X ,

Quand penses tu ?
 

David

Big Boos
Membre du personnel
Big Boos
J'en pense au riot .. pas de Janeiro mais de la rue des Rotis de Riots :lol:

6532 surement HS

Soit a voir
Plus je ne puis dire
 
O

olivier70

Non Membre
sup. C'est bon j'ai trouvé, le Z18 bascule D était HS, d'ou les informations erronées arrivant à l'afficheur.
Le flip fonctionne maintenant correctement. :lol:
il fait le bonheur des enfants.
 

David

Big Boos
Membre du personnel
Big Boos
Ah oui !!!
Hey bien dans ce cas vérifie bien ta connectique
Possible que tu ais un soucis entre le connecteur de la cpu et la carte afficheur
 
Haut Bas