Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu NBA Fastbreak reset usine

Nobrain

Membres
Membre FF
Salut,
j'ia un beau NBA FB avec une carte rottendog CPU toute neuve et pourtant le jeu reset usine sans arrêt... J'ai changé un transistor identifié comme mal soudé mais c'est toujours pareil.

Aujourd'hui j'ai testé le voltage et je me retrouve avec 86V au lieu de 50 partout ou je devrais avoir 50... C'est ce qui génère le reboot à votre avis ?

Merci de l'aide
Nob
 

jack22

thierry
Membre FF
si il y a reset regarde deja le 5v et 12 v
 

jack22

thierry
Membre FF
je connait pas trop les rottendog , mais sur les cpu origine , il y a un petit enroulement couleur or ( je crois que c'est une self ) est la tu peu prendre le 5v qui arrive sur la cpu , je sais faire mais les nom des composants oupss
 

David

Big Boos
Membre du personnel
Big Boos
PAs dit que ce soit la cpu
Mais bon elles ne sont pas fiables du tout, oh la la qu'est ce que j'en ai eue déjà entre mes mains ...


Soit, je te conseille de vérifier avant tout ton +5V
Tu peux savoir la tension directement sur le condensateur de 100 µF qui est proche du connecteur d'arrivée

Mais commence par vérifier la tension sur la carte driver avant tout
 

Nobrain

Membres
Membre FF
Merci David,

je vais tester ça (on peut le tester sans le dessouder ?), le reste est ok (en sortie de carte CPU - tension 5v et 12v)

Tu saurais aussi me dire pourquoi j'ai du 86v qui va vers les bobines ?

merci
 

David

Big Boos
Membre du personnel
Big Boos
5V tout rond ou 4.89 ou 4.85 ou 5.00 ?
La mesure là est importante
Si tu as vraiment 5.00 possible que l'alim soit bonne et dans ce cas la cpu est en rade !.
J'ai vu que sur certaines ils n'avaient pas mis le bon circuit de reset et un truc bricolé avec un condensateur (une vraie kaka leur cartes)
 

David

Big Boos
Membre du personnel
Big Boos
Cela est bien bon
Essaye de mettre que la driver et cpu
Sans les deux nappes du haut de la cpu
 

Nobrain

Membres
Membre FF
Je viens de faire le test.

J'ai toujours 5.02 et ça continue de reboot (c'est moins rigolo sans dot & son ^^) .
 

David

Big Boos
Membre du personnel
Big Boos
Bien ou alors tu as un souci de coupure sur le 5V et cela tu ne le vois pas avec le multimètre, ou alors c'est une des CPU que j'ai déjà vue merdique de RotenChienchien ...
Sinon un autre cas que j'ai eu déjà, comme tu as du récupérer ton processeur 68B09, il est possible qu'il soit HS
Commande déjà ce dernier sur mon site pro et vérifie après avoir mis le neuf en place
 

Nobrain

Membres
Membre FF
salut tout le monde, David a encore fait des miracles... le changement de ce processeur a réglé mon problème de stabilité...
Rottendog...
 

David

Big Boos
Membre du personnel
Big Boos
Impeccable alors

Affaire 17967 . flipper classée dans les tiroirs résolus d'FF
 
Haut Bas