Mon Volcano (Gottlieb Syst80) ne crache plus de feu.

LorenZ

Membres
Membre FF
Salut à tous.

Mon volcano marchait pas trop mal, mise à part qu'il a dans la bide les sons du James Bond.:lol:

J'ai changé toutes les lampes grillées sur le plateau et remplacé celles faisant mauvais contact.
depuis je n'est plus que les lampes fixes plateau, l'éclairage fronton et les displays. Ceux ci passaient avant du 000000 au high score, ils restent maintenant fixes sur le 00000. J'ai 3 crédits d'affichés, mais impossible de lancer le jeu ou de rentrer dans les tests.

Les fusibles sont ok, j'ai revérifié tout les connecteurs.

Heeeeeeeeeeeeeeeeellllllllllllllllllllllllllllllllllllllpppppppppppppppp Me pleeeeeeaaaaaaaaaassssssssssssssssE.

LO
 

David

Big Boos
Membre du personnel
Big Boos
La solution

Jette le MDRMDR

Alros déjà pour la carte Zons demande à RP, tu auras du bruit après avec ;) tel un Volcan en éruption

Sinon pour le soucis de lancement de partie, cas classique, soucis de détection des billes

Par contre le lien avec les afficheurs je ne vois pas

Sinon as tu testé la carte en allant en test 20 ?

J'ai l'impression à réfléchir que tu n'y arriveras pas ?

Shoot Lit Volcano ........ Volcano .... LAva Rising
 

LorenZ

Membres
Membre FF
Salut David,

la carte son n'est plus la priorité pour le moment, quant à allé au test 20, déjà faudrait il que je puisse aller dans les tests.:lol:

Je regarderais pour la détection de bille mais je pense que le soucis est plus général: plus aucunes lampes commandées. OUIIIINNN
 

David

Big Boos
Membre du personnel
Big Boos
Si tu ne peux pas aller en test, c'est la CPU qui est plantée

Vois déjà si la CPU demmarre sans les contacts de plateaux

Tu dois avoir des 00OOOOO000OOOO en vague sur tous les afficheurs et celui des crédits éteind
 

LorenZ

Membres
Membre FF
bon ça ne plante plus et j'ai une carte son qui chante pour contre:

Toujours 3 problèmes, peut être liés ..... ?!? :roll:

1) A l'allumage toute les bobines s'activent ad vitam eternam, je me retrouve avec trois billes devant le lanceur et ça ne s'arrête pas pour autant.

2) J'ai l'insert shoot again qui est constamment allumé.

3) je prends quelques fois des petites chataignes au niveau de la lockbar.

quel chemin fait normalement la "tresse de masse" sur les Gottlieb.

Aidez la quiche que je suis
 

David

Big Boos
Membre du personnel
Big Boos
Oui là j'ai pigé

Tu as un gros soucis de masse dans le jeu alors

Mais l'éjecteur de bille par contre il doit être une fois commandé mais pas tout le temps

Soit

Les masses partent toujours proche du transformateur, pour la caisse une tresse de masse grise fait le tour complet du jeu et passe sur les parois du flipper

Vas voir en test contact si tu n'as pas un soucis de lecture de matrice, essaye plateau levé et plateau posé
Vérifie en les testant tous

Vas aussi en test bobines, et refait de même que ci dessus

Prend un multimètre, flipper éteint, débranché de la prise secteur et teste les masses avec le test de continuité, en partant du collecteur de masses, la plaque en cuivre ou laiton ou des tas de fils verts en partent (ce sont les masses de toutes les cartes et autres)
Vérifie déjà cela
 

LorenZ

Membres
Membre FF
hello,

Merci pour tes différentes pistes, je vais m'employer à vérifier tout ça ;)

Un grand nombre de problèmes de switch est détecté dans les tests je vais changer quelques CI sur la cpu: Z13 et Z14 car meme carte débranchée, il me trouve les mêmes erreurs.
 

David

Big Boos
Membre du personnel
Big Boos
Donc si tu as ce soucis déjà on ne peut en juger sur les bobines (commandes)

Par contre cela nous informe que ta matrice à contacts est HS, cela signifie aussi que des diodes de plateau pourraient être HS, tout comme des contacts en court circuits avec des lampes et ou une masse ou un fil de bobine

Si tel est le cas change de suite les 2 7400 et les 2 7404, possible que le 7432 ait claqué aussi, mais si cela est le cas l'ensemble, le riot à peut être lui aussi rotis
 
Haut Bas