mon tiger fume !

D

Denis

Non Membre
Bonjour à tous,

Tager Rag joke

Après le remplacement d'un tyristor sur la carte lampe (AS 2518-23) réf 106 sur RP, celui ci à cramé.

explications:
après remplacement du tyristor Le flip fonctionne mais il reste une lampe (multiplicateur fois deux)qui reste eteinte. je me dis pas grave et après 10 minutes de jeu v'la que ca fume et tyristor kapout.
mais le jeu fonctionne encore et au bout d'une demi heure les bumpers manques de puissance.

si vous avez une idée
salutations
ds
 

David

Big Boos
Membre du personnel
Big Boos
Tu dois avoir ou un soucis de support de lampe ou alors un soucis filaire

A vérifier en ce sens, sinon pourquoi le soucis
 
D

Denis

Non Membre
bonsoir à tous,

Ca y est mon tigre ne fume plus !! il me reste à faire pareil....
j'ai remplacer la pièce cramé, vérifié si court circuit aux lampes, rien,remonté et c'est bon ça marche mistère.
la lampe multiplicateur x 2 toujours pas mais bof pas grave.
d'autant plus que part chercher au moins deux flipp ce w end en panne évidement !
merci et bonne soirée
d s
 

David

Big Boos
Membre du personnel
Big Boos
Pour ce qui est de la lampe qui a un soucis, a tu fait le test en mettant à la masse directement au niveau de la carte afin de vérifier si celle ci s'allume ?
 
D

Denis

Non Membre
ok, pas encore eu le temps de tester la masse sur la lampe; et maintenant il ne s'allume plus le c..
je met le contact, le plateau s'éclaire mais les afficheurs reste noir sauf les zéros de droite (ampoule derrière) mais la partie ne débute pas.
misère
 

David

Big Boos
Membre du personnel
Big Boos
Regarde tes alimentations ;) et fusibles déjà
 
D

Denis

Non Membre
Des photos
Gros plan sur la tireuse (rien à voir avec une certaine photos envoyé par erreur)
SNC11498.JPG

SNC11476.JPG

SNC11475.JPG
 

David

Big Boos
Membre du personnel
Big Boos
Je te dirais quoi alors ;)
Merci au passage ;)
 
D

Denis

Non Membre
Le Tiger fonctionne à nouveau.joke
Merci David pour ton boulot sur les cartes c'est nikel.
Bonne fêtes
d
 

David

Big Boos
Membre du personnel
Big Boos
Super

Je suis content
Tu as eu besoin de la mémoire ou pas ?
 

David

Big Boos
Membre du personnel
Big Boos
oki
Franchement vu l'état des connectique et autres, je doute qu'elle fut en cause
Quant tu auras un moment je serais bien aise de savoir si l'ancienne marche bien aussi ;)
 

David

Big Boos
Membre du personnel
Big Boos
Oki

Donc ce fut bien le travail sur la cpu
Cela me conforte dans ce que j'avais pensé

Merci pour ton suivi
 
Haut Bas