Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Mon Jurassic Park, encore et toujours ...

SlamTilt

Greif Benoit
Membre FF
Salut Salut a tous, bande de petits flippés ! :D:p:p

Bon apres avoir perdu enormément d'argent suite a une arnaque... Et donc de temps par la meme occasion.
J'ai du délaissé un peu mon seul et unique flip restant dans ma collection... :(

Mais la je voudrais franchement finir ca, j'en ai marre de le voir pourrir, et j'ai pas le coeur ni l'envie de le revendre...

Alors bon, je vais re détailler tous mes soucis avec ce flip :

L'eclairage : Plateau ne s'allume pas. Sauf inserts, et 2-3 flashers, mais pas d'illum generale, fronton ne s'allume pas du tout. Sauf flash sur le dessus.

Mecanique : Slingshots ne vont pas. Bumpers pas bien du tout, en fait il ne sont pas assez sensibles... donc fonctionnent rarement. Le Trex fait un bruit de grincement et de moteur qui force en tournant... Ejecteur du trou a droite au dessus du lanceur de bille ne vas toujours pas ... Impossible de savoir si c'est la bobine ou non.
Sinon j'avais deja refait tous mes switchs donc ca ne dois pas venir de la.

Electronique : ah bah la ca va faire mal ...
En effet j'etais parfaitement au courant que les 3/4 des fusilbes etaient pontés par l'autre idiot qui l'avait avant moi, et j'ai jamais pris la peine de tous les changer vu que le flip a jamais ete correcteemtn... Jusqu'au jour ou en le reallumant apres des mois et des mois, bah ca a carrement flamber a l'intérieur !! si si ! je deconne pas !! un feu d'artifice j'ai eu la trouille grave !! ce jour la je me suis dit ok ... C'est mort. Car je coupe je rallume un peu apres, plus de DMD, plus de lumieres, plus RIEN RIEN RIEN, juste la musique.

Et hier, je voulais voir ce que ca disait, tenez vous bien, voila que ca remarche !!!! C'est indestructible ou quoi Data East ??

Enfin quoi qu'il en soit je pense que je dois envoyer tout le systeme chez RP non ?? Car y'as un peu des degats bien visible, surtout sur la carte en bas a gauche.

je voulais deja vos avis, mais je vais quand meme demonter le systeme pour faire une ou deux photos...

Est il possible d'avoir un eventuel devis de reparation ? Car je voudrais le faire aller une bonne fois pour toutes, mais bon j'ai plus enormement de moyens pour le moment ;)

Merci a vous !
 

David

Big Boos
Membre du personnel
Big Boos
Déjà il faut voir tout ce qui concerne les GI

Montre voir ce qui a brûlé.

Les fusibles il faudra déjà les remettre comme il est donné dans le manuel

Voyons cela en premier
 

SlamTilt

Greif Benoit
Membre FF
Bonjour david ! Tout d'abord; Merci pour ton aide ;)

Alors voila les photos de ce qui se passe dans le BackBox.

Ici on voit bien le R17 qui as bien flamber ... Si un si petit truc fait une explosion comme ca, j'ai peur pour le reste ! lol




voila ici une vue d'ensemble de la carte en question ou on voit bien tous ces merveilleux fusibles pontés ... SIC.



Ici on passe a la carte CPU ou je suis sur d'apres test que les resistors que l'on voit la sont en partie mort, mais cela meme depuis que j'ai acqui l'appareil. Donc la je ne sais rien faire (je pourrais montrer une photo de derriere la carte une fois demontée on voit bien que ca colle pas ;) lol )



ici par contre je ne peux pas m'avancer si ils fonctionnent toujours ou pas ...





Voila pour ce qui est de la partie electronique, Je viens encore de tout tester Tous mes switchs sont ok. Et toutes les ampoules fonctionnent ... Enfin apparement ;)

Voila Big Boos !
 

david04

David
Membre FF
Je vois "juste" un fusible enveloppé dans du papier alu.
"On" a déjà vu plus bricoler que ça....Q3 est mort, r17 a bien chauffé... a première vu rien d'abominable.
 

SlamTilt

Greif Benoit
Membre FF
Parce que sur la photo tu ne vois pas le reste, mais ils sont tous avec un fil en cuivre passant autour.

Peut etre rien d'abominable (et tant mieux ! ) mais moi mes competences en electronique me bloques ici ... :(

je vais faire d'autres photos du dessous du plateau pour te montrer les vrais bricolages ... la ca rigole moin :(
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Oui déjà il va falloir corriger les fusibles bricolés.
Ensuite, changer la résistance et le transistor puis controler l'état de ce qu'il commande avant de remettre en route : si il commande une bobine qui est grillées, le transistor risque de claquer à nouveau.
 

David

Big Boos
Membre du personnel
Big Boos
En tous cas si le TIP 36C à brulé, la Cpu à aussi un transistor d'HS et une bobine surement HS aussi

Le bricolage au papier d'alu ouille :(

Les pinces à fusibles sont HS sur la PPboard, sans doute pour cela un bout de fil
 

jfk

Membres
Membre FF
hello
si tu peux fais nous une photo du connecteur CN1 sur la carte alim et CN8 idem , je suppose qu ils doivent etre cramés ...
 

SlamTilt

Greif Benoit
Membre FF
Salut ! Hélas je ne peux pas en faire pour l'instant car le flip est chez mon pere, et je ne suis plus tres souvent chez lui ...

Toutefois je n'ai pas remarquer de connecteurs cramés en démontant.

Ici je me prepare a renvoyer les cartes ici présentes chez RP ;)
 

jfk

Membres
Membre FF
je reparais les connecteurs cramés a ta place c est un grand classique data , source de beaucoup de malfonctions , surtout le CN1 sur la carte alim et CN8 pour l eclairage ainsi que J5 sur la ppboard ( eclairage aussi ).

une revision des cartes ne fais pas de mal mais c est pas ça qui te remplacera tes connecteur femmelles du faisceau .
mais c est sur que ta ppboard a besoin d un revision ( tip36c et porte fuse ont l air malade ) .
 

David

Big Boos
Membre du personnel
Big Boos
Clair cela
Il faut bien voir la connectique avant tout

Je rappele que 90 % des pannes sont dues à cela en premier lieu ( et aux fusibles :D )
 
Haut Bas