Question mon johnny mnémonic s arrête en cours de partie

fredopassion

Membres
Membre FF
Bonsoir j ai un super johnny mnémonic ,mais il s arrête souvent en court de partie.
Surtout quant j actionne les 2 flippers lors d une fourchette par exemple.
J ai vérifier les connectiques, changer les nappes, fait changer BR2.
Par contre ma carte driver a une partie de cramer,est ce lier? c est un professionnel qui me la vendu dans l état, est tout fonctionne correctement .
voici une photo de mon flipper que j adore comme les autres d ailleurs et de la carte driver.

20200403_204418.jpg
20200403_204249.jpg
 

emmettgti

Membres
Membre FF
Oh que c'est pas joli ta photo de driver cramé ;( , perso 2 choses à vérifier : prendre la tension sur le point de test 5 Volts de ta driver quand tu démarres le flip donc disons "à froid" et lorsqu'il reset dans la mesure du possible. Et seconde chose vérifie bien et j'en ai parlé cette semaine sur un autre post , ton connecteur J 601 et les 2 fils rouges qui vont dessus. Si ton connecteur est brûlé ou qu'il a chauffé c'est mort tu peux changer , idem pour les soudures sur la carte driver au dos de celle ci à bien vérifier. Tant qu'à faire fais une photo du dos de ta driver notamment au niveau des soudures de ton pont de diode BR2 changé histoire de voir comment c'est fait ;)

Ps: le johnny mnemonic est un train bon jeu j'en ai un depuis des années à la maison , d'autres sont partis ou arrivés mais lui bouge pas ^^
 

fredopassion

Membres
Membre FF
J'ai trouvé 4.76 V sur tp2 de la carte driver.
C5 a été changé aussi.
Voici une photo de l arrière de la carte .
Après reset j'ai toujours 4.76V.
20200404_164517.jpg20200404_164538.jpg
 

emmettgti

Membres
Membre FF
Alors vu d'ici je peux te dire 2 choses :
1/Cherche pas 4.76 V c'est même miraculeux qu'il démarre il faut au moins 4.90V , 5V est parfait voir 5,15 V plus dur à obtenir avec de vieille carte comme ça . Moi même je l'ai rarement vu sur mes flips
2/BR2 et C5 on pas été changé pour moi (tu as aucune trace de nouvelles soudures à leur niveau . Donc moi je commencerai pas le changer ce BR2 et uniquement lui . C5 pas touche pour l'instant

Et dernier point la zone sur ta driver au centre un peu plus "brûlé" est ton régulateur de 5V avec le LM323 dessus ça chauffe beaucoup ici donc normal (idem pour les gros pâtés de soudure sur lui c'est d'origine et faut bien charger fort intensité à passer là )
Tu as 2 fils de tirer c'est surement en rapport avec ta zone brûlé sur Driver les pistes ont morflés et ça a été ponté par du fil

Ps : comment est J601 la prise Molex femelle montre une photo
 

David

Big Boos
Membre du personnel
Big Boos
oir 5,15 V plus dur à obtenir avec de vieille carte comme ça
Strictement impossible 5.15 car le régulateur là est très précis
Très souvent 5.00V et ou 4.90-95 V

Clair 4.76 oublie
En défaut la driver

Avant de parler de dépannage de la carte, tu devrais aller voir ton vendeur ou lui en faire part
Car là il faut la dépanner
De surcroit ce transistor manquant et aspect carbonisé sera sans aucun doute à refaire
 

David

Big Boos
Membre du personnel
Big Boos
Oops j'avais pas bien lu

Vendu dans l'état ....

Le mieux avant de faire des carnages, je te conseille 10000 X de m'en confier la tâche via Restorpinball

Car car j'en ai refait une .. il y a peu .... franchement je déconseille d'y toucher
 

fredopassion

Membres
Membre FF
C est bien mon intention.
Merci a emmettgti pour ces bon conseil, je vais la confier a David pour être tranquille.

Je sais pas si c est le bon moment pour te l envoyer vaut peu être mieux attendre la fin du confinement, qu est ce que t'en pense.
 

David

Big Boos
Membre du personnel
Big Boos
Je sais pas si c est le bon moment pour te l envoyer vaut peu être mieux attendre la fin du confinement, qu est ce que t'en pense.
Si tout le monde pense cela après le confinement j'aurai 500 colis à traiter ...
Envoie cela suit son court
J'ai pas que 'un colis en court j'ai pour encore 4 semaines de dépannage là dans l'atelier :p
Plus tôt il arrive plus tôt il repart ..
Pas oublier que je suis très sollicité, de par la qualité du travail et que quelques pseudos dépanneurs ont arrêtés car incompétents
 

fredopassion

Membres
Membre FF
Ok,c est idem pour moi, plus vite réparé plus vite opérationnel.
Faut juste que je voie avec la poste pour les expéditions.
je te tiens au courant,merci.
 

fredopassion

Membres
Membre FF
Bonsoir .
çà y est retour de ma carte driver de chez Rp. :D
Maintenant David ma dit de vérifier mes bobines avant de rebrancher la carte ,et pourtant toutes les bobines fonctionnaient avant l'envoie en réparation.
le jeu était parfaitement opérationnel.
J'ai juste remarqué que sur les bobines de slingshots et de bumpers ,il n y avais pas de diode est ce normal.
Du coup est ce que je peu remettre la carte sans crainte.
 

David

Big Boos
Membre du personnel
Big Boos
J'ai juste remarqué que sur les bobines de slingshots et de bumpers ,il n y avais pas de diode est ce normal.
Normal
Toutes les bobines AE sont sans diode
La diode est en fait sur la carte driver :p

Si David à Dit de contrôler les bobines, FAIT LE !!!
Teste les, et vérifie leur résistances Ohmique
Tu as un article que j'ai écrit exprès pour cela
 

fredopassion

Membres
Membre FF
Merci du renseignement.

Ok, je vais vérifier toutes les bobines.

Pour la carte,superbe travail on ne voie pratiquement plus la zone cramé.;)
Merci David.
 

David

Big Boos
Membre du personnel
Big Boos
J'ai fait au mieux :)
Content que cela te satisfasse :)
 

fredopassion

Membres
Membre FF
Bonsoir.
Après avoir vérifier mes bobines ,je remets ma carte et ouf pas de pouf sur le transistor changé de la carte driver, par contre f 112 qui crame direct, main opérationnelle, le jeu s'allume normalement.
On peu mettre une partie, mais pas de batteur et pas de bille.
 

David

Big Boos
Membre du personnel
Big Boos
Teste bien les bobines, regarde si tu n'as pas câblé un truc autrement (on a vite fait de faire une boulette, surtout si un connecteur à été remplacé et non détrompé)

Sinon le fusible, tu as bien mis la bonne valeur ?
 

fredopassion

Membres
Membre FF
Oui, car tu avais toi même vérifier les fusibles quand tu la réparée.
Quelle sont les bobines concerné par rapport au fusible f112 qui a cramé
 

fredopassion

Membres
Membre FF
Bonsoir.
J'ai commencé par mesurer les bobines des batteurs, sur les 2 j ai la même valeur 134 ohm et 4.2 ohm pour des valeurs normal de 350.7 et 4,16 ohm ,est ce grave docteur ....
 

David

Big Boos
Membre du personnel
Big Boos
F112 protege l'arrivée VAC de toutes les bobines

Tu n'auras pas le choix de procéder ainsi

Sort tous les fusibles des bobines, soit ceux au centre
Puis et surtout déconnecte la fliptronic

Essaye
Rajoute un fusible après l'autre au centre, a chaque fusible ajouté, tu essayes
Mais j'opte pour l'arrivée VAC qui va à la fliptronic

Un 7 Amp aussi le F112 ici sur ce jeu
 
Haut Bas