Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Mon Gladiators n'a pas de Q !

Joe Bolino

Membres
Membre FF
Bonsoir passionnés de flippers,
Mon Gladiators ne claque pas.
La bobine est bonne, mais la tension à vide est de 80V.
Le schéma indique 48V mais c'est peut être normal et la tension descend aux 48V attendus en charge. Mais le problème n'est pas là, enfin pas que.
Cette bobine est commandée par Q30 (Sol.29)... et il n'y a pas de Q30 !?!?
Voyez la photo:
20190321_200547.jpg
Est-ce que des machines ont été livrées ainsi ?
Un précédent dépanneur a dessoudé mon Q30 ? D'après le plan c'est un Mosfet 12N10L.
Qu'est ce que je risque à en remettre un ?
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Tu ne risque rien mais avant de rebrancher contrôle ta bobine de knocker et sa diode. A mon avis le transistor était en court jus et il a été retiré mais pas remplacé .Ou autre hypothèse un autre transistor plus visible dans le jeu était naze et il a été remplacé par un moins voyant faute d'en avoir un disponible. J'ai déjà vu ce cas de figure .
 

David

Big Boos
Membre du personnel
Big Boos
Classique
Lors d'un dépannage le dépanneur n'avais pas le transistor
Soit il a pris le transistor du knocker et l'a certainement mis ailleurs

Soit à remettre

Le bon transistor qui va bien est un IRF530 = 12N10L en mieux
Voir sur mon site pro Rp, ils sont disponibles
 

Joe Bolino

Membres
Membre FF
Bonjour,
Merci pour vos réponses. La bobine semble en bon état. Je m'empresse de commander le transistor et quelques uns en plus ainsi que quelques diodes.
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
Oui cela ne fera pas de mal de l'avance ! Clairement
 
Haut Bas