Mon Black-Hole fait sa forte tete !!!!

M

mk2

Non Membre
ikoo ,

Je vais essayer d'etre clair , ....... mais c'est pas gagné .

Pour mon Black-Hole:

Le 1er symptome repéré est un probleme au niveau du son:

Les sons fonctionnent, mais quand la bille passe sur le contact de l'entré qui va dans le plateau inferieur, ca plante la carte son.......ne reste que quelques sons quand la bille est dans le trou noir......et plus de son pour les autres billes.

Meme chose si je descend les cibles BLACK et HOLE toutes et dans l'ordre, si je descend toutes les cibles dans le desordre, cela fonctionne.

De meme pas de parole du flip .......meme avec echange de carte son et de SC-01......et meme SC-01 enlevé.

Je n'ai plus egalement d'attract mode au niveau des ampoules plateau, plus rien ne défile, les chenillards de l'attract mode fonctionnent en mode test.

Afficheurs joueurs 3 et 4 plus faible, peut etre rien a voir.

Tous les switchs sont ouverts (billes enlevées), sauf le SW 06 si je tappe sur le plateau.....cela correspond aux bumpers du plateau superieur, mais j'ai verifié les contacts et ne voit rien d'anormal !!!!!.

Par moment , lorsque je rallume le flip, il me passe de 20 parties a "6" parties......ou m'en enleve une de temps en temps.

Après ce roman, je vous met des mesures:

Au niveau des PDDs:

Pour 38V -------->38.3V
Pour 24V -------->fluctu entre 20 et 24 V (changé avec un autre de récup et pareil )
Pour 6V ---------> 6.5V
Pour 12V --------> 12.7V

Connecteur sur carte alim carte son parlante:

Pour +24VDC ---------> fluctu entre 20 et 22.4V
Pour +12 --------------> 11.9V
Pour 30 V ------------->29V
Pour 12VAC ----------> +12.87VAC
Pour -12VDC --------->-11.95VDC

Carte alim A2:

Pour 5V------>5.17V
Pour 60V-----> 60.6V
Pour 42V ---->42.9V
Pour 8V ------> 13.60V

Ligne de masse refaite

Merci d'avance pour votre aide.

Philippe
 

David

Big Boos
Membre du personnel
Big Boos
Surement la Cpu, je pense ;)

Pour la carte sons, teste la en appuyant sur le bouton sur celle ci et écoute bien
 
M

mk2

Non Membre
C'est ce qui me fait peur !!!!

Au debut, je pensais que c'etait c'etait un PDD ou un condo, car au bout d'une minute j'avais un ronflement dans les HPs, mais après avoir touché le connecteur de la" carte alim son" , ca ne le fait plus.....peut etre un hazard.

Concernant le Test de la carte son, en appuyant dessus, cela me fait deux Bips, puis plantage car plus de sons si je lance une partie.

J'ai remarqué aussi, que je n'ai plus le son emis par le flip quand il reset.

CEla peut il venir d'un connecteur ?
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Pour la carte son, si on enlevé le SC01 il ya un dipswitch à déplacer, car le SC01 manquant n'envoie donc plus son ordre de fin d'exécution et la carte plante.
Pour le reste, je sais pas mdr
 
M

mk2

Non Membre
Je vais me pencher plus serieusement sur le test de la carte son, masi avec une autre cela fait pareil.

Après avoir defait et remis des connecteurs qui traine sous la driver( connecteurs carrés) , l'attract mode est revenu .... "couincidence" ou pas ...... ??, mais l'attract est la.

Le bruit de ronflement revient quand le flip chauffe dnas la minute qui suit l'allumage.

J'ai remarqué que quand la partie est finie, le flip m'enleve un credit .... pas cool !!!!

quand je met une partie, cela stop l'attract mode pendant une demie seconde avant de reprendre.

Quand je met un credit , et que j'ouvre le slam tilt , ou ferme la porte violemment, le flip m'enleve un crédit quand la bobine dans la porte se reclenche.

Toujours le son qui plante quand le flip doit parler ou quand actionne le switch en haut de la rampe.

Merci pour votre aide

Philippe
 

David

Big Boos
Membre du personnel
Big Boos
SOucis de masses ou alim 5V , car si cela se passe au bout d'une minute et que ce soit:
Et CPu et Sons c'est que cela merdoie surement au niveau des alims

La carte sons se bloque si elle est en version parlante et que le SC01 est cuit ou absent ou alors mal alimenté
 
M

mk2

Non Membre
Re,

Bon , messieurs, malgré mes essais anterieurs , vos pistes etaient les bonnes , plus precisemment pour le SC-01.

J'en avait essayé un autre deja , mais il s'avere qu'en rééssayant a nouveau , mon Black-Hole fonctionne...C'est quand meme du délire, car , que le SC-01 plante la carte son je comprend aisement , mais de la a planter la cpu, et que si on faisait les cibles Black Hole dans l'ordre cela plantait tout ....... ?????

Enfin bref, ca marche, mais tout n'est pas réglé, car toujours mes credits qui disparaissent par moment, et une partie enlevée suite a la loterie ........... ca devrait etre le contraire non débil.

bon on peut jouer , mais a creuser !!!!

Par contre, mon +8V a +13.60 V .........ca craint?......et il sert a quoi ?

PS: Sur une alim en rabe , j'ai le 8V a 14V !!!!

MERCI en tout cas......et prochaine étape , mes lampes sur mon 8bdl :lol:

Philippe
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Le 8v sur l'alim permet de monter le niveau de la tension alternative du filament des afficheurs : ainsi, les alternances négatives de la tension appliquée au filament, le potentiel du filament reste plus haut que celu ides grilles/segments.

Par contr,e le SC-01 qui pchit soudainement, il y a peut etre un soucis sur l'alimentation de celui ci ?
 

David

Big Boos
Membre du personnel
Big Boos
Surement un soucis de l'alim du SC01 et le fait que le jeu plante laisse parraître un soucis de masse.

Sinon l'alim de chauffe si plus que 8 V les tubes peuvent claquer ....

Soit change la zéner de 8.2 V sur l'alim et vite ( sur Rp je vends une spéciale en 5 W, elle brulera plus jamais :lol: )
 
M

mk2

Non Membre
David a dit:
Soit change la zéner de 8.2 V sur l'alim et vite ( sur Rp je vends une spéciale en 5 W, elle brulera plus jamais :lol: )
oui je sais vivi , car je t'en avais pris , avec d'autres pieces, pour fiabiliser mon alim de Volcano......mais ca m'embete pour le moment de commander juste ca et d'avoir des frais de port pour une diode.....je mettrais ca sur une prochaine commande.

MERCI de votre aide a tout les 2 , faut que je regarde mon probleme de 5V (mal filtré ?) ...ou de masse.
 

David

Big Boos
Membre du personnel
Big Boos
Sans doute mal filtré ou masse mauvaise

Sinon le potentiomètre joue peut être des tours

Pour le coup des crédits par contre il faudrait vérifier en test 20 ce que cela dit
Il n'est pas fiable à 100 % mais cela donne déjà un avis sur les mémoires
 
M

mk2

Non Membre
ikoo ,

Bon de pitites nouvelles concernant mon BHole.

Suite aux conseils de David et de Furet91 de regarder ma ram 5101 pour mes problemes de parties enlevées a chaque loterie de fin de partie , je me suis enfin décidé de prendre quelques minutes pour la changer ..............et la magique, ca remarche, après moultes essais de parties et d'utilisation du slam tilt qui provoquait des soustractions du nombre de partie.

Donc......MERCI Messieurs ;)

Me reste donc plus qu'a changer ma Zener 8.2V, qui reglera j'espere mon probleme d'afficheur 3 et 4 qui sont faiblards.

bon flip a tous

Philippe
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Un soucis sur le 8v, je serais surpris que cela n'agisse que sur 2 afficheurs.
Tu as essayé de les permutter avec d'autres (hors tension bien sur !) ?
 
M

mk2

Non Membre
Couin a dit:
Un soucis sur le 8v, je serais surpris que cela n'agisse que sur 2 afficheurs.
Tu as essayé de les permutter avec d'autres (hors tension bien sur !) ?
ikoo a toi ,

non en effet, je n'ai pas essayé, j'essai ca demain et donne les resultats.

Merci très cher ;)
 

David

Big Boos
Membre du personnel
Big Boos
La diode zéner en question s'occupe de la tension de chauffe du filament ....

Soit le rapport serait sur les 4 afficheurs et non deux

Les deux sont peut être faiblard, à passer à la casserole :lol: voir un de mes articles
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
Hummmm un sauté d'afficheurs s01 mdr
 
M

mk2

Non Membre
Bon ba j'les ferai sans graisse , car mk2 a un peu grossi mdr .....put*** de whisky coca :lol:

MERCI
 

Couin

Palmus Modératus
Membre du personnel
Moderatator
LoL Poch'tron mdr
 

David

Big Boos
Membre du personnel
Big Boos
MDRMDR MDRMDR

Fait comme moi 3 kms de piscine chaque jour et tu risques pas de grossir en plus tu gardes la forme :lol:
 
M

mk2

Non Membre
A c'est donc ca la recette de beauté du Boss , remarque, ca serait bon pour mon dos en plus , mais 3 bornes...mon cochon débil
 
Haut Bas