message d'erreur verifiez fusibles f115 f116,j112 +12 v optos.

alien

Membres
Membre FF
salut à tous,
bon j'aurai pas joué longtemps avec mon flintstones RAHHHH
J'ai le message verifiez fusibles f115 f116 ,j112 + 12v optos qui s'affiche, je ne peux pas lancer de parties ,sauf de temps en temps ,et là les billes sortent une par une en boucle et la bobine de l'ejecteur fonctionne en permanence ,ainsi que la bobine de l'ejecteur du fond qui va au plateau tournant.
cela est venu brusquement ,après un petit nettoyage et enlevé les billes.
Les fusbles sont bons le connecteur nickel,merci pour votre aide sup.
 

David

Big Boos
Membre du personnel
Big Boos
As tu vérifier les tensions avec ton multimètre ?

Car les DEL ne signifient RIEN du tout

Elles peuvent s'éclairer avec la moitié de tension
C'est pas du tout un indicateur fiable, cela dit juste sommairement disons que le fusible est OUT
 

alien

Membres
Membre FF
salut david,
mes fusibles f115 et f116 sont bons(j'ai mis aussi des neufs pour être sur,car pas mon multimètre), mes cartes sont parties aujourd'hui pour une bonne révision chez restor pinball.
Est il possible que les optos dans le stockage de billes,ou celui de l'ejecteur vertical ,me créent ce problème?
j'ai pas mon multimètre sous la main,il faut que je le récupère.
 

David

Big Boos
Membre du personnel
Big Boos
Les circuit optos des stockages sont alimentés en 12V

Si le 12 V est court circuité oui cela peut jouer des soucis aussi
Mais de même si la détection est fofoolle cela joue sur la lecture de la matrice à contacts
 

alien

Membres
Membre FF
j'ai envoyé aussi les 2 cartes optos de stockage+ celle qui gère les opto sur support.
 

alien

Membres
Membre FF
voila,après retour de mes cartes de chez RP , le flintstones fonctionne nickel Youppi ,il y avait donc les 2 LM 339
sur la carte opto de morts sup.
 

David

Big Boos
Membre du personnel
Big Boos
Et aussi sur la Driver des connecteurs on dira un peu fondus ;)
 
Haut Bas