megatouch xl

M

magicien

Non Membre
salut a tous pouver vous maide mon ecran note ERROR invalid key!!! je ne suis pas un prot je ne sais pas que faire merci de vos reponse le jeu et un megatouch xl
 

thity

Thierry
Membre FF
Salut, dans un premier temps verifie la connectique entre la carte mere et la carte I/O, cad la petite carte qui fait la jonction entre les deux, si elle n'est pas légerement sortie du connecteur. Apres precise un peu la version du Jeu, Gold, Platinium ou Titanium. Sur certain Platinium les dongles ce déprogramme.

Selon le modele, soit tu as un petit cube noir sur la carte I/O qui peut etre légerement déconnecté, ou tu dois resserer les pattes du support de pile si tu as une espece de clé avec un support noir et une pile au bout.

Dans un premier temps fais tous ces test et tient nous au courant.
 
M

magicien

Non Membre
bonsoir merci d avoir repondu tout dabord ; je verifier tout les cables de meme la carte fixe o de su de la carte mer je egalement souleve les ic avec un pettit tournevis et remis bien dedans sans les retire tout ta fait ,puit a savoir la diference entre les versoin gold platinium ou titanium je ne sais pas la diference je sais pas ou regarde , le jeu foncoinne bien avant puis mon fils la etaint en plain jeu depuit qaund je ralume il me note toujour error invalid key ... si vous vouler sonne moi un foit et je vous resonne 0032496166455 belgique encore merci de votre reponce et bonne soirree
 
M

magicien

Non Membre
selon les information sur internet je pence qui cest megatouch xl 5000 de l'annee 1998
 

thity

Thierry
Membre FF
Bonsoir, sur la clé dongle il y a normalement une référence de type SA suivi de 4 chiffres.

Merci de me donner le numéro.
 
M

magicien

Non Membre
salut , je vois a cote de la boite noir un ic avec ref sa3014-03 c1998 MII et sur la grosse boite noir a cote G21-101-006 ET PUIS 2022000016 voici jespere que ca peux nous aider encore merci de votre intere et a plus
 

thity

Thierry
Membre FF
effectivement c'est une ancienne version, un xl 5000 com vous l'avez annoncé, a distance c'est pas évident, je conseillerais de demonter chaque carte et de nettoyer les connecteurs males avec une gomme bleu type "pelycan" ensuite de tout remonter verifier si tout les switchs sont sur Off, nettoyer le CD Roms ainsi qu'un leger coup de souflette dans le lecteur et après si tjs rien une petite photo de l'arriere afin de voir si tout est bien en place. Je pense que le probleme vient du petit dongle Noir, un rectange de 1cm /2 /3 cms, a verifier.
 
M

magicien

Non Membre
bonjour , voila je nettoyer tout les conexion tout demonter soufler gomer tout les barete present rien ni fait mé je remarque qeu juste avant linscription error invaled keu il note NO FLASCH peut ettre ca peut aider
merci de consacre votre temps merci merci
 

thity

Thierry
Membre FF
Je regarde cet aprems sur un du boulot et vous tiens au courant de la suite. Voir pour mettre une autre version (faire un test) peut etre cela corrigera le probleme. Il faudrait que vous me donnez la taille de la meroire Ram.
 
M

magicien

Non Membre
bonjour , voici ce qui note base memory 648k
extended memory 7168k
cache memory 128k
et encore un grand meci cest vraiment cympa
 

thity

Thierry
Membre FF
Je pense que c'est la carte I/O qui est défectueuse, des circuit cms doivent etre HS, la meilleure solution pour avancer dans le probleme ce serait de l'envoyer afin de la tester.
 
M

magicien

Non Membre
merci pour tous les conseil cest tres cympa encore merci je vais la remetre a un placeur de jeu dans ma region je vairais ci ca veux la chandele a +
 

David

Big Boos
Membre du personnel
Big Boos
Cela ne vaux pas la peine pour le prix....

Tu peux en avoir des mieux déjà pour pas trop cher, disons 300 euros et surement bien plus attractifs et encore moins cher
 

David

Big Boos
Membre du personnel
Big Boos
Sinon Invalid Key, j'ai déjà eu cela

La clef Dallas, noire au dos enfichée est ou mal enfichée, ou connectique sale ou HS
 

David

Big Boos
Membre du personnel
Big Boos
Est ce que cela fonctionne maintenant ?
As tu changé le clef ou nettoyé ?
 
Y

Yanok_2b

Non Membre
j ai le meme probleme avec le mien, je m explique,

le tactile fonctionne parfaitement pendant toute une saison, a la fin de la saison, je le stocke dans une grange au sec.
La semaine derniere je le ressort de son hibernation, je le branche et la.... pas d affichage...., je branche donc un autre ecran sur le jeu, ca marche. enfin l affichage marche...
le jeu me dit "cmos battery..." je change donc la pile de sauvegarde sur la carte mère et reboote la bête
la le jeu m invite a appuyer sur f1, je connecte donc un clavier en ps2 et j appuie sur f1... une foule d information s affiche (trop vite pour qu on puisse les lire) et il fini pas me dire "no flash" puis "invalid key".

si quelqu'un a une explication... parceque, que ca ne marche pas ok mais que le dongle ne reconnaisse plus son disque dur alors qu ils travaillent ensemble...
 

David

Big Boos
Membre du personnel
Big Boos
Quant il dit Invalid Key c'est que souvent la clef Dallas et pas bien en contact avec son support
 
Y

Yanok_2b

Non Membre
je l ai sortie et nettoyee plusieurs fois sans succes.
Il faut que j essaye de nettoyer la IO.
Ce qui m inquiète c est que quand j ai change la pile, il m a quand meme mis le message "cmos battery", j ai alors forcé le démarrage avec F1 et la il a fait une "installation".

la suite au prochain episode...
 

David

Big Boos
Membre du personnel
Big Boos
Bah je ne sais pas plus alors
Perso je pense au support de la clef
J'ai déjà eu le coup et de nombreuses personnes aussi ....
Plus je ne puis dire
 
Haut Bas