Matrice de contact plateau Laser War

Nico56

Membres
Membre FF
Salut à tous,

Et voilà j'ai envoyé mes cartes de Laser War à David et y'en avait besoin!
Cependant il me reste qques erreurs à vérifier avant, à savoir checker "la matrice de contact plateau".
J'ai ouvert mon schéma de cablage et j'avoue ne pas trop quoi savoir faire sur ce point là, si ce n'est des test de continuités...
Voilà mes 2 points a revérifier, sachant que j'ai un gros doute sur le point de la bobine pilotée par Q30 en CN12 broche 4... pour moi c'est broche 1? Non?
IMG_0471.JPG IMG_0472.JPG

Alors à votre avis qu'est ce que je dois faire? Mieux qu'un simple test de continuité!
Merci!
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
J'ai retirée la vue publique de la facture ... Cela ne regarde pas les gens ;)

Soit mon constat était que tu vérifies la matrice à contact car tu avais un transistor HS en court circuit et les bobines car là aussi tu avais un transistor grillé

Je t'ai donné les deux références des composants sur la cpu
Je vais voir pour Q30 car là effectivement c'est pas logique .....
 

Nico56

Membres
Membre FF
Ok dacc! Pour moi faut que je check les switchs SW9 à SW16, mais comment? Juste un test de continuité?
Pour le reste je te laisse revérifié le micmac!
Encore merci!
 

David

Big Boos
Membre du personnel
Big Boos
Il faut tous les voir
Déjà si un ne touche pas une lampe, une bobine, une structure métallique
J'opte lampe ou métal car il était explosé !
Ou c'est dû à un ajustement sous tension ....
 

Nico56

Membres
Membre FF
Qu'est ce que tu entend par ajustement sous tension?
 

David

Big Boos
Membre du personnel
Big Boos
Quelqu'un qui a fait un ajustement, avec le flipper allumé
 

Nico56

Membres
Membre FF
Salut David!
Je voulais juste avoir un petit retour concernant les références, enfin LA référence de mon contact Q30?
 

David

Big Boos
Membre du personnel
Big Boos
Je ne saisis pas la question

Q30 est un transistor
Je ne te suis pas ...
 

Nico56

Membres
Membre FF
Oui c'était par rapport au doute qu'il y avait concernant ce fameux transistor qui était cramé, mais la référence Q30 ne correspond pas aux broches indiqué CN12 broche 4...
 

David

Big Boos
Membre du personnel
Big Boos
OUI le schéma d'origine pas de Q30

J'ai du regarder sur la carte et tu avais pas celle d'origine je crois ou je ne suis plus sur
Je vais mater si j'en ai une sous la main avec les mêmes désignations de composants

Sinon on voit bien la soudure neuve on dira du transistor 2N3904 que j'ai remplacé
Au besoin une photos et on saura mieux et je t'aide alors pour bien chercher
 

Nico56

Membres
Membre FF
Héhé! Salut à tous les amis!
Je viens de regarder enfin pour le transistor Q30, il s'agit bien de la prise CN12 mais en broche 2!
Voilà qui est résolu...
Sinon je viens de jeter un coup d’œil à la bobine activée par le bazar et il s'agit de la bobine dénommé "TROUGH EJECT" (alias L9)
Je regarde la bobine et je la trouve bonne au premier abord, mais quand je teste la fameuse diode sur la bobine je trouve 003V aussi bien dans un sens que dans l'autre!!
C'est pas normal?
IMG_0484.JPG
IMG_0485.JPG IMG_0486.JPG

Sinon, dernière question, j'ai checké mes switchs concernant le transistor Q54, et je n'arrive pas à trouver le fameux "playfield tilt", alors je me doute qu'il s'agit du tilt lui même mais cela ne correspond pas au fil qui vient dessus... c'est un VERT/MARRON alors que je suis sur du VERT/ROUGE...
J'avoue que je sèche...
Sinon j'ai juste tester la continuité de chaque fil VERT/ROUGE, y'a moyen de faire mieux ou pas?
IMG_0471.JPG
 

Fred G5

Membres
Membre FF
Tu ne peut pas tester la diode si elle st encore en parallèle sur la bobine. en fait ce que tu mesure là c'est la bobine. Il faut dessouder la diode d'un coté pour pouvoir la tester.
Cela dit visuellement ta bobine ne semble pas défectueuse

Pour le "playfield tilt" je ne sait pas
 

David

Big Boos
Membre du personnel
Big Boos
Curieux on dirait que j'ai pas le même manuel que toi ...
 

Fred G5

Membres
Membre FF
Serait il possible qu'il existe plusieurs version de manuel ? Faudrait que je regarde dans le mien pour comparer
 

David

Big Boos
Membre du personnel
Big Boos
Je sais pas
OU j'ai commis erreur, ce qui n'est pas impossible ;) avec un schéma WMS (qui est identique pour ce qui est de la carte cpu à deux choses près)
 

jack22

thierry
Membre FF
playfield tilt , c'est les deux languette qui sont sous le plateau qui met en tilt ,qui doit se trouver dessous le plateau vers l'aprom si je fait pas d'erreur
 

Nico56

Membres
Membre FF
Donc hormis mon playfield tilt que je ne trouve tjs pas, (désolé jack22), je peux enfin redémarrer mon Laser War?
Ma bobine est bonne, et mes contacts sont bons... Sauf si vous voyez qques choses de mieux à faire qu'un simple test de continuité?
J'en peux plus là!!!!!
 

Fred G5

Membres
Membre FF
J'ai vérifié mon plateau je n'ai pas non plus de "Playfield Tilt", juste le Tilt porte et le Tilt caisse.

J'ai vu des photos sur la toile ou il est monté à côté du relais "Smig Board",

Ici en haut à gauche avec l'étiquette blanche TILT
laser-war-under-playfield.jpg

Il semblerai qu'il ne soit pas monté sur tout les modèles.
Iils ont peut être eu des problèmes avec le fait qu'il soit placé très prés de la bobine de batteur, et du coup il à été supprimé
 
Haut Bas