Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Resolu Magnet board sur SEGA Goldeneye

jcpeps

Membres
Membre FF
Bonjour

Bon, maintenant que les autres flips fonctionnent, je me penche sur mon Goldeneye qui depuis peu me jour des tours au niveau de la magnet board.

Je précise que mon Goldeneye n'a pas d'aimant au niveau des flippers. Il n'y a que le satellite qui est connecté.

Symptômes : Perte de la rotation du satellite dans un premier temps puis arrêt de la capture de la bille dans un deuxième temps.

Question :

Est ce que la driver board gère la magnet board de part un transistor ou quoi que ce soit d'autre ?
Il y a des dels sur cette carte, à quel moment s'allument t-elles si tant est qu'elles s'allument.

Sinon, j'ai constaté un truc qui me parait étrange flipper éteint. J'ai démonté ma magnet board pour vérifier les soudures. Apparemment rien d'anormal. Donc je rebranche et là un arc électrique se forme au niveau de la connectique voir photos jointe plus parlante



J'ai véfifié le fusible 3A slow blow qui est bon.

Alors avant de faire une ânerie quelconque, je vous sollicite. Donc si quelqu'un a la solution ou les réponses à mes questions je prends.

Si c'est la carte, direction RP si nécessaire

Merci par avance

J.C
 

David

Big Boos
Membre du personnel
Big Boos
Bin surtout pas brancher sous tension....
OU alors tu as encore le condensateur de chargé, ce qui est possible
Après je n'ai pas eu ce jeu ... Faudrait que je mate le schéma pour comprendre la gestion
En tous cas un PIC ici est présent pour le contrôle de l'aimant, déjà vu des cartes avec le PIC hs ...
 

jcpeps

Membres
Membre FF
David a dit:
Bin surtout pas brancher sous tension....
OU alors tu as encore le condensateur de chargé, ce qui est possible
Après je n'ai pas eu ce jeu ... Faudrait que je mate le schéma pour comprendre la gestion
En tous cas un PIC ici est présent pour le contrôle de l'aimant, déjà vu des cartes avec le PIC hs ...
Nan nan pas de tension, j'ai donné avec le The Games donc je fais gaffe maintenant.

Tout a été fait hors tension, fils débranché de la prise.

Pour le shéma c'est celui de la magnet qu'il faut



Sinon depuis j'ai testé tout ce qui pouvait l'être au niveau des composants (RAS). Ma carte a du être réparée dans le temps car gros point Pour l'arc j'en ai effectivement déduit qu'un condensateur me renvoie du jus mais lequel

Pour le PIC, comment savoir ?? j'imagine que c'est spécifique et où trouver ça

En tout cas merci

Bonne soirée

J.C
 

jcpeps

Membres
Membre FF
Oups .... Je viens de me relire et ce n'est pas très compréhensible

Pour ma carte, elle a fait l'objet d'une réparation antérieure car elle a eu un coup de chaud au niveau d'un composant. il s'agit d'un des deux qui sont de couleur blanche rectangulaire. Cependant j'ai testé les pistes et rien d'anormal. Pour les composants idem. Reste à savoir si un des condo fait des siennes.

J'ai aussi compris que la carte gère d'un côté l'aimant du satellite (MAG 2) et l'autre l'aimant entre flipper (MAG 1).

Pour le PIC il semblerait qu'il gère les deux côtés en même temps. Donc pas improbable qu'il ait pris un coup. Est ce un composant programmable mais là je ne suis pas assez pointu au regard de mes connaissances.

J'ai aussi vu que le connecteur principal est à refaire car il y a eu coup de chaud.

Ca fait plein de chose qui je pense vont dépasser mes connaissances à part le connecteur qui sera à ma portée.

Et la dernière inconnue, c'est le rapport qu'il y a entre cette carte et sa liaison avec celles du fronton.

En tout cas merci à ceux qui se pencheront sur mon problème.

Bonne soirée

J.C
 

jfk

Membres
Membre FF
salut
cette panne est le point noir de ce flip et aussi du twsiter qui a la même carte , le pic est bien un programmable ce qui rend la réparation asse chiante .....
je te souhaite quand meme bon courage vivi
 

jcpeps

Membres
Membre FF
jfk a dit:
salut
cette panne est le point noir de ce flip et aussi du twsiter qui a la même carte , le pic est bien un programmable ce qui rend la réparation asse chiante .....
je te souhaite quand meme bon courage vivi
Je te remercie pour ces renseignements.

Je vais déjà refaire mon connecteur dès que possible, changer les condos et TIPs voir aussi les 2N5551 dans l'absolu et après si le PIC est flingué, y aura pu qu'à chercher où en trouver un.

Je ne suis pas pressé, j'ai les autres flips pour jouer et ma foi le goldeneye est tout de même jouable même si il manque à mon avis l'essentiel du jeu.

Mais ça va bien se passer.

C'est juste la liste des composants de la carte qui manque dans le manuel bien que le schéma en donne pas mal.

On verra bien

Merci et bonne soirée, je retourne au Pinball Pool car celui là m'amuse bien (juste un peu frustré pour la pratique des fameuses fourchettes ou cuillères......... LOL, trop d'espace entre les flips).

J.C
 

David

Big Boos
Membre du personnel
Big Boos
LE pic si j'avais le programme qui va dedans, je le ferai
Sinon si tu en trouves ce sera déjà bien dirais je!
 

jcpeps

Membres
Membre FF
David a dit:
LE pic si j'avais le programme qui va dedans, je le ferai
Sinon si tu en trouves ce sera déjà bien dirais je!
Bonjour

Dis moi David, si je trouve un PIC en état ou neuf, y a t-il possibilité de récupérer les informations qui se trouve dedans afin de les reproduire. Si c'est le cas, ça permettrait de voir venir.

Je n'y connais rien en programmation c'est pourquoi je me permet cette question

Bonne journée

J.C
 

David

Big Boos
Membre du personnel
Big Boos
Non justement
Une fois verrouillé le composant on ne peut pas
Hormis s'il ne l'est pas
Ce dont je doute

On peut toujours essayer s'il est pas bloqué en lecture mais aucune garantie
Cela protège le fabricant ce principe mais par contre pour le dépannage .... ;(
 

jcpeps

Membres
Membre FF
Non justement
Une fois verrouillé le composant on ne peut pas
Hormis s'il ne l'est pas
Ce dont je doute

On peut toujours essayer s'il est pas bloqué en lecture mais aucune garantie
Cela protège le fabricant ce principe mais par contre pour le dépannage .... ;(
Bonjour David

OK pour ta réponse.

Je n'ai pas encore eu le temps de m'y pencher sérieusement car avec les beaux jours je me dirige maintenant plus facilement du côté de mon atelier de restauration de mes vieilles autos.

Mais ça va venir

En tout cas merci

Bonne journée

J.C
 

David

Big Boos
Membre du personnel
Big Boos
PAs de quoi
Fait moi savoir si tu en as un neuf, j'essayerai de le lire ;) j'ai ce qu'il faut
 

jcpeps

Membres
Membre FF
Bonjour

Bon ben j'ai beau chercher l'existence de ce PIC, NADA.

J'en ai bien trouvé sur un site de vente aux enchères mais c'est au Canada, ça encore pas trop le problème mais c'est que le matériel vendu est d'occas donc aucune certitude sur l'objet.

Avant toute chose, David, je vais t'envoyer la carte pour vérifier ce qui est vérifiable puis pour le PIC on verra après contrôle, avec un peu de chance il n'aura pas souffert.........

Sinon, je n'y ai pas pensé avant, et si l'aimant de satellite avait lâché tout simplement. Je dis ça parce que depuis quelque temps le satellite attrapait la bille de façon franche puis de moins en moins pour finir plus du tout. Pour la rotation du satellite pareil, c'est devenu aléatoire mais il continue de le faire.

Comment fais t'on pour vérifier si l'aimant est bon ou non en dehors des tests machine ????

Mais ça n'enlève en rien l'arc électrique constaté au niveau de l'alimentation de cette carte (david tu dis condo qui balance du jus). Donc doit y avoir un soucis quand même.

M'enfin on verra quand j'aurais fais réviser cette carte. je m'en occupe dès que possible. Pour l'instant j'ai désactivé les fonctions et ça marche très bien. par contre moins ludique forcément.

Comme le dis Grosby, une machine à 100 pour 100 c'est mieux.

Merci par avance

Bonne journée

J.C
 

David

Big Boos
Membre du personnel
Big Boos
Vérifie déjà la résistance Ohmique de ton aimant
 

jcpeps

Membres
Membre FF
Merci David, comme dis je m'occupe de ça dès que possible.

Bonne soirée

J.C
 

jcpeps

Membres
Membre FF
Bon j'ai enfin pris le temps de me pencher sur le sujet.

La valeur de la bobine de l'aimant est de 4,8 ohm ce qui me semble être bon au regard de ce que j'ai lu ça et là.

Pour le reste, je n'improvise pas, donc, envoi de la carte ce jour à notre boss et on verra ce que cela va donner.

Bonne journée

J.C
 

David

Big Boos
Membre du personnel
Big Boos
Tout bon la valeur résistive à froid

Je veux bien la carte mais si cela est le PIC ... je ne pourrai pas faire grand chose (ni personne d'ailleurs)
 

jcpeps

Membres
Membre FF
La carte est partie hier matin. Tu va voir, y a quand même un peu de boulot dessus, j'ai constaté des anomalies au niveau des composants et je pense que cela ne sera pas un luxe de commencer par ça. J'ai laissé en l'état pour se rendre compte. Le pire c'est que ça marchait comme ça.

Maintenant, si le PIC est flingué, comme tu le dis, ça va être galère, mais on va compter sur la chance, faut être optimiste.

Dans l'absolu, on fouillera, cherchera et un jour viendra.

En tout cas, la machine est jouable tout de même mais moins ludique, donc on fera avec pas le choix.

En tout cas merci

Bonne journée

J.C
 

jcpeps

Membres
Membre FF
Bien le bonjour à tous

Bon la carte est de retour de chez David. Du bon boulot comme d'hab ......

Le moins simple a été de dégoter le PIC programmé pour les aimants, mais nos amis canadiens avaient ce qu'il fallait.

Je remonte la carte, rebranche le tout et là rien, nada la bouboule ne colle pas, rien ne fonctionne.

C'est le cas de le dire les boules ........

J'appelle le boss, me donne les bons conseils. Donc je vérifie pas de 50 V, les fusibles sont bons. La connectique bof .....

Je décide donc de refaire entièrement la connectique qui va à la magnet board. Je rebranche, tiens plus de petit arc comme ce matin. Je remets la machine en configuration usine, teste dans le menu, visiblement tout fonctionne normalement.

Je lance une partie (sans la vitre au cas où je perdrais la bille trop vite), active les différentes parties du jeu où le satellite et son aimant sont sollicités, ben vous savez pas ....... TOUT FONCTIONNE A NOUVEAU !!!!!!!!!!!!!!

Donc YAPUKA

Merci David pour le bon boulot et comme je te l'ai indiqué ce matin dès que je peux, je t'envoie la driver board pour voir cette histoire de condensateur, pont de diode et le circuit des lampes flash. Mais ce sera une autre aventure.

A bientôt

Bone soirée

J.C
 

David

Big Boos
Membre du personnel
Big Boos
Content d'avoir flairé le bon souci avec les connecteurs

Au passage les PIC de cette carte sont sur RP maintenant
Encore merci Jean Christophe ;)

Un conseil de temps à autre après un gros jeu, soit une grosse partie, tu me diras si cela chauffe beaucoup car je trouve que cela chauffe fort. Bon faut dire aussi lors de mes tests, j'ai mis les aimants à rude épreuve ;) les bobines étaient intouchable ;)

Bon jeu maintenant
 
Haut Bas