Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

lethal weapon - plusieurs bobines qui ne fonctionnent pas

mich

Membres
Membre FF
hello

je recherches quelques avis sur cette panne sur un lethal weapon data east d'un pote

plusieurs bobines ne fonctionnent plus ( ejecteur bille, trou n°2, trou n°3, les cibes du centre)

lorsque la bille passe le contact passage a droite allant vers le haut du plateau, le flipper claque ( bobine du fronton)

j'ai trouvé un fusible HS : Le F6

j'ai testé les diodes des bobines qui sont OK
les lampes flash me semblent fonctionner bizarrement...

Le fusible HS (F6) est il la seule cause de ces pb? sans fusible les bobines ne fonctionnent pas?

une tite idée pour m'orienter? merci
 

durandale

Membres
Membre FF
a tu la doc de ce flip ?
le fusible est sur l'alim ? si c'est ca il doir y avoir une bobine de hs ou qui a chauffé verifie aussi la ppboard sur y a pas un transistor de claqué
@+
 

David

Big Boos
Membre du personnel
Big Boos
Mumm cela sent les soudures sous la PPBoard

Il y a aussi vraissemblablement un transistors d'HS et surement une bobine

En tous cas la cause à son effet double

Les flashs sont commandés par les même transistors que les bobines
Un relais spécial commute cela sur la PPboard .

Regarde aussi la tête des support à fusibles ... Souvent mort prêt à passer dans l'âme du recyclage des métaux
 

mich

Membres
Membre FF
oui sur la PPBOARD
comment savoir quelle bobine est HS?
le support a fusible avait l'air bon...

en fait, cette panne est apparue avec une soudure de defaite ( lamelle de renvoi de bille sous le sligshot droit)
un hasard ?

sans le fusible F6, les bobines ne fonctionnent pas... ?
je cherche a comprendre pourquoi il a grillé... je sais qu'un test a été fait sur une bobine avec un multimetre... mais en mettant rouge et noir sur chaque patte de la bobine... des lors le fusible saute non ??
ce serait a mon avis la cause... et la solution juste de changer le fusible?
merci
 

David

Big Boos
Membre du personnel
Big Boos
Je pense que tel que tu décris il y a eu soudure sous tension ???

Sinon la lamelle coupée a peut être touché la bobine..
Dans ce cas la le transistor claque, l'interface à contacts (matrice) est en panne aussi alors

A voir tout cela
 

mich

Membres
Membre FF
c'est quoi la matrice?

non pas de soudure sous tension, juste un test au multimetre des tensions de la bobine mais en mettant le rouge et le noooir sur les pattes de la bobine , le tout flip allumé
 

David

Big Boos
Membre du personnel
Big Boos
Mumm tu avais peut être ton multimètre en Ampère-mêtre ????
 

mich

Membres
Membre FF
oui c'est bien possible vivi

je testerai mais du coup j'espere bien que seul le fusible a grillé ? non ? :lol:
 

David

Big Boos
Membre du personnel
Big Boos
Pas sur

T'inquiète on a pensé à toi
Il a pris deux transistors avec sait on jamais
 
Haut Bas