1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
Rejeter la notice
Bienvenue visiteur. Plus que de lire, venez participer sur FF ;), enregistrez vous avec le mail de votre FAI et participez aussi sur FF.

Le Bip Bip des sys3, affiche tilt clignottant et ou délires d'afficheurs

Discussion dans 'Flippers Electroniques Gottlieb' créé par Maitre Des Lieux, 19 Février 2015.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Maitre Des Lieux

    Maitre Des Lieux Administratator Membre du personnel Big Boos

    Inscrit:
    9 Février 2015
    Messages:
    12
    J'aime reçus:
    19
    Points:
    3
    Sexe:
    Homme
    Occupation:
    Flippers
    Localité:
    Manom
    Site web:
    Le BIP BIP Strident des SYS 3 ou les caractères délires


    1) Pourquoi cet article :


    Cela fait déjà bien longtemps que j’ai eu des problèmes avec ce type de jeux, plutôt que de voir des massacres sur les CPU faute d’en savoir la cause, je vais comme promis depuis longtemps vous donner cette réponse si évidente

    Mais avant tout, voyons déjà ce qu’est un Sys3

    2) Présentation de la technologie du jeu :

    Le jeu est composé d’une nouvelle carte, toujours à 6502 mais cette fois ci à 65C02. Pourquoi le « C », hé bien, faute de la vitesse , la version C est compatible avec les autres cartes, sauf que celle ci travaille à 2 M Hertz et non 1 pour la première version de 6502
    Il faut ici sans faute mettre le 65C02.

    Récapitulatif des cartes composant le Sys3, ci dessous.

    Carte CPU

    [​IMG]

    Pile

    [​IMG]

    Carte Sons

    [​IMG]

    Carte Driver

    [​IMG]

    Ampli et alimentation carte sons

    [​IMG]

    Alimentation Générale 5 Volts

    [​IMG]

    3) Quelle est la fameuse panne ?


    Comme depuis les Sys 80 ou la carte de Watch Dog ( chien de garde, ou alors carte de surveillance ) à été implantée, ceci pose des problèmes…Comme dans les Sys 80, (ou je ferais cet article aussi comme promis ) les condensateurs avec le temps perdent en valeur, ce qui a effet de changer un temps de lecture on dira.

    Si tel est le cas le temps de lecture sera moindre au temps donné, donc cette carte essayera sans fin de réinitialiser la carte Cpu.

    La solution brutale sur les sys80 a été de la supprimer, mais ici , pas la possibilité car cette carte est intégrée à la Cpu.

    Il faut dépanner cette fois ci, et voici donc les fautifs :

    Voici donc les deux condensateur au tantale, de 1 µF, C21 et C20

    [​IMG]

    Dessoudez proprement le double face et évidez bien les trous sans abîmes les pastilles

    [​IMG]

    Un panel de condensateurs, n’utilisez pas les deux derniers du bas, trop gros il abîmerait le circuit, ceux du haut des MKT de Thomson ou alors les condensateurs chimiques radiaux sont excellent pour cette réparation.

    [​IMG]

    Une fois refait , voici ce que vous obtenez, attention à la polarité du chimique, le + sera vers le haut de la carte et le – vers le bas !

    [​IMG]
    Voilà avec ceci vous serez parés…ah non il me reste un détail
    Il arrive des fois que plus rien ne va….plus d’accès aux switchs, plus de boutons de test. Bien vérifiez la présence de VR1, qui doit être conforme à celle d’énoncée sur le manuel, schémas de la CPU et aussi le LM339, ils leurs arrivent de lâcher, lâchement arfff ;-)

    [​IMG]

    4) Concluons :


    Voilà un article qui fera sûrement le tour de la planète, je l’espère car la quantité de carte mise au rebus ou de flipper démantelés pour cette panne m’a surpris….Maintenant c’est fini je l’espère …
    Profitez aussi de cet article pour reconnaître vos cartes

    Bon flippp

    © David,
    © FF et Rp
    22 Juillet 2004
    Révision II le 01-02-09
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page