Resolu Laser War, probleme avec les batteurs

ptiloup33

Membres
Membre FF
Bonjour quelqu'un pourrais me renseigner j'ai un transistor de cramer sur ma carte mais je ne sais pas le modèle de transistor qui faut pour le remplacer (voir photo ) c'est pour un laser war .merci pour les réponses
 
Dernière édition par un modérateur:

Drakken

Membres
Membre FF
Si je dis pas de conneries (si si, ça arrive ^^) la doc indique une résistance de 150 ohm / 1w.

Annotation 2020-05-29 214401.png

Attends tout de même la réponse des pros car je suis plus que novice. :p
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour C'est bien une résistance il conviendrait de dessouder une patte pour la mesurer Mais sur la photo les contacts de ton relai ont franchement une sale tête je chercherais la panne de ce côté ...
 

ptiloup33

Membres
Membre FF
Bonjour C'est bien une résistance il conviendrait de dessouder une patte pour la mesurer Mais sur la photo les contacts de ton relai ont franchement une sale tête je chercherais la panne de ce côté ...
Oui mais c'est une photo que j'ai trouver pour faire voir la résistance, c'est pas le miens, je vais le prendre en photo pour le mettre et vous faire voir merci
 

ptiloup33

Membres
Membre FF
Bonjour C'est bien une résistance il conviendrait de dessouder une patte pour la mesurer Mais sur la photo les contacts de ton relai ont franchement une sale tête je chercherais la panne de ce côté ...
Par contre sur RP il y a pas de résistance de 150 ohms 1 w je peux mettre quoi sans faire tout griller merci
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour .. Nos réponses étaient basées sur tes explications et ta photo IL est certain que si tu ne mets pas la bonne photo on peut difficilement être dans ta tête et penser la même chose que toi .
 

ptiloup33

Membres
Membre FF
Bonjour .. Nos réponses étaient basées sur tes explications et ta photo IL est certain que si tu ne mets pas la bonne photo on peut difficilement être dans ta tête et penser la même chose que toi .
oui je sais mais la photo que j'ai mis c'est le même que sur mon laser war sauf que moi c'est la résistance que je montre qui a griller ,je voudrais la changer mais je ne sais pas ce que je doit mettre a la place ,c'est ce que je demander ,car je suis aller voir sur RP ils y en a mais en 270 Ohms , 2 W je sais si c'est cela qui faut que met a la place car je n'en est pas vu a 150 Ohms 1W
 

ptiloup33

Membres
Membre FF
Voici les vrais photos ,c'est la résistance que je montre qui est griller et que je voudrais changer mais par quoi car je n'ai aucune info sur la résistance a mettre

IMG_20200530_115652.jpgIMG_20200530_115836_LI.jpg
 
Dernière édition par un modérateur:

David

Big Boos
Membre du personnel
Big Boos
J'ai un peu fait le ménage

Déjà la photo n'était la tienne, donc ouste, les droits liés à la photo ne permet pas de prendre les photos des autres et de s'en servir
Puis cela ne correspondait en rien à ton soucis
 

David

Big Boos
Membre du personnel
Big Boos
Je vais voir ce que je peux faire pour la résistance sur RP
Déjà si j'en ai
Ce qui n'est pas certain
Par contre deux résistances en série d' 1/2 W cela marche bien aussi du moment qu'elles ont même valeur
Ici c'est une petite astuce en fait pour un petit circuit de protection du contact du relais ainsi que lors de la fermeture du relais, décharger le condensateur sans le mettre en court circuit

Tu peux allègrement mettre deux résistances de 82 Ohms en série de 1/2 W, cela fera 164 Ohm mais cela ne gènera en rien pour le montage

Par contre ce qu'il faut changer sans faute quant cela arrive, c'est le condensateur de 100 µF 100V (mini)

Ceux là je dois les mettre sur RP j'en ai rentré et j'ai oublié depuis des lustres ....

La diode 1N4007 cela te coutera rien de la remplacer

Mais tout cela au fait par rapport à la question .... Cela n'a de rapport avec les batteurs

Tu as bien les flippers qui ne marchent pas ?
 

ptiloup33

Membres
Membre FF
Je vais voir ce que je peux faire pour la résistance sur RP
Déjà si j'en ai
Ce qui n'est pas certain
Par contre deux résistances en série d' 1/2 W cela marche bien aussi du moment qu'elles ont même valeur
Ici c'est une petite astuce en fait pour un petit circuit de protection du contact du relais ainsi que lors de la fermeture du relais, décharger le condensateur sans le mettre en court circuit

Tu peux allègrement mettre deux résistances de 82 Ohms en série de 1/2 W, cela fera 164 Ohm mais cela ne gènera en rien pour le montage

Par contre ce qu'il faut changer sans faute quant cela arrive, c'est le condensateur de 100 µF 100V (mini)

Ceux là je dois les mettre sur RP j'en ai rentré et j'ai oublié depuis des lustres ....

La diode 1N4007 cela te coutera rien de la remplacer

Mais tout cela au fait par rapport à la question .... Cela n'a de rapport avec les batteurs

Tu as bien les flippers qui ne marchent pas ?
Oui les flippers ne battes plus je pensé que ça venait de ça par contre merci pour ton conseil ça me résout pas les batteurs
 

ptiloup33

Membres
Membre FF
Je vais voir ce que je peux faire pour la résistance sur RP
Déjà si j'en ai
Ce qui n'est pas certain
Par contre deux résistances en série d' 1/2 W cela marche bien aussi du moment qu'elles ont même valeur
Ici c'est une petite astuce en fait pour un petit circuit de protection du contact du relais ainsi que lors de la fermeture du relais, décharger le condensateur sans le mettre en court circuit

Tu peux allègrement mettre deux résistances de 82 Ohms en série de 1/2 W, cela fera 164 Ohm mais cela ne gènera en rien pour le montage

Par contre ce qu'il faut changer sans faute quant cela arrive, c'est le condensateur de 100 µF 100V (mini)

Ceux là je dois les mettre sur RP j'en ai rentré et j'ai oublié depuis des lustres ....

La diode 1N4007 cela te coutera rien de la remplacer

Mais tout cela au fait par rapport à la question .... Cela n'a de rapport avec les batteurs

Tu as bien les flippers qui ne marchent pas ?
Par contre un grand merci pour tes explications, je voulais te demander si tu serais d'où ça peut venir que les batteurs ne fonctionnent plus,
 

David

Big Boos
Membre du personnel
Big Boos
Fait voir ton fronton en photo
Normalement tu as une carte spéciale pour les batteurs
Une petite carte avec un pont de diode, un fusible, résistance, condensateur
Elle peut ressembler à cela

1590945627956.png

Que ce soit celle de WIlliams ou Data East elles étaient pareil....

Teste donc le fusible ici 5 Amp fusion lente
 

ptiloup33

Membres
Membre FF
Fait voir ton fronton en photo
Normalement tu as une carte spéciale pour les batteurs
Une petite carte avec un pont de diode, un fusible, résistance, condensateur
Elle peut ressembler à cela

Voir la pièce jointe 27004

Que ce soit celle de WIlliams ou Data East elles étaient pareil....

Teste donc le fusible ici 5 Amp fusion lente
Merci c'était bien là j'ai trouvé la carte comme tu m'a dit c'est bien celle du dessin et c'était bien le fusible les batteurs fonctionne je te remercie, a tout hasard j'ai plus de son et musique à la place j'ai un ronflement tu serais pas d'où ça pourrait venir ?
 

David

Big Boos
Membre du personnel
Big Boos
DOnc affaire classée en résolu

Nouvelle discussion pour chacun de tes soucis, sinon on s'en sort pas, et en plus personne trouve les bonnes infos
Donc nouvelle discussion pour ton souci là
 
Haut Bas