Lampes et flasher défectueux sur Cyclone

jimy_speedt

Membres
Membre FF
bonjour,

J'ai deux flashers dont les ampoules sont bonnes mais qui ne fonctionnent pas (un orange sur le fond du plateau et le bleu en haut dans le coin à droite, à coté de la rampe.

Egalement, les petites ampoules sont des 555, elles se pluggent sur un support plastique qui lui meme se visse sur la carte. Les ampoules sont bonnes mais a certains endroits, ces ampoules ne s'allument pas ... je comprends pas, sur les vieux systèmes suffisait de passer un coup de F2 et ca remarchait, la je sèche

que puis je faire ???

merci bcp
jimy
 

David

Big Boos
Membre du personnel
Big Boos
Des 88... cela n'existe pas

Sur ce jeu ce sera RP89, RP1251, RP 44 et RP555

Le soucis sur ces genres de support de lampes, dit Twisted Lock, ce sont les pinces internes

Regarde mon article sur les Ampoules, tu comprendras de suite le soucis

Montre nous en photos aussi ton support de lampe que l'on puisse t'aider au mieux (il faut bien la voir, pour en juger)
 
P

Pilodic

Non Membre
Et un article sur les ampoules, un ! :

http://www.flipperfrance.com/index.php/articles/74-les-ampoules-et-ides-lumineuses

Au plaisir ! ;)
 

David

Big Boos
Membre du personnel
Big Boos
Allez voir les articles, en page d'accueil .....

Merci Pilodic de lui avoir donné le lien, mais il faille qui lise tous mes ...( heu il va avoir de la lecture) articles
 

jimy_speedt

Membres
Membre FF
Allez je relance celui ci,

pour les lampes je ferai comme mentionné dans les articles,
pour les flashers, comment puis-je procéder exactement, par ce qu'il ne s'allument pas tout le temps ?
merci
jm
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un mode de test Bobines, et à ce moment là il bascule ou sur la bobine ou la lampe Flash.

Attention le Cyclone à des 1251 si je m'abuse. Une 89 claquera en un rien de temps

SInon quant tu es en test bobine, si tu reste sur une bobine ou un flash ce test dure, le temp qu'il faut
 

jimy_speedt

Membres
Membre FF
escuz moi David, je suis lent,
mais ok, je me met en mode test des bobines, j'attends que le test bobine arrive sur le flasher bleu, et puis je fais quoi ? le flasher ne marchera pas et moi je fais quoi, je dois en conclure quoi ? le flasher n'est pas allumé par une bobine , si ?

Si tu pouvais juste etre un rien plus précis sur la méthode et les conclusions, ca m'aiderait :)

merci d'avance
 

David

Big Boos
Membre du personnel
Big Boos
EN fait si

Je t'explique

TU as le même transistor qui commande une bobine et une lampe Flash
Tu as comme un interrupteur on dira fait par un relais qui fait cette bascule

SI la bobine commandée par ce même transitor que la lampe flash, fonctionne, alors cela ne viendra que de :

L'ampoule, le support de lampe et ou la connectique.
 

jimy_speedt

Membres
Membre FF
ébévoilà, j'ai fait le test sur les Coils,quand je suis sur le test flasher rien ne se passe. Letest des autres flasher 1 par 1 se passe bien, mais celui la rien. pas de bruit commesur un mécanisme, pas de lampe bleue.

Je suis sensé en tirer quoi comme conclusion ??

merci :)
 

david04

David
Membre FF
jimy_speedt a dit:
Egalement, les petites ampoules sont des 555, elles se pluggent sur un support plastique qui lui meme se visse sur la carte. Les ampoules sont bonnes mais a certains endroits, ces ampoules ne s'allument pas ... je comprends pas, sur les vieux systèmes suffisait de passer un coup de F2 et ca remarchait, la je sèche que puis je faire ???jimy
Soit il y a un mauvais contact (enlève et remet les ampoules en bien enfonçant, enlève le support et remet le, parfois ça suffit), soit les soudures du connecteur mâle sur la carte sont mauvaise et il faut les refaire.

jimy_speedt a dit:
bonjour,
J'ai deux flashers dont les ampoules sont bonnes mais qui ne fonctionnent pas (un orange sur le fond du plateau et le bleu en haut dans le coin à droite, à coté de la rampe. jimy
D'après ce que David a dit, c'est un même transistor qui commande une bobine et un flash, si en test la bobine qui est commander par le même transistor qui commande le flash qui pose problème, fonctionne normalement, cela veux dire que le transistor fonctionne correctement, donc que le problème du flash est soit lié a l'ampoule qui est morte, soit au support de l'ampoule (mauvais contact), soit a la connectique (fil coupé, mal soudé).
J'était persuadé que ce système c'était sur les data east, or le cyclone est un williams ....
Enfin si tu a la doc, tu peut vérifier facilement.
 

David

Big Boos
Membre du personnel
Big Boos
Pour David04 le système de basculement avec un relais pour les flashers et les bobines marche pour tous les jeux ;) (après 86 pour bally, sauf les générations avant 86 toutes marques confondues )
 

David

Big Boos
Membre du personnel
Big Boos
Mais tu peux vérifier en mettant une ampoule de 24 V à la palce du Knocker ;)
 

jimy_speedt

Membres
Membre FF
je laisse comme ca,
dommage pour le bleu mais le reste fonctionne ... en fait c'est un bon flip je voulais le vendre mais il est vachement sympa
 

David

Big Boos
Membre du personnel
Big Boos
Mais nonnn, cherche un peu et fait nous cette photo stp

Essaye les tests aussi comme je te l'ai préconisé
Allé courage
 

David

Big Boos
Membre du personnel
Big Boos
Comme on avait parlé, de la douille
 

David

Big Boos
Membre du personnel
Big Boos
C'est ce qui maintient l'ampoule, là ou elle se loge
 
Haut Bas