judge dredd : problème bouton + lumiere

ElJuju

Membres
Membre FF
Bonjour,

Sur le Judge deux problemes :

- Les lampes flash ne fonctionnent pas
- les boutons : lanceur droit, lanceur gauche, utilisation de credit pour une partie normale ne marchent pas.

(Pour le moment le boutons flip droit est HS mais il sera repare demain soir. si ca influe sur les autres boutons ?)

J'ai pris la tension du bouton lanceur droit c'etait tres faible 0.25V à verifier, je suis remonter en amont au niveau de la carte qui est dans la caisse, c'etait tres faible aussi.

Au debut ca marchait mais a un moment suite a une mauvaise manip le plateau est tombé des cales sur la caisse (10 cm de chutte)... Donc c'est ca ou bien une consequence des test pour trouver la panne du bouton flip.

Que chercher
 

David

Big Boos
Membre du personnel
Big Boos
Dans le fronton le connecteur d'alimentation des optos est surement sortis

Connecteurs en bas à gauches sur la carte driver
Fil gris et noirs dessus .... Cela donne le 12 V nécessaire aux cartes optos des boutons de flippers

Pour les deux boutons sur les poignées cela est un réglage dans le menu si je m'en rappelle bien.

Plus de lampes flash, deux cas --> bouton de coupure dans la caisse, proche de la porte de monnayeur (la porte agit dessus)
Ou alors soucis de fusible tout bonnement

Pour le bouton de crédit etc ... surement un fil coupé
 

ElJuju

Membres
Membre FF
Merci pour ta reponse.

Ce soir bricolage flipper :)

suite au prochain episode :)
 

ElJuju

Membres
Membre FF
Pour les problemes de boutons, j'ai fait une reinitialisation usine... en vain.

J'ai mesuré les voltages boutons repos/actif ca donne ca :
dans le switch test certains ne reagissent pas d'autres fonctionnent :

contacteur bouton lanceur droit 0,28v/0,00v HS
extra ball 0,45v/0,00v (fonctionne)
start 0,77v/0 HS
supergame 0,36/0 (fonctionne)
bouton lanceur gauche 0,33/0 HS
balancier tilt caisse 0,24/0 HS

je ne vois pas d'ou ca peut venir. J'ai regardé les prises si elles etaient bien enfoncées... oui.

une idée ?
 

David

Big Boos
Membre du personnel
Big Boos
Tu ne peux pas tester avec un multimètre les tensions des contacts
C'est impossible

Par contre tu dois aller dans le mode de test contacts et agir sur ces dernier pour voir s'ils sont lus ou pas .
C'est la seule chose que tu puisses faire

Après on verra si tu as un soucis de connectique ou pas ou de fils coupés

Car là tout est lié je pense par un seul fil coupé ou alors un soucis de matrice à contacts dédiés e la carte CPU

Cabinet Switches
 

ElJuju

Membres
Membre FF
Ca je l'avais fait.

Lors du test contact les contacts qui ne reagissent pas sont :
boutçon lanceur droit
bouton lanceur gauche
bouton start
balancier tilt
le switch qui detecte le passage de la bille dans vers le lanceur gauche

j'ai essayé de suivre les fils visuellement, de remettre en place des prises... pour le moment en vain :)
 

ElJuju

Membres
Membre FF
j'ai enfin trouvé les points de prise de tension sur la carte cpu du Judge Dreed. Voici ce que ca donne :

TP1 = 13.6 V inscription 2VU mais le debut est masqué par un autocolant du fabricant
TP2 = 5 V ok
TP3 = 12 V ok
TP4 = 0,4 V indication sur ce point : ZC
TP6 = 30,5 V au lieu de 50
TP7 = 1.35 V au lieu de 20
TP8 = entre 15 et 17.8 au lieu de 18.

Mesures faites en DCV 20v ou 200v sur le multimetre, flipper allumé sans etre dans un mode praticulier.

J'ai testé la resistance entre le bouton du lanceur droit et le panneau dans la caisse ou il y a une doide, pas de pb, j'ai teste la resistance entre la diode correspondant a ce bouton et le fil qui arrive dans le fronton, pas de pb.

Un idée ?

merci d'avance.
 

ElJuju

Membres
Membre FF
je vais les reprendre, j'ai pris du continu ! :)
 

ElJuju

Membres
Membre FF
les memes tensions en ACV :
TP 1 = 29.5 V
TP2 = 10 V au lieu de 5 V
TP3 = 25 V au lieu de 12
TP4 = 0,7 V indication sur ce point : ZC
TP6 = 103 V au lieu de 50
TP7 = 2.2 V au lieu de 20
TP8 = environ 32 au lieu de 18
 

David

Big Boos
Membre du personnel
Big Boos
Non vac là n'est pas bon car tu n'as pas le switch de porte de fermé et les mesures sont fofolles

Pour ce qui est des switchs il ne faut pas regarder visuellement, mais tester la continuité du bouton à la carte CPU et ce pour bien faire les contacts en anomalie

Voici la colonne en faute si j'ai bien saisis

Si ce n'est pas contacts, ce sera la CPU à dépanner (tu as mes services pour cela)

 

ElJuju

Membres
Membre FF
oui c'est exactement la liste des switch qui ne fonctionne pas.
 

ElJuju

Membres
Membre FF
j'ai testé la continuité entre le connecteur J207 broche 1, et le fil vert/marron arrivant sur les contacts plateaux (cibles fixe, et les 3 left chutes) il y a de la continuité.
Entre le j207 broche 1 et le fil marron/vert arrivant sur les boutons il n'y a pas continuité... mais si je branche le connecteur j207 et que je teste la continuité entre le fil marron/vert du plateau et ceux des des bouton, il y a continuité.

Donc en gros entre les boutou/switch et la carte CPU il y a une continuité. Les fils allant sur les boutons haut semble partir du connecteur j212, mais quand tout est branché il y a continuité.

Donc soit il faut que je re teste les fusibles... mais je doute qu'il y ait un fusible exclusif pour une rangée de switch ou bien un probleme de reglade d'un microswitch.

Sur la carte "WPC coin door interface board" dans la caisse il y a un micro switch avec 8 interrupteur nomé SW1 dont je n'ai pas compris le fonctionnement, à l'origine je pensais qu'il s'agissait de la gestion du type de monnaie.

Sinon ca semble plus un probleme de carte CPU ? :/
 

David

Big Boos
Membre du personnel
Big Boos
OUi c'est un soucis de CPU

Si tu as bien fait tous les tests la, la cpu est en défaut

Le Dip switch 8 voies définis les canaux de monnayeur

Il n'y a pas de fusibles pour les contacts
 

ElJuju

Membres
Membre FF
Ouaip j'ai démonté la carte CPU pour te l'envoyer... mais je ne suis toujours pas sur que ce soit un problème de carte...

A la base que je l'ai testé chez le vendeur le lanceur marchait ainsi que le bouton credit, c'est qu’après le transport ou après une chute de 10 cm du plateau que ca ne marchait plus...

On va voir après ton diagnostique :)
 

David

Big Boos
Membre du personnel
Big Boos
La chute de plateau à pu faire un court circuit aussi

Je la testerai et on avisera alors de ce qu'il en est
 

David

Big Boos
Membre du personnel
Big Boos
Voilà

Je viens de dépanner ta carte CPU

Effectivement le soucis de matrice à contact tel que je le pensais

Pour le reste le contrôle des lampes et bobines c'est OKI
 

ElJuju

Membres
Membre FF
Je viens de remettre la carte en place.
C'est parfait, les boutons fonctionnent parfaitement.

Merci David :)
 
Haut Bas