High speed en panne

G

gipelo

Non Membre
Voilà comme indiqué dans ma presentation j'ai acheté un flipper system11 High speed

quand le vendeur me l'a présenté seul les lampes fixes s'allumée

en Arrivant chez moi, j'ai donc verifié les fusibles, nettoyé les connecteurs et remis la sauce:

les lampes s'allumes, les Haut-parleurs bourdonnes, la carte CPU est alimentée (mais l'afficheur de cette derniére reste sur 8). au bout de quelques secondes l'afficheur clignote (baisse d'intensité) cela s'accompagne d'un bourdonnement au niveau des ponts de diodes.

pouvez vous me guider en m'indiquant quoi verifier pour faire le diag ?

thanks
Gilles
 
M

mk2

Non Membre
Désolé , je ne peux t'aider , mais pour les depannage, ce sujet va dans la section "flipper"....Electronique.

La c'est pour les restauration , comme pour les peintures , refection de plateau etc..... ;)

Philippe
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un chiffre 8

Alors change déjà les piles et vérifie que le contact de porte soit OK un petit contact blanc

Regarde aussi dans Truc et astuces il me semble que j'ai donné la signification de ce code d'erreur ;)

Par contre rien du tout sur les afficheurs ?
 
G

gipelo

Non Membre
Les piles sont neuves.
j'ai fait quelques mesures de tension au bornes de la carte CPU: j'ai debranché le connecteur d'alimentation au niveau de cette derniére.... et en lieu et place du +5V (mesure entre le +5V et la GND) j'ai 11V
noeil

Je pense donc que déjà j'ai un probléme d'alim

Je pense que ce soir je vais isoler toute la carte d'alim et verifier toutes les tensions.

A votre avis la carte CPU a morflée ?
 

David

Big Boos
Membre du personnel
Big Boos
HIn 11V

Merde

Mais t'es sur de la mesure... Regarde bien l'arrivée stp

Regarde alors aussi sur l'alim ( la régulation)
 
G

gipelo

Non Membre
Voilà j'ai refait une mesure directement sur la carte:
à l'alumage:15V puis la tension baisse jusqu'à 11V puis 7,9V là elle se stabilise..... puis une petit clicketis se fait ententre au niveau de la carte d'alim et la ça remonte à 11..... le clicketis stop retour a 7,9 etc....

on peux conclure que la carte d'alim est morte non ?
ce qui m'inquiéte, c'est la carte CPU... jespére qu'elle n'a pas cramé du coup

j'ai commandé une carte alim d'occase pour remplacer celle là. comment verifier maintenant si ma carte CPU est encore en vie ?*
 

David

Big Boos
Membre du personnel
Big Boos
Tu n'as donc pas du totu de 5V
Si c'est cela cela craint alors pour la CPU
 
G

gipelo

Non Membre
non pas de 5V snif snif

en cas de ou puisje trouver une carte system11 d'occase ? et ou trouver les EPROM programmées ? car je suppose qu'elles ont du prendre aussi

Gilles
 

David

Big Boos
Membre du personnel
Big Boos
Faudrait voir

Je te propose de m'envoyer cette CPu que je la teste et dépanne ;)
 
G

gipelo

Non Membre
Normalemnt si j'ai le temps, je refait mon alim semaine prochaine et je la branche, si il boot toujours pas je pense que je te fait un chouette petit paquet... car autant refaire l'alim ça vasautant la carte CPU ça commence à étre trop compliqué pour moi.

J'ai aussi commandé chez RP une carte son car je suppose que si la carte CPU est morte la carte son aussi.
 
G

gipelo

Non Membre
Bon voilà alim refaite (avec les composants commandé sur restorpinball). j'ai changé tous les condos Chimique, le pont redresseur, le regulateur
resultat 4,88V c'est mieux LOL

mais ma carte CPU ne donne plus signe de vie...

les lampes sont éclairées mais c'est tout pas d'afficheur....

David, je pense que je vais te faire le paquet... tu peux m'envoyer tes coordonnées en MP ?
 

David

Big Boos
Membre du personnel
Big Boos
PAs normal que 4.88 V.

Bien pour les réparations, pas besoin d'MP

Je te conseille d'aller sur mon site PRO --> Services, regarde les tarifs en vigueur et aussi pense à joindre le formulaire pour dépannage, remplis avec ;)

Merci en tous cas de me faire confiance
 
G

gipelo

Non Membre
Bon j'ai refait une mesure ce soir en rentrant du boulot, et j'ai en fait 4,94V à la place du 5V et 15,4 à la place du 12V

je te fait parvenir la carte en debut de semaine prochaine...ça me laisse le week-end pour faire le paquet LOL
 

David

Big Boos
Membre du personnel
Big Boos
Ceci est à demander sur RP pas sur FF

PAs confondre RP et FF

MErci
 
Haut Bas