Heureux propriétaire d'un TOM...ou presque !!!

  • Auteur de la discussion sherifstar
  • Date de début
S

sherifstar

Non Membre
Bonjour à tous,
Moi c'est shérifstar, fond de flipper depuis tout petit.
J'ai réalisé mon rêve d'adolescent en m'achetant le THEATRE OF MAGIC qui reste pour moi un des meilleurs flippers jamais réalisés.

Seulmeent j'ai un petit problème depuis quelques temps, et comme je suis un piètre bricoleur, j'en appelle à vote bon coeur:
Depuis que j'ai changé le flip de gauche (ça, j'ai réussi !!), j'ai un GROS PROBLEME D'AFFICHAGE:
Quand j'allume mon flipper, tout fonctionne parfaitement, mais au bout de 5-10 minutes je n'ai plus rien à l'écran alors que le flipper fonctionne toujours.
Si j'éteins, que je fais rien pendant quelques heures et que je rallume, de nouveau tout va bien et de nouveau l'affichage s'efface.

Bizarre non?J'ai il me semble vérifié que les nappes étaient bien accrochées, mais j'ai peut-être loupé quelque chose


Si quelque'un a une idée je suis preneur

Merci beaucoup

Sherifstar
 
A

Ancien Visiteur 1

Non Membre
Bonjour,

Extinction brutale ou progressive?
 
A

Ancien Visiteur 1

Non Membre
salut,

surement la carte qui gère le Dot , quand elle chauffe ... elle se coupe ( déjà eu le cas RAHHHH )

direction restor pinball pour réparation , si tu ne sait pas faire vivi

A+ fred
 

David

Big Boos
Membre du personnel
Big Boos
ikoo

Bvennue sur FF2.0

Pour ton soucis technique autant utiliser le bon forum --> flipper Electronique
Car la panne est facile, je te l'expliquerait

Pose tes questions dans les bonnes parties ;)

En tous cas tu as choisis un bon flipper pour commencer
Bon plaisir avec et avec mon site ;) et bonne participation
 
Haut Bas