Bienvenue sur Flipperfrance, The Pinball Xperience Web Site, pour les flippers, et jeux automatiques, jukes ....
Consultez RESTORPINBALL, pour les dépannages et vente de pièces détachées.

Question Gros problème avec un Flasher - Super Mario Bros

SlamTilt

Greif Benoit
Membre FF
Bonjour,
Décidément le flipper Super Mario Bros que l'on m'as refilé est bourré de Gremlins, qué saloperie ti...
J'ai bien avancé et pratiquement résolu tous les soucis qu'il y avait, seulement voilà, un nouveau problème est apparu, et là... C'est la galère.
Je m'explique du mieux que je peux :

Après les lampes commandées j'ai commencé à remplacer les flasheurs, plus aucun n'allait...
Chaque fois je remplaçait une puis je testais et ainsi de suite.
Puis un moment, sans que je n'en trouve jamais la raison, j'ai eu le flasher tout au fond à droite, qui est resté allumé, j'ai rapidement senti une odeur de bruler, et j'ai éteint le jeu le plus vite possible.
J'ai loooonguement recherché d'ou venait le problème, et y ai laissé un paquet de fusibles...
Un moment j'ai vu le connecteur A9J17 sous le plateau, qui donne au flash pres des LED des missions sur la rampe, il était débranché ce dernier, je l'ai donc redébranché, et la plus de fusible qui saute. Mais toujours mon flasher fond droite fixe.
Je cherche je vois qu'il est dénommé Sol.23 commandé par Q24.
Ne voyant rien d'autre comme solution, je change le 12N10L, la résistance et meme le minicondo.

Je remonte tout rebranche tout, pouf ! Cela fonctionne !
Mais pas tout à fait, je n'ai toujours pas de flasher haut droite, ni sur la rampe, commandés tous deux par ce Q24... Cela dit mon fusible tiens a présent et ce damné flasher haut droite reste éteint. C'est donc bon signe tout de même...
Je me dit que je reviendrais dessus plus tard, je lance une partie pour tester d'autres trucs, de suite je ressent un manque de pêche dans toutes les bobines, je vois que les flashers n'éclairent plus aussi bien qu'auparavant, et après 2-3 min de jeu seulement, BAM, Fusible F6 de nouveau cramé, plus de lampes commandées, plus de bobines... Je me dit putain c'est pas vrai !!!
Je redébranche ce fameux A9J17 sous le plateau, je rechange encore une fois le fusible, et la... Retour au point de départ, j'ai de nouveau ce putain de flasher haut droite qui reste constamment allumé. Je suis sur que je viens de recramer Q24.

Je commence à perdre un peu patience avec ce jeu, j'arrête pour aujourd'hui, en attendant de voir si vous auriez peut etre des pistes ? D'autres idées ? D'autres trucs à vérifier ???
Je n'avais pas ce problème avant, pourquoi diable à t'il commencé à m'emmerder avec ca ???
 

SlamTilt

Greif Benoit
Membre FF
Bonjour,
Voilà Driver re-remise en état ce matin, j'en suis revenu au même stade, donc tous les flashers fonctionnent, et celui du fond à droite, pas. Mais en contrepartie, il ne reste plus constamment allumé.
J'ai retesté le 12N10L remplacé hier, il etait bel et bien foutu... Donc il y à clairement quelque chose qui me fout une merde hors norme sur ce jeu, je me doute que c'est un socket flash sur la rampe de droite, celui que j'ai débranché, je regarderais cela en démontant le jeu probablement à la semaine.

Restera donc à comprendre pourquoi le flasher du fond ne vas pas du tout alors lui...

Seul truc que j'ai pas respécté à 100% sur la réparation : Le minicondo, en effet, je n'avais que des 0.1µF mais 50v et non 63v... Pensez vous que cela puisse réellement avoir une incidence ?
 

David

Big Boos
Membre du personnel
Big Boos
Commence par vérifier si le support de lampe n'est pas HS aussi ou mal câblé .
 

David

Big Boos
Membre du personnel
Big Boos
Seul truc que j'ai pas respécté à 100% sur la réparation : Le minicondo, en effet, je n'avais que des 0.1µF mais 50v et non 63v... Pensez vous que cela puisse réellement avoir une incidence ?
Il faut au minimum je dis bien minimum 63V car la tension bobine peut aller à 70V déjà ....
 

David

Big Boos
Membre du personnel
Big Boos
IL se met en court circuit et du coup la masse va à la bobine etc ... Ou il crame et fait un beau trou dans la carte
 

SlamTilt

Greif Benoit
Membre FF
Alors je viens de retrouver cela dans un carton, ...
Je pense que ca venais d'un chez toi d'une tres tres vielle commande (en tout ca c'etait dans un carton RP)
Peux tu me confirmer que cela soit ok ?
Si je tapes la réf dans Qwant, j'ai 100nF 100V ...
Merci :)
IMG_20190913_103329191.jpg
 

David

Big Boos
Membre du personnel
Big Boos
Non je vends pas ceux là
QUe des Philips (couleur orange ) :D
PAs de chez moi loool

En tous cas ils sont bons pour la carte
 

SlamTilt

Greif Benoit
Membre FF
Oui j'en ai aussi mais des 100nF 400v et 0.047µF De quand j'avais mon Centaur ceux là.
Bah honnêtement je ne sais te dire d'ou ils viennent alors ces blancs avec tout ce que je récupère à droite et à gauche, mais si c'est les bons alors ok super ;-) Merci !
 

David

Big Boos
Membre du personnel
Big Boos
LOL tu récupères

En tous cas 100 nF 400V est bien adapté lui, grande marge au niveau de la tension de service.

Les 0.047 rien a voir ici, ceux que tu as sont bien dédiés aux jeux Bally (justement les années 80)
 
Haut Bas