Question Gottlieb Cleopatra (mechant fusible 2A)

Jacky1982

Math
Membre FF
Salut a tous.

Je suis en pleine remise en route d'un Gottlieb Cleopatra Electro.
J'ai mis une carte Veuillez relire dument la charte, merci, refait tout les connecteurs.
Résultat, il fonctionne 5 minutes avant que le fusible 2A sous le plateau pète.
En test manuel (avant que le fusible pète) tout les switchs et bobines fonctionnent.

Merci pour aide.
Math
 

David

Big Boos
Membre du personnel
Big Boos
André tu m'as devancé :p
J'avais lu ce sujet et de suite j'avais pensé à cela
Oui Fusion Retardée ou dite Lente, fusible 6*30 mm --> 2 Amp sur RP
 

flipper95

IL m'arrive d'être aimable.
Membre FF
Bonjour Puisque tes fusibles sont les bons et qu'ils gerbent et que tu as ressoudé les diodes des bumpers ...Pour vérifier dessoude UN fil sur les bobines des bumpers et refait l'essai Si ça ne saute plus tu as la réponse .Tu ressoude un bumper et tu recommence .Mais si ça ressaute bumpers débranchés tu passes en revue les autres bobines.
 

David

Big Boos
Membre du personnel
Big Boos
Une petite precision au passage, 2 diodes etaient dessoudées sur 2 bobines de bumpers. Je les ai ressoudées ;)

Au fait les diodes sont elles bonnes ?
Il y aurait pas eu un zozo avant qui aurait câbles les bobines à l'envers par exemple
Vérifie un peu l'arrivée du +24V est sur la bague de la diode
Usite ton manuel pour vérifier cela
 

David

Big Boos
Membre du personnel
Big Boos
Tu as une commande en direct de la bobine là
Le contact du bumper est un type carbure
Regarde aussi que cela soit suffisamment ouvert

Sinon test la valeur ohmique des bobines ! Je pense qu'une est cuite
 

David

Big Boos
Membre du personnel
Big Boos
Tu as un court circuit alors
Tu as pas de transistors de Grillés sur le jeu ? Ou de bobines ?
Tu as dit toutes les bobines marchent ....
Il reste pas grand chose qui n'est pas piloté

Les bumpers, Slingshot ...
 

Jacky1982

Math
Membre FF
Toutes les bobines fonctionnent. (faudrait que je fasse un test aussi en debranchant le carillon pour voir)
Un transistor, ma carte Veuillez relire dument la charte, merci est neuve (ca serait pas de bol)
Est ce qu'un switch c'est possible ? Il semble avoir une erreur switch au moment ou le fusible pete
 

David

Big Boos
Membre du personnel
Big Boos
Un transistor, ma carte Veuillez relire dument la charte, merci est neuve (ca serait pas de bol)

Pfouu pas qu'une en panne et neuve ....je confirme cela
Mais bon pas forcé que cela soit ton cas

Cela tu vois avec lui

teste déjà toutes les bobines qui ne sont pas pilotées par la cpu ou driver
Les bobines, style Slinghots bumper comme je te l'ai indiqué
 

Jacky1982

Math
Membre FF
Salut,
Avec le confinement j'ai retrouvé du temps.
Alors, en débranchant le 2 bumpers qui avaient la diode coupée, le fusible 2A ne pète pas.

Ce sont des bobines A-1496 sur lesquelles je trouve une valeur ohmique de 3,2 ohms au lieu de 2,6 ohms, est ce grave ? Le 3e bumpers a bien la bonne valeur. (test fait bobine non cablées, avec et sans diodes)
Sinon les diodes sont ok sur ces 2 bobines.
Autre découverte, j'ai un slingshot monté avec une bobine A-5195 au lieu de A-5194, est ce que cela peut jouer aussi ?

J'ai échangé quelques mail avec Pascal Veuillez relire dument la charte, merci, il ne remet pas en question sa carte.

Merci pour votre aide ;)
 
Dernière édition par un modérateur:

Couin

Palmus Modératus
Membre du personnel
Moderatator
Je prends le truc au vol : Le sens des diodes n'est pas important par rapport à la bobine (coté bagué à gauche ou à droite), mais par rapport aux fils.
Si sans diode le fusible crame pas , possible diode raccordée à l'envers par rapport aux fils. Par contre les transistors ne votn pas du totu aimer , des bobines sans diode. Donc à ne plus utiliser comme ça pour le moment.
 

David

Big Boos
Membre du personnel
Big Boos
J'ai échangé quelques mail avec Pascal Veuillez relire dument la charte, merci, il ne remet pas en question sa carte.

Si ce sont les bumpers et Slignshot comme je le disais au dessus la carte cpu n'a de rapport, ni la driver
C'est une commande directe
Soit un contact une bobine, le contact est fermé la bobine est commandée, soit "TIRE"

Si ce type de contact reste fermé, tout le temps, le fusible SAUTE, et à défaut la bobine avec si le fusible n'est pas bien dimensionné !

Donc ceci est à vérifier, tout comme le sens de la diode, voir un article que j'ai écrit en ce sens, et Couin l'a bien mentionné aussi
Une diode à l'envers, c'est PAF de suite la diode, et court circuit de suite
Donc bien veiller à cela

Après OUI la bobine est à respecter scrupuleusement
Sinon une bobine consomme plus, et ZOU le fusible saute tout le temps
Une bobine est à remettre à l'identique, dixit le manuel et non une autre

Pire poru cela que j'en ai plus en ce moment les bobines vendues en ce moment un peu partout sont pas bonnes, les diodes sont des fois absentes, à l'envers (bon ça pas trop grave) mais les valeur des tours ou section ou résistances sont sans commentaires ....
Donc veille aussi à ce que la bobine ait la bonne valeur Ohmique
Là encore j'ai fait un article avec tableaux donnant les valeurs des résistances à trouver
 

Jacky1982

Math
Membre FF
Alors j'ai tout ressouder correctement.
J'ai remarqué que les contacts slingshot etaient mal réglés. Je les ai mis trop proche quand j'ai changer les caoutchoucs.
Pareil pour les cuillères, je voyais que des-fois sa resté fermé.
Resultat le fusible n'a plus l'air de vouloir sauter.
Maintenant me manque que cette bobine avec son fourreau.
En effet sur restorepinball c'est en rupture :( (arrivage prevu ?)
En photo c'est marqué 5194SS c'est pareil ?

Encore merci pour votre aide
 

David

Big Boos
Membre du personnel
Big Boos
SS = Non l'armée Allemande du temps de jadis, mais Solid States :)
Donc electronique
C'est idem que EL = Electronique

Ouala
Non sur Rp j'en ai pas
Toujours pas trouvé un fabricant FIABLE faisant des bobines conformes .....
 
Haut Bas